<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>CID RIM &#8211; &#8220;Repeat&#8221; (Feat. Samantha Urbani) Video - Stereogum</title>
<link rel="icon" href="https://assets.stereogum.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.stereogum.com/feed">
<link rel="stylesheet" href="https://www.stereogum.com/wp-content/themes/stereogum/assets/css/style.css?c30d9c24926714051cbc2b1eda8fc4935c18529d" type="text/css" media="screen" />
<script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>

<script type="text/javascript">
        clarityPageData = {"site_code":"stereogum","zone":"article_page"};
    </script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1501078345797.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>var a9_ads=[{slotID:'leaderboard_top_1',slotName:'/6419/stereogum/article_page/leaderboard_top',sizes:[[728,90],[970,250],[970,90]]},{slotID:'leaderboard_bottom_lazy_1',slotName:'/6419/stereogum/article_page/leaderboard_bottom_lazy',sizes:[[728,90],[970,250],[970,90]]},{slotID:'medrec_top_1',slotName:'/6419/stereogum/article_page/medrec_top',sizes:[[300,250],[300,600]]},{slotID:'medrec_bottom_lazy_1',slotName:'/6419/stereogum/article_page/medrec_bottom_lazy',sizes:[[300,250],[300,600]]}];</script>
<script>var rubicon_ads=[['/6419/stereogum/article_page/leaderboard_top',[[728,90],[970,250],[970,90]],'leaderboard_top_1'],['/6419/stereogum/article_page/leaderboard_bottom_lazy',[[728,90],[970,250],[970,90]],'leaderboard_bottom_lazy_1'],['/6419/stereogum/article_page/medrec_top',[[300,250],[300,600]],'medrec_top_1'],['/6419/stereogum/article_page/medrec_bottom_lazy',[[300,250],[300,600]],'medrec_bottom_lazy_1'],];var rubicontag=rubicontag||{};rubicontag.cmd=rubicontag.cmd||[];(function(){var account_id=11872;var rct=document.createElement('script');rct.type='text/javascript';rct.async=true;rct.src=(document.location.protocol==='https:'?'https:':'http:')+'//ads.rubiconproject.com/header/'+account_id+'.js';var node=document.getElementsByTagName('script')[0];node.parentNode.appendChild(rct);})();CLARITY.push({use:['header'],run:function(header){header.skipJsInject('rubicon');}});</script>
<script>CLARITY.push({use:['header'],run:function(header){header.run({"a9":{"account_id":3125,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}},"rubicon":{"account_id":11872,"positions":{"leaderboard_top":"[[728,90],[970,250],[970,90]]","leaderboard_bottom_lazy":"[[728,90],[970,250],[970,90]]","medrec_top":"[[300,250],[300,600]]","medrec_bottom_lazy":"[[300,250],[300,600]]"}}});}});</script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script><script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>

<meta name="description" content="Performing under the name CID RIM, drummer/producer Clemens Bacher pulls us into Vienna’s diverse music scene with his fusion of krautrock and electronica." />
<meta name="keywords" content="cid rim,samantha urbani" />
<link rel="canonical" href="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" />
<meta property="og:title" content="CID RIM &#8211; &#8220;Repeat&#8221; (Feat. Samantha Urbani) Video" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" />
<meta property="og:image" content="https://static.stereogum.com/uploads/2017/10/CID-RIM-Material-1507577840-608x608.jpg" />
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="608" />
<meta property="og:site_name" content="Stereogum" />
<meta property="og:description" content="Performing under the name CID RIM, drummer/producer Clemens Bacher pulls us into Vienna’s diverse music scene with his fusion of krautrock and electronica. Ahead of his debut, Material, CID RIM recently released the rightfully percussion-prominent &quot;Repeat.&quot; This track features ex-Friends vocalist Samantha Urbani, who’s known for her frequent collaborations with Dev Hynes of Blood Orange and whose solo work has long been appreciated around here. &quot;Repeat&quot; juxtaposes chaos with concentration both aurally and visually as clips of exploding color alternate with scenes of Bacher sitting calmly at his drum set in an empty room. Check out the track&#039;s video below.  Material is out 10/20 via LuckyMe. Pre-order on all formats here." />
<meta property="article:published_time" content="2017-10-09T15:46:52Z" />
<meta property="article:modified_time" content="2017-10-09T15:46:52Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="CID RIM &#8211; &#8220;Repeat&#8221; (Feat. Samantha Urbani) Video" />
<meta name="twitter:description" content="Performing under the name CID RIM, drummer/producer Clemens Bacher pulls us into Vienna’s diverse music scene with his fusion of krautrock and electronica. Ahead of his debut, Material, CID RIM recently released the rightfully percussion-prominent &quot;Repeat.&quot; This track features ex-Friends vocalist Samantha Urbani, who’s known for her frequent collaborations with Dev Hynes of Blood Orange and whose solo work has long been appreciated around here. &quot;Repeat&quot; juxtaposes chaos with concentration both aurally and visually as clips of exploding color alternate with scenes of Bacher sitting calmly at his drum set in an empty room. Check out the track&#039;s video below.  Material is out 10/20 via LuckyMe. Pre-order on all formats here." />
<meta name="twitter:image" content="https://static.stereogum.com/uploads/2017/10/CID-RIM-Material-1507577840-608x608.jpg" />
<meta itemprop="image" content="https://static.stereogum.com/uploads/2017/10/CID-RIM-Material-1507577840-608x608.jpg" />

<link rel='dns-prefetch' href='//assets.stereogum.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; CID RIM &#8211; &#8220;Repeat&#8221; (Feat. Samantha Urbani) Video Comments Feed" href="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d' type='text/css' media='all' />
<link rel='stylesheet' id='pi-login-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/css/login.css?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d' type='text/css' media='all' />
<link rel='stylesheet' id='pi-player-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/css/style.css?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d' type='text/css' media='all' />
<link rel='stylesheet' id='comment-vote-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<link rel='https://api.w.org/' href='https://www.stereogum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Jessica Lea Mayfield Cancels Shows To Recover From Injuries Sustained In Car Accident' href='https://www.stereogum.com/1966378/jessica-lea-mayfield-cancels-shows-to-recover-from-injuries-sustained-in-car-accident/news/' />
<link rel='next' title='Kodak Black Indicted For Sexual Assault' href='https://www.stereogum.com/1966409/kodak-black-indicted-for-sexual-assault/news/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.stereogum.com/?p=1966400' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F1966400%2Fcid-rim-repeat-feat-samantha-urbani-video%2Fvideo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F1966400%2Fcid-rim-repeat-feat-samantha-urbani-video%2Fvideo%2F&#038;format=xml" />
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script><link rel="amphtml" href="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Asap:400,700,400italic,700italic|Montserrat:400,700' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-1966400 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-TSGWDG"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"post id":1966400,"pagetype":"article-page","author":"Sophie Israelsohn","category":"music","published date":"2017100915","parent tag":"none","tags":"Cid Rim, Samantha Urbani"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-TSGWDG');</script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo.svg" width="224" height="20" />
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover   menu-item-has-children">
<a href="/features" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<div class="dropdown-menu"> <div class="menu-holder" role="menu">
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/10-best-songs/">
<span>
10 Best Songs
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/album-of-the-week/">
<span>
Album Of The Week
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/band-to-watch/">
<span>
Band To Watch
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/but-whos-buying/">
<span>
But Who's Buying?
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/cover-story/">
<span>
Cover Story
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/counting-down/">
<span>
Counting Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gotcha-covered/">
<span>
Gotcha Covered
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gummy-awards/">
<span>
Gummy Awards
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/">
<span>
Interview
</span>
 </a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/premature-evaluation/">
<span>
Premature Evaluation
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/shut-up-dude/">
<span>
Shut Up Dude
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/sounding-board/">
<span>
Sounding Board
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/status-aint-hood/">
<span>
Status Ain't Hood
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/straight-to-video/">
<span>
Straight To Video
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-5-best-songs-of-the-week/">
<span>
The 5 Best Songs Of The Week
</span>
</a>
</div>
 <div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-anniversary/">
<span>
The Anniversary
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-black-market/">
<span>
The Black Market
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-week-in-pop/">
<span>
The Week In Pop
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ugly-beauty/">
<span>
Ugly Beauty
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ultimate-playlist/">
<span>
Ultimate Playlist
</span>
</a>
</div>
<div class="feature-link menu-item">
<a href="https://www.stereogum.com/category/franchises/">
<span>
All Features
</span>
</a>
</div>
</div>
</div>
<div class="featured-nav">
<span class="the-latest">the latest //</span>
<span class="franchise-title">Album Of The Week</span>
<a href="https://www.stereogum.com/1966356/album-of-the-week-courtney-barnett-kurt-vile-lotta-sea-lice/franchises/album-of-the-week/">
<span>
<img src="https://static.stereogum.com/uploads/2017/10/Courtney-Barnett-and-Kurt-Vile-Lotta-Sea-Lice-1507647105-231x154.jpg" alt="Album Of The Week: Courtney Barnett &#038; Kurt Vile <em>Lotta Sea Lice</em>">
</span>
</a>
<div class="feat-title"><a href="https://www.stereogum.com/1966356/album-of-the-week-courtney-barnett-kurt-vile-lotta-sea-lice/franchises/album-of-the-week/">Album Of The Week: Courtney Barnett &#038; Kurt Vile <em>Lotta Sea Lice</em></a></div>
</div>
</div>
</li>
<li class="  ">
<a href="/music">
Songs
</a>
</li>
<li class="  ">
<a href="/video">
Videos
</a>
</li>
<li class="  ">
<a href="https://www.stereogum.com/category/franchises/list/">
Lists
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/Stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/stereogum" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-4">
<li>
<a class="icon-instagram" href="https://www.instagram.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-tumblr" href="http://stereogum.tumblr.com" target="_blank"></a>
</li>
<li>
<a class="icon-spotify" href="https://open.spotify.com/user/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-youtube" href="https://www.youtube.com/stereogum" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
<div class="user-profile">
<a href="" title="Your Profile">
<span class="icon-user"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-short-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-utm-source="share-email" data-text="CID RIM - &quot;Repeat&quot; (Feat. Samantha Urbani) Video" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-short-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-utm-source="share-fb" data-text="CID RIM - &quot;Repeat&quot; (Feat. Samantha Urbani) Video" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-short-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-utm-source="share-tw" data-text="CID RIM - &quot;Repeat&quot; (Feat. Samantha Urbani) Video" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-short-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-utm-source="share-pnt" data-text="CID RIM - &quot;Repeat&quot; (Feat. Samantha Urbani) Video" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2017/10/CID-RIM-Material-1507577840.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-short-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-utm-source="share-red" data-text="CID RIM - &quot;Repeat&quot; (Feat. Samantha Urbani) Video" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
<a href="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/">CID RIM &#8211; &#8220;Repeat&#8221; (Feat. Samantha Urbani) Video</a>
</h1>
</div>
<div itemprop="author" itemscope itemtype="https://schema.org/Person" class="author">
<a href="https://www.stereogum.com/author/sisraelsohn/">Sophie Israelsohn</a>
<span class="twitter">
<a href="//twitter.com/soph_rosyne" class="twitter-handle" target="blank">@soph_rosyne</a>
</span>
<span class="date">| October 9, 2017 - 3:46 pm</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-short-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-utm-source="share-email" data-text="CID RIM - &quot;Repeat&quot; (Feat. Samantha Urbani) Video" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-short-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-utm-source="share-fb" data-text="CID RIM - &quot;Repeat&quot; (Feat. Samantha Urbani) Video" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-short-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-utm-source="share-tw" data-text="CID RIM - &quot;Repeat&quot; (Feat. Samantha Urbani) Video" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-short-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-utm-source="share-pnt" data-text="CID RIM - &quot;Repeat&quot; (Feat. Samantha Urbani) Video" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2017/10/CID-RIM-Material-1507577840.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-short-url="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/" data-utm-source="share-red" data-text="CID RIM - &quot;Repeat&quot; (Feat. Samantha Urbani) Video" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="https://static.stereogum.com/uploads/2017/10/CID-RIM-Material-1507577840-640x640.jpg" data-img-zoom="https://static.stereogum.com/uploads/2017/10/CID-RIM-Material-1507577840-compressed.jpg" data-img-zoom-w="800" data-img-zoom-h="800" alt="CID RIM - Material" width="640" height="640">
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>Performing under the name CID RIM, drummer/producer Clemens Bacher pulls us into Vienna’s diverse music scene with his fusion of krautrock and electronica. Ahead of his debut, <em>Material</em>, CID RIM recently released the rightfully percussion-prominent &#8220;Repeat.&#8221; This track features ex-Friends vocalist Samantha Urbani, who’s known for her frequent <a href="https://www.stereogum.com/1599492/blood-orange-west-drive-profit-vocal-dub/mp3s/">collaborations with Dev Hynes of Blood Orange</a> and whose solo work has long been <a href="https://www.stereogum.com/1811786/the-5-best-songs-of-the-week-99/franchises/the-5-best-songs-of-the-week/">appreciated around here</a>. &#8220;Repeat&#8221; juxtaposes chaos with concentration both aurally and visually as clips of exploding color alternate with scenes of Bacher sitting calmly at his drum set in an empty room. Check out the track&#8217;s video below.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/dt0cCUZeJfY" frameborder="0" allowfullscreen></iframe>
</div>
</div>
<p><em>Material</em> is out 10/20 via <a href="https://luckyme.bleepstores.com/" target="_blank">LuckyMe</a>. Pre-order on all formats <a href="https://cidrim.bleepstores.com/release/89719-cid-rim-material" target="_blank">here</a>.</p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
 <div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.stereogum.com/tag/cid-rim/">Cid Rim</a>, <a href="https://www.stereogum.com/tag/samantha-urbani/">Samantha Urbani</a> </div>
</div>
<div class="col-sm-3">
<div class="comments right">
<a href="#comments" class="comments-bubble"></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33148"></div>
<script language="javascript" type="text/javascript">
        (function () {
            var zergnet = document.createElement('script');
            zergnet.type = 'text/javascript';
            zergnet.async = true;
            zergnet.src = 'https://www.zergnet.com/zerg.js?id=33148';
            var znscr = document.getElementsByTagName('script')[0];
            znscr.parentNode.insertBefore(zergnet, znscr);

            zergnet.onload = function(){
                window.dataLayer = window.dataLayer || [];
                var zergnetId = '33148';

                if(zergnetId) {
                    window.dataLayer.push({
                        'event': 'zergnet',
                        'action': 'loaded',
                        'label': zergnetId
                    });
                }
            };
        })();
    </script>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1960062/samantha-urbani-hints-implications-video/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.stereogum.com/uploads/2017/08/surbani-1504037898-191x127.png" width="191" height="127" alt="Samantha Urbani &#8211; &#8220;Hints &#038; Implications&#8221; Video">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1960062/samantha-urbani-hints-implications-video/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Samantha Urbani &#8211; &#8220;Hints &#038; Implications&#8221; Video
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1952751/samantha-urbani-hints-and-implications/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.stereogum.com/uploads/2017/07/surbep-1500406407-191x127.png" width="191" height="127" alt="Samantha Urbani &#8211; &#8220;Hints And Implications&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1952751/samantha-urbani-hints-and-implications/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Samantha Urbani &#8211; &#8220;Hints And Implications&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1949630/samantha-urbani-go-deeper-video/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.stereogum.com/uploads/2017/06/unnamed-1-1498747312-191x127.png" width="191" height="127" alt="Samantha Urbani &#8211; &#8220;Go Deeper&#8221; Video">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1949630/samantha-urbani-go-deeper-video/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Samantha Urbani &#8211; &#8220;Go Deeper&#8221; Video
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1875130/nite-jewel-dont-turn-me-away-feat-zoe-kravitz-samantha-urbani-rexy-cover/mp3s/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.stereogum.com/uploads/2016/05/nitejewel-rexy-191x127.jpg" width="191" height="127" alt="Nite Jewel &#8211; &#8220;Don&#8217;t Turn Me Away&#8221; (Feat. Zoë Kravitz &#038; Samantha Urbani) (Rexy Cover)">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1875130/nite-jewel-dont-turn-me-away-feat-zoe-kravitz-samantha-urbani-rexy-cover/mp3s/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Nite Jewel &#8211; &#8220;Don&#8217;t Turn Me Away&#8221; (Feat. Zoë Kravitz &#038; Samantha Urbani) (Rexy Cover)
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1854020/samantha-urbani-alien-rexy-cover/mp3s/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.stereogum.com/uploads/2016/01/unnamed-35-191x127.jpg" width="191" height="127" alt="Samantha Urbani &#8211; &#8220;Alien&#8221; (Rexy Cover)">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1854020/samantha-urbani-alien-rexy-cover/mp3s/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Samantha Urbani &#8211; &#8220;Alien&#8221; (Rexy Cover)
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1811786/the-5-best-songs-of-the-week-99/franchises/the-5-best-songs-of-the-week/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.stereogum.com/uploads/2015/06/5Best-191x127.jpg" width="191" height="127" alt="The 5 Best Songs Of The Week">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1811786/the-5-best-songs-of-the-week-99/franchises/the-5-best-songs-of-the-week/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
The 5 Best Songs Of The Week
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        amzn_assoc_tracking_id = "stereogum0b-20";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.stereogum.com/1966400/cid-rim-repeat-feat-samantha-urbani-video/video/#respond">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.stereogum.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="136d9837d5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216" /></p></div><input type='hidden' name='comment_post_ID' value='1966400' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_widgetsaggregator-10"></div><div class="sidebar-mobule sm-widget sm-widget-campaign-monitor">
<div class="widget-head">
<h3>Stereogum Digest</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter. You will receive a confirmation shortly.
</div>
<form action="https://spinmedia1.createsend.com/t/i/s/jtjllh/" method="post" class="cm-form">
<input id="fieldEmail" name="cm-jtjllh-jtjllh" type="email" required placeholder="Enter your email" />
<button type="submit" name="cm_submit">Sign Up</button>
<div class="error" class="hidden">
</div>
</form>
</div>
</div>
<div class="sidebar-module record">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="/heavy-rotation"><h2>
Heavy Rotation
</h2></a></div><div class="see-all right"><a href="/heavy-rotation">All »</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/st-vincent"><img src="https://static.stereogum.com/uploads/2017/10/St-Vincent-Masseducation-1504703412-640x640-1507232809-640x6401-1507650009-146x146.jpg" width="146" height="146" alt="St. Vincent &#8211; MASSEDUCTION"></a></div><div class="preview-holder"><a href="/tag/st-vincent"><span>St. Vincent &#8211; MASSEDUCTION</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/courtney-barnett"><img src="https://static.stereogum.com/uploads/2017/10/Courtney-Barnett-and-Kurt-Vile-Lotta-Sea-Lice-1507647105-146x146.jpg" width="146" height="146" alt="Courtney Barnett &#038; Kurt Vile &#8211; Lotta Sea Lice"></a></div><div class="preview-holder"><a href="/tag/courtney-barnett"><span>Courtney Barnett &#038; Kurt Vile &#8211; Lotta Sea Lice</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/strange-ranger"><img src="https://static.stereogum.com/uploads/2017/10/v600_cover-1507068087-146x146.jpg" width="146" height="146" alt="Strange Ranger &#8211; Daymoon"></a></div><div class="preview-holder"><a href="/tag/strange-ranger"><span>Strange Ranger &#8211; Daymoon</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/kelela"><img src="https://static.stereogum.com/uploads/2017/10/Kelela-Take-Me-Apart-1507043161-146x146.jpg" width="146" height="146" alt="Kelela &#8211; Take Me Apart"></a></div><div class="preview-holder"><a href="/tag/kelela"><span>Kelela &#8211; Take Me Apart</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/torres"><img src="https://static.stereogum.com/uploads/2017/09/unnamed-9-1506715016-146x146.jpg" width="146" height="146" alt="Torres &#8211; Three Futures"></a></div><div class="preview-holder"><a href="/tag/torres"><span>Torres &#8211; Three Futures</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/the-world-is-a-beautiful-place-and-i-am-no-longer-afraid-to-die"><img src="https://static.stereogum.com/uploads/2017/09/a1095212733_10-1506705694-146x146.jpg" width="146" height="146" alt="The World Is A Beautiful Place&#8230; &#8211; Always Foreign"></a></div><div class="preview-holder"><a href="/tag/the-world-is-a-beautiful-place-and-i-am-no-longer-afraid-to-die"><span>The World Is A Beautiful Place&#8230; &#8211; Always Foreign</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/ibeyi"><img src="https://static.stereogum.com/uploads/2017/09/ibeyi-ash-1506656801-146x146.jpg" width="146" height="146" alt="Ibeyi &#8211; Ash"></a></div><div class="preview-holder"><a href="/tag/ibeyi"><span>Ibeyi &#8211; Ash</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/kamasi-washington"><img src="https://static.stereogum.com/uploads/2017/09/kamasi-washington_harmony-of-difference-1506656796-146x146.jpg" width="146" height="146" alt="Kamasi Washington &#8211; Harmony Of Difference EP"></a></div><div class="preview-holder"><a href="/tag/kamasi-washington"><span>Kamasi Washington &#8211; Harmony Of Difference EP</span></a></div></div></div></div> </div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
In Case You Missed It </h3>
<div class="row">
<a href="/1945648/31-essential-shoegaze-tracks/franchises/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2017/06/Shoegaze-1497388150-293x195.jpg" width="293" height="195" alt="31 Essential Shoegaze Tracks">
</div>
<div class="title">
<div>31 Essential Shoegaze Tracks</div>
</div>
</div>
</a>
<a href="/1922586/36-essential-80s-pop-metal-tracks/franchises/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2017/03/Pop-Metal-1491402583-293x195.jpg" width="293" height="195" alt="36 Essential '80s Pop Metal Tracks">
</div>
<div class="title">
<div>36 Essential '80s Pop Metal Tracks</div>
</div>
</div>
</a>
<a href="/1719309/26-essential-songs-from-the-nyc-rock-resurgence/franchises/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2014/11/garage_rock_resurgence-293x195.jpg" width="293" height="195" alt="26 Essential Songs From The NYC Rock Resurgence">
</div>
<div class="title">
<div>26 Essential Songs From The NYC Rock Resurgence</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo-white.svg" width="200" height="16" />
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/Stereogum" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/stereogum" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.stereogum.com/features" alt="features">FEATURES</a>
<a href="https://www.stereogum.com/music" alt="SONGS">SONGS</a>
<a href="https://www.stereogum.com/video" alt="VIDEOS">VIDEOS</a>
<a href="https://www.stereogum.com/category/franchises/list" alt="LISTS">LISTS</a>
<a href="/cdn-cgi/l/email-protection#9beff2ebe8dbe8effee9fef4fceef6b5f8f4f6" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Stereogum</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about" rel="nofollow">About <span class="comscore--bold">Stereogum</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
 </a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <style>
            #pi-fb-oauth-error-dialog {
                text-align: center !important;
            }
        </style>
<div id="fb-root"></div>
<div id="pi-fb-oauth-error-dialog" title="FACEBOOK WARNING" class="pi-fb-oauth-popup" style="text-align: center;">
<div style="clear: both"></div>
<span id="pi-fb-oauth-error-dialog-message" style="font-size: 14px;">&nbsp;</span>

<div class="ui-dialog-buttonset">
<button style="top: 80px;left: 80px;" type="button" class="close-pi-fb-oauth-error-dialog ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" role="button" aria-disabled="false">
<span class="ui-button-text">Close</span>
</button>
</div>
</div>
<script type="text/javascript">
            var PI_OAUTH_FACEBOOK_APP_ID = '248953356872';
            var PI_OAUTH_FACEBOOK_SCOPE = '';
            var PI_OAUTH_FACEBOOK_ERROR_CALLBACK = typeof(piLoginShowErrorMassage) == 'function' ? piLoginShowErrorMassage : '';
        </script>
<div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="stereogum";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=1966400",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=music",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=video",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=cid-rim,samantha-urbani",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=5b3b322e",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"param=9f1434a8",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"param=53cf8d96",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"param=46fc95e3",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script><div class="pi-login-popups" style="display: none">
<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="lPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiLogin_Form" id="PiLogin_Form" action="#" method="post">
<div>
<div class="restore2 input-holder">
<label>Username</label>
<input type="text" name="PiLoginName" id="lPiLoginName" class="input" />
</div>
<div class="restore2 input-holder">
<label>Password</label>
<input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value="" />
</div>
<div>
<input type="hidden" name="redirect_to" id="redirect_to" value="" />
</div>
</div>
<div class="form-input-links">
<div class="remember-my-checkbox">
<input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1" />
<span>Remember me &nbsp;</span>
</div>
<div class="links-right">
<div style="display: inline-block;">Not a member?</div>
<div style="display: inline-block;; padding-left: 5px;"><a class="sign-up-link" href="#">Sign Up</a> / <a class="forgot-link" href="#">Forgot your password?</a></div>
</div>
<div class="links-left"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a></div>
<div style="clear:both;float:none;"></div>
</div>
</form>
</div>
</div>
<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="rPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">
<div class="register-form">
<div class="input-holder">
<label>
Email
</label>
<input type="text" name="email" id="a_email" class="input" />
</div>
<div class="input-holder">
<label>
Username
</label>
<input type="text" name="user_login" id="a_user_login" class="input" />
</div>
</div>
<div class="register-form">
<div class="input-holder">
<label>
Password
</label>
<input type="password" name="pass1" id="a_pass1" class="input" value="" />
</div>
<div class="input-holder">
<label>
Confirm Password
</label>
<input type="password" name="pass2" id="a_pass2" class="input" value="" />
</div>
</div>
<div class="sign-up-fb-2"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a> </div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links">Already a member? <a class="sign-in-link" href="#">Sign In</a></div>
</form>
</div>
</div>
<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="fPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">
<div class="restore input-holder">
<label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
<br /><br />
<input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input" />
<br /><br />
<div class="g-recaptcha" data-sitekey="6LfKVRcTAAAAAGVoC_uNf5P1uE_JY9X7V2-4_mKL"></div>
</div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links rest"><a class="sign-in-link" href="#">Cancel</a></div>
</form>
</div>
</div>
</div>
<script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/soundcloud.sdk.4.0.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php","soundcloud_client_id":"3289dfd5994e22ec60c5bd8f9a877275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/playlist.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-fb-oauth/pi-fb-oauth.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/js/login.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum/assets/js/all.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax","post_id":"1966400","registrationRequired":"1","is_mobile":"","signout_link":"https:\/\/www.stereogum.com\/\/wp\/wp-login.php?action=logout&_wpnonce=66d2185c0f&redirect_to=https%3A%2F%2Fwww.stereogum.com%2F1966400%2Fcid-rim-repeat-feat-samantha-urbani-video%2Fvideo%2F%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BFashionFeeds%2B%2528Fashion%2BFeeds%2Bby%2BFashionoffice%2529","siteurl":"https:\/\/www.stereogum.com\/wp","getoEmbeds":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/akismet/_inc/form.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/widgets-aggregator.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-campaign-monitor/js/campaign_monitor.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player-integration.js?ver=c30d9c24926714051cbc2b1eda8fc4935c18529d'></script>
</body>
</html>