<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Taylor Swift Plays "Cornelia Street" Live For The First Time: Watch - Stereogum</title>
<link rel="icon" href="https://assets.stereogum.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.stereogum.com/feed">
<link rel="stylesheet" href="https://www.stereogum.com/wp-content/themes/stereogum/assets/css/style.css?8eae7fb496aa09e9bd4afb144b5865b632035059" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=42fdda080380dc9a7b81aac7b694efca" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>

<script type="text/javascript">
	
			clarityPageData = {"site_code":"stereogum","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1566316949128.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/stereogum/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],                                                                    ["leaderboard_top_1", "/6419/stereogum/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],                                                                    ["medrec_bottom_lazy_1", "/6419/stereogum/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],                                                                    ["medrec_top_1", "/6419/stereogum/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":["194924564541615_194925464541525","194924564541615_194931317874273","194924564541615_299403964093674","194924564541615_299404067426997","194924564541615_299404170760320","194924564541615_299404230760314","194924564541615_299404304093640","194924564541615_299404370760300","194924564541615_299404477426956","194924564541615_299404587426945","194924564541615_299404684093602"]},"moat":true,"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script><script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>

<meta name="description" content="Taylor Swift released her latest album, Lover, just a few weeks ago. And tonight at Paris' L'Olympia Bruno Coquatrix, she played three of its songs live for the" />
<link rel="canonical" href="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" />
<meta property="og:title" content="Taylor Swift Plays &quot;Cornelia Street&quot; Live For The First Time: Watch" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" />
<meta property="og:image" content="https://static.stereogum.com/uploads/2019/09/GettyImages-1170401254-1568071454-608x405.jpg" />
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="405" />
<meta property="og:site_name" content="Stereogum" />
<meta property="og:description" content="Taylor Swift released her latest album, Lover, just a few weeks ago. And tonight at Paris&#039; L&#039;Olympia Bruno Coquatrix, she played three of its songs live for the first time. Tickets for her &quot;City Of Lover&quot; concert were not sold, but were distributed via contests worldwide. Swift&#039;s set included live debuts of the Jack Antonoff-produced tracks &quot;Death By A Thousand Cuts&quot; and &quot;Cornelia Street,&quot; as well as the Joel Little-produced &quot;The Man.&quot; She also performed Lover cuts &quot;You Need To Calm Down,&quot; &quot;The Archer,&quot; and the album&#039;s title track. Check out footage below. https://www.youtube.com/watch?v=XQ0WaShwMaA https://www.youtube.com/watch?v=Qryf-TQwu8s Sass has been invented on September 9th, 2019 by Taylor Alison Swift singing the bridge of The Man. &#x1f60c; pic.twitter.com/fg59IXtovS&mdash; Anne &#x1f338; (@kaylorganic) September 9, 2019  Tonight in Paris!!! Thank you to everyone who flew from all over the world to be at the City of Lover Concert! &#x1f497;&#x1f497;&#x1f497;&#x1f4f7;:" />
<meta property="article:published_time" content="2019-09-09T19:27:04Z" />
<meta property="article:modified_time" content="2019-09-09T19:28:55Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Taylor Swift Plays &quot;Cornelia Street&quot; Live For The First Time: Watch" />
<meta name="twitter:description" content="Taylor Swift released her latest album, Lover, just a few weeks ago. And tonight at Paris&#039; L&#039;Olympia Bruno Coquatrix, she played three of its songs live for the first time. Tickets for her &quot;City Of Lover&quot; concert were not sold, but were distributed via contests worldwide. Swift&#039;s set included live debuts of the Jack Antonoff-produced tracks &quot;Death By A Thousand Cuts&quot; and &quot;Cornelia Street,&quot; as well as the Joel Little-produced &quot;The Man.&quot; She also performed Lover cuts &quot;You Need To Calm Down,&quot; &quot;The Archer,&quot; and the album&#039;s title track. Check out footage below. https://www.youtube.com/watch?v=XQ0WaShwMaA https://www.youtube.com/watch?v=Qryf-TQwu8s Sass has been invented on September 9th, 2019 by Taylor Alison Swift singing the bridge of The Man. &#x1f60c; pic.twitter.com/fg59IXtovS&mdash; Anne &#x1f338; (@kaylorganic) September 9, 2019  Tonight in Paris!!! Thank you to everyone who flew from all over the world to be at the City of Lover Concert! &#x1f497;&#x1f497;&#x1f497;&#x1f4f7;:" />
<meta name="twitter:image" content="https://static.stereogum.com/uploads/2019/09/GettyImages-1170401254-1568071454-608x405.jpg" />
<meta itemprop="image" content="https://static.stereogum.com/uploads/2019/09/GettyImages-1170401254-1568071454-608x405.jpg" />

<link rel='dns-prefetch' href='//assets.stereogum.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; Watch Taylor Swift Play &#8220;Cornelia Street&#8221; Live For The First Time Comments Feed" href="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=8eae7fb496aa09e9bd4afb144b5865b632035059' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=8eae7fb496aa09e9bd4afb144b5865b632035059' type='text/css' media='all' />
<link rel='stylesheet' id='pi-login-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/css/login.css?ver=8eae7fb496aa09e9bd4afb144b5865b632035059' type='text/css' media='all' />
<link rel='stylesheet' id='pi-player-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/css/style.css?ver=8eae7fb496aa09e9bd4afb144b5865b632035059' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=8eae7fb496aa09e9bd4afb144b5865b632035059' type='text/css' media='all' />
<link rel='stylesheet' id='comment-vote-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=8eae7fb496aa09e9bd4afb144b5865b632035059' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-stereogum-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<link rel='https://api.w.org/' href='https://www.stereogum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='&#8220;Empire State Of Mind&#8221; Turns 10' href='https://www.stereogum.com/2057491/jay-z-alicia-keys-empire-state-of-mind-blueprint-3/franchises/the-anniversary/' />
<link rel='next' title='Primavera Sound Backs Out Of Plans For 2020 London Edition' href='https://www.stereogum.com/2057654/primavera-sound-backs-out-of-plans-for-2020-london-edition/news/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.stereogum.com/?p=2057644' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2057644%2Ftaylor-swift-lover-cornelia-street-live%2Fvideo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2057644%2Ftaylor-swift-lover-cornelia-street-live%2Fvideo%2F&#038;format=xml" />
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script><link href='https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700,700i|Montserrat:400,700' rel='stylesheet' type='text/css'><link rel="amphtml" href="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Asap:400,700,400italic,700italic|Montserrat:400,700' rel='stylesheet' type='text/css'>
<script>
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
    </script>
<script src="https://tagan.adlightning.com/valence/op.js"></script>
</head>
<body class="post-template-default single single-post postid-2057644 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-TSGWDG"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":2057644,"pagetype":"article-page","author":"Julia Gray","category":"video","publishedDate":"2019090919","parentTag":"none","tags":"Taylor Swift"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-TSGWDG");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo.svg" width="224" height="20" />
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover   menu-item-has-children">
<a href="/features" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<div class="dropdown-menu"> <div class="menu-holder" role="menu">
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/10-best-songs/">
<span>
10 Best Songs
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/album-of-the-week/">
<span>
Album Of The Week
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/band-to-watch/">
<span>
Band To Watch
</span>
 </a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/breaks-with-tradition/">
<span>
Breaks With Tradition
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/cover-story/">
<span>
Cover Story
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/counting-down/">
<span>
Counting Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/gotcha-covered/">
<span>
Gotcha Covered
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gummy-awards/">
<span>
Gummy Awards
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/">
<span>
Interview
</span>
</a>
</div>
 <div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/premature-evaluation/">
<span>
Premature Evaluation
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/shut-up-dude/">
<span>
Shut Up Dude
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/sounding-board/">
<span>
Sounding Board
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/status-aint-hood/">
<span>
Status Ain't Hood
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/stereogum-sessions/">
<span>
Stereogum Sessions
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/straight-to-video/">
<span>
Straight To Video
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-5-best-songs-of-the-week/">
 <span>
The 5 Best Songs Of The Week
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-anniversary/">
<span>
The Anniversary
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-black-market/">
<span>
The Black Market
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-number-ones/">
<span>
The Number Ones
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-week-in-pop/">
<span>
The Week In Pop
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/tracking-down/">
<span>
Tracking Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ugly-beauty/">
<span>
Ugly Beauty
 </span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/ultimate-playlist/">
<span>
Ultimate Playlist
</span>
</a>
</div>
<div class="feature-link menu-item">
<a href="https://www.stereogum.com/category/franchises/">
<span>
All Features
</span>
</a>
</div>
</div>
</div>
<div class="featured-nav">
<span class="the-latest">the latest //</span>
<span class="franchise-title">The Anniversary</span>
<a href="https://www.stereogum.com/2057491/jay-z-alicia-keys-empire-state-of-mind-blueprint-3/franchises/the-anniversary/">
<span>
<img src="https://static.stereogum.com/uploads/2019/09/empire-state-of-mind-1568050086-231x154.png" alt="&#8220;Empire State Of Mind&#8221; Turns 10">
</span>
</a>
<div class="feat-title"><a href="https://www.stereogum.com/2057491/jay-z-alicia-keys-empire-state-of-mind-blueprint-3/franchises/the-anniversary/">&#8220;Empire State Of Mind&#8221; Turns 10</a></div>
</div>
</div>
</li>
<li class="  ">
<a href="/music">
New Music
</a>
</li>
<li class="  ">
<a href="/video">
Videos
</a>
</li>
<li class="  ">
<a href="https://www.stereogum.com/category/franchises/list/">
Lists
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/Stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/stereogum" target="_blank"></a>
</li>
<li>
 <a class="icon-instagram" href="https://www.instagram.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-spotify" href="https://open.spotify.com/user/stereogum" target="_blank"></a>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
<div class="user-profile">
<a href="" title="Your Profile">
<span class="icon-user"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-short-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-utm-source="share-email" data-text="Watch Taylor Swift Play &quot;Cornelia Street&quot; Live For The First Time" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-short-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-utm-source="share-fb" data-text="Watch Taylor Swift Play &quot;Cornelia Street&quot; Live For The First Time" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-short-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-utm-source="share-tw" data-text="Watch Taylor Swift Play &quot;Cornelia Street&quot; Live For The First Time" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-short-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-utm-source="share-pnt" data-text="Watch Taylor Swift Play &quot;Cornelia Street&quot; Live For The First Time" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2019/09/GettyImages-1170401254-1568071454.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-short-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-utm-source="share-red" data-text="Watch Taylor Swift Play &quot;Cornelia Street&quot; Live For The First Time" data-title="Reddit"></div>
 </div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Stereogum">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.stereogum.com/wp-content/themes/stereogum/assets/images/logo.jpg">
<meta itemprop="width" content="561">
<meta itemprop="height" content="48">
</div>
</div>
<div>
<h1 itemprop="headline">
<a href="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/">Watch Taylor Swift Play &#8220;Cornelia Street&#8221; Live For The First Time</a>
</h1>
</div>
<div class="author">
<a href="https://www.stereogum.com/author/jigray95/" itemprop="author" content="Julia Gray">Julia Gray</a>
<span class="twitter">
<a href="//twitter.com/juliagrayok" class="twitter-handle" target="blank">@juliagrayok</a>
</span>
<span class="date" itemprop="datePublished" content="2019-09-09T19:27:04+00:00">| September 9, 2019 - 7:27 pm</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-short-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-utm-source="share-email" data-text="Watch Taylor Swift Play &quot;Cornelia Street&quot; Live For The First Time" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-short-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-utm-source="share-fb" data-text="Watch Taylor Swift Play &quot;Cornelia Street&quot; Live For The First Time" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-short-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-utm-source="share-tw" data-text="Watch Taylor Swift Play &quot;Cornelia Street&quot; Live For The First Time" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-short-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-utm-source="share-pnt" data-text="Watch Taylor Swift Play &quot;Cornelia Street&quot; Live For The First Time" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2019/09/GettyImages-1170401254-1568071454.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-short-url="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/" data-utm-source="share-red" data-text="Watch Taylor Swift Play &quot;Cornelia Street&quot; Live For The First Time" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="url" src="https://static.stereogum.com/uploads/2019/09/GettyImages-1170401254-1568071454-640x426.jpg" data-img-zoom="https://static.stereogum.com/uploads/2019/09/GettyImages-1170401254-1568071454-compressed.jpg" data-img-zoom-w="6000" data-img-zoom-h="3994" alt="taylor-swift" width="640" height="426">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Dimitrios Kambouris/VMN19 / Getty</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/">
<meta itemprop="dateModified" content="2019-09-09T19:28:55+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p>Taylor Swift released her latest album, <a href="https://www.stereogum.com/2055896/taylor-swift-lover-review/franchises/premature-evaluation/" target="_blank"><em>Lover</em></a>, just a few weeks ago. And tonight at Paris&#8217; L&#8217;Olympia Bruno Coquatrix, she played three of its songs live for the first time. Tickets for her &#8220;City Of Lover&#8221; concert were not sold, but were distributed via contests worldwide. </p>
<p>Swift&#8217;s set included live debuts of the Jack Antonoff-produced tracks &#8220;Death By A Thousand Cuts&#8221; and &#8220;Cornelia Street,&#8221; as well as the Joel Little-produced &#8220;The Man.&#8221; She also performed <em>Lover</em> cuts &#8220;You Need To Calm Down,&#8221; &#8220;The Archer,&#8221; and the album&#8217;s title track. Check out footage below.</p>
<div class="oembed"><iframe width="600" height="338" data-src="https://www.youtube.com/embed/XQ0WaShwMaA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>
<div class="oembed"><iframe width="600" height="338" data-src="https://www.youtube.com/embed/Qryf-TQwu8s?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Sass has been invented on September 9th, 2019 by Taylor Alison Swift singing the bridge of The Man. &#x1f60c; <a href="https://t.co/fg59IXtovS" target="_blank">pic.twitter.com/fg59IXtovS</a></p>
<p>&mdash; Anne &#x1f338; (@kaylorganic) <a href="https://twitter.com/kaylorganic/status/1171170278568878080?ref_src=twsrc%5Etfw" target="_blank">September 9, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Tonight in Paris!!! Thank you to everyone who flew from all over the world to be at the City of Lover Concert! &#x1f497;&#x1f497;&#x1f497;<br />&#x1f4f7;: <a href="https://twitter.com/HogieDave?ref_src=twsrc%5Etfw" target="_blank">@HogieDave</a> // <a href="https://twitter.com/GettyVIP?ref_src=twsrc%5Etfw" target="_blank">@GettyVIP</a> <a href="https://t.co/rXoCPKfIwb" target="_blank">pic.twitter.com/rXoCPKfIwb</a></p>
<p>&mdash; Taylor Swift (@taylorswift13) <a href="https://twitter.com/taylorswift13/status/1171186922884096001?ref_src=twsrc%5Etfw" target="_blank">September 9, 2019</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.stereogum.com/tag/taylor-swift/">Taylor Swift</a> </div>
</div>
<div class="col-sm-3">
<div class="comments right">
<a class="small-comment-count" href="#comments"></a>
<a href="#comments" class="comments-bubble"></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        amzn_assoc_tracking_id = "stereogum0b-20";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.stereogum.com/2057644/taylor-swift-lover-cornelia-street-live/video/#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.stereogum.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c867bb871" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="208" /></p></div><input type='hidden' name='comment_post_ID' value='2057644' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_widgetsaggregator-10"></div><div class="sidebar-mobule sm-widget sm-widget-sailthru">
<div class="widget-head">
<h3>SIGN UP FOR THE STEREOGUM DIGEST</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter.
</div>
<div class="error hidden">
An error has occurred.
</div>
<form method="post" action="" data-js-sailthru-customer-id="1c863b713365e9d3e9efb90fcc6c4fc5" data-js-sailthru-list="stereogum-master-list">
<input class="stFieldEmail" type="text" name="email" placeholder="Enter Your Email" required />
<button class="st-submit" type="submit">Submit</button>
</form>
<div class="disclaimer">
By clicking Submit, I agree to the <a href="/terms-and-conditions" target="_blank">Terms of Use</a> and <a href="/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
</div>
</div>
<div class="sidebar-module record">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="/heavy-rotation"><h2>
Heavy Rotation
</h2></a></div><div class="see-all right"><a href="/heavy-rotation">All »</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/frankie-cosmos"><img src="https://static.stereogum.com/uploads/2019/09/a3744896027_10-1567791509-146x146.jpg" width="146" height="146" alt="Frankie Cosmos &#8211; Close It Quietly"></a></div><div class="preview-holder"><a href="/tag/frankie-cosmos"><span>Frankie Cosmos &#8211; Close It Quietly</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/the-highwomen"><img src="https://static.stereogum.com/uploads/2019/09/The-Highwomen-album-1567786807-146x146.jpg" width="146" height="146" alt="The Highwomen &#8211; The Highwomen"></a></div><div class="preview-holder"><a href="/tag/the-highwomen"><span>The Highwomen &#8211; The Highwomen</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/idk"><img src="https://static.stereogum.com/uploads/2019/09/idk-ishereal-final-noPA1-1567618573-146x146.jpg" width="146" height="146" alt="IDK &#8211; Is He Real?"></a></div><div class="preview-holder"><a href="/tag/idk"><span>IDK &#8211; Is He Real?</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/shoreline-mafia"><img src="https://static.stereogum.com/uploads/2019/09/Shoreline-Mafia-Party-Pack-Vol-2-1567602726-146x146.jpg" width="146" height="146" alt="Shoreline Mafia &#8211; Party Pack, Vol. 2"></a></div><div class="preview-holder"><a href="/tag/shoreline-mafia"><span>Shoreline Mafia &#8211; Party Pack, Vol. 2</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/bat-for-lashes"><img src="https://static.stereogum.com/uploads/2019/08/bat-for-lashes-lost-girls-1567086688-146x146.jpg" width="146" height="146" alt="Bat For Lashes &#8211; Lost Girls"></a></div><div class="preview-holder"><a href="/tag/bat-for-lashes"><span>Bat For Lashes &#8211; Lost Girls</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/dump-him"><img src="https://static.stereogum.com/uploads/2019/08/a1224362668_10-1567177602-146x146.jpg" width="146" height="146" alt="DUMP HIM &#8211; Dykes To Watch Out For"></a></div><div class="preview-holder"><a href="/tag/dump-him"><span>DUMP HIM &#8211; Dykes To Watch Out For</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/black-belt-eagle-scout"><img src="https://static.stereogum.com/uploads/2019/08/a2966732125_10-1-1567177550-146x146.jpg" width="146" height="146" alt="Black Belt Eagle Scout &#8211; At The Party With My Brown Friends"></a></div><div class="preview-holder"><a href="/tag/black-belt-eagle-scout"><span>Black Belt Eagle Scout &#8211; At The Party With My Brown Friends</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/pharmakon"><img src="https://static.stereogum.com/uploads/2019/08/a3151482610_10-1567177473-146x146.jpg" width="146" height="146" alt="Pharmakon &#8211; Devour"></a></div><div class="preview-holder"><a href="/tag/pharmakon"><span>Pharmakon &#8211; Devour</span></a></div></div></div></div> </div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo-white.svg" width="200" height="16" />
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/Stereogum" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/stereogum" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/stereogum" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
<li>
<a href="https://open.spotify.com/user/stereogum" target="_blank">
<div class="social-icon square spotify">
<span class="icon-spotify"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.stereogum.com/features" alt="features">FEATURES</a>
<a href="https://www.stereogum.com/music" alt="SONGS">SONGS</a>
<a href="https://www.stereogum.com/video" alt="VIDEOS">VIDEOS</a>
<a href="https://www.stereogum.com/category/franchises/list" alt="LISTS">LISTS</a>
<a href="/cdn-cgi/l/email-protection#32465b42417241465740575d55475f1c515d5f" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Stereogum</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about" rel="nofollow">About <span class="comscore--bold">Stereogum</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <style>
            #pi-fb-oauth-error-dialog {
                text-align: center !important;
            }
        </style>
<div id="fb-root"></div>
<div id="pi-fb-oauth-error-dialog" title="FACEBOOK WARNING" class="pi-fb-oauth-popup" style="text-align: center;">
<div style="clear: both"></div>
<span id="pi-fb-oauth-error-dialog-message" style="font-size: 14px;">&nbsp;</span>

<div class="ui-dialog-buttonset">
<button style="top: 80px;left: 80px;" type="button" class="close-pi-fb-oauth-error-dialog ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" role="button" aria-disabled="false">
<span class="ui-button-text">Close</span>
</button>
</div>
</div>
<script type="text/javascript">
            var PI_OAUTH_FACEBOOK_APP_ID = '248953356872';
            var PI_OAUTH_FACEBOOK_SCOPE = '';
            var PI_OAUTH_FACEBOOK_ERROR_CALLBACK = typeof(piLoginShowErrorMassage) == 'function' ? piLoginShowErrorMassage : '';
        </script>
<div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads','header'],run:function(Ads,header){Ads.site_code="stereogum";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=2057644",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=video",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=taylor-swift",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.stereogum.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=65625587",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();header.onFetchInitialBids(function(){Ads.autoDisplay();});}});</script><div class="pi-login-popups" style="display: none">
<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="lPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiLogin_Form" id="PiLogin_Form" action="#" method="post">
<div>
<div class="restore2 input-holder">
<label>Username</label>
<input type="text" name="PiLoginName" id="lPiLoginName" class="input" />
</div>
<div class="restore2 input-holder">
<label>Password</label>
<input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value="" />
</div>
<div>
<input type="hidden" name="redirect_to" id="redirect_to" value="" />
</div>
</div>
<div class="form-input-links">
<div class="remember-my-checkbox">
<input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1" />
<span>Remember me &nbsp;</span>
</div>
<div class="links-right">
<div style="display: inline-block;">Not a member?</div>
<div style="display: inline-block;; padding-left: 5px;"><a class="sign-up-link" href="#">Sign Up</a> / <a class="forgot-link" href="#">Forgot your password?</a></div>
</div>
<div class="links-left"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a></div>
<div style="clear:both;float:none;"></div>
</div>
</form>
</div>
</div>
<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="rPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">
<div class="register-form">
<div class="input-holder">
<label>
Email
</label>
<input type="text" name="email" id="a_email" class="input" />
</div>
<div class="input-holder">
<label>
Username
</label>
<input type="text" name="user_login" id="a_user_login" class="input" />
</div>
</div>
<div class="register-form">
<div class="input-holder">
<label>
Password
</label>
<input type="password" name="pass1" id="a_pass1" class="input" value="" />
</div>
<div class="input-holder">
<label>
Confirm Password
 </label>
<input type="password" name="pass2" id="a_pass2" class="input" value="" />
</div>
</div>
<div class="sign-up-fb-2"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a> </div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links">Already a member? <a class="sign-in-link" href="#">Sign In</a></div>
</form>
</div>
</div>
<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="fPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">
<div class="restore input-holder">
<label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
<br /><br />
<input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input" />
<br /><br />
<div class="g-recaptcha" data-sitekey="6LfKVRcTAAAAAGVoC_uNf5P1uE_JY9X7V2-4_mKL"></div>
</div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links rest"><a class="sign-in-link" href="#">Cancel</a></div>
</form>
</div>
</div>
</div>
<script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=8eae7fb496aa09e9bd4afb144b5865b632035059' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/soundcloud.sdk.4.0.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php","soundcloud_client_id":"3289dfd5994e22ec60c5bd8f9a877275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/playlist.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-fb-oauth/pi-fb-oauth.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/js/login.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum/assets/js/all.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/modules.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax","post_id":"2057644","registrationRequired":"1","is_mobile":"","signout_link":"https:\/\/www.stereogum.com\/\/wp\/wp-login.php?action=logout&_wpnonce=7579bd1daa&redirect_to=https%3A%2F%2Fwww.stereogum.com%2F2057644%2Ftaylor-swift-lover-cornelia-street-live%2Fvideo%2F","siteurl":"https:\/\/www.stereogum.com\/wp","getoEmbeds":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script async="async" type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/akismet/_inc/form.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/widgets-aggregator.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player-integration.js?ver=8eae7fb496aa09e9bd4afb144b5865b632035059'></script>
</body>
</html>