<!DOCTYPE html>
<html lang="en" xml:lang="en" class="no-js">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta http-equiv="Content-Language" content="en">
  <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1.0,user-scalable=0">
  <meta name="theme-color" content="#000000">
  <script src="https://apis.google.com/js/platform.js"></script>
  <script type="text/javascript" src="https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=6f4117b1f7bd489dfad4501941929d25" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><title>Kacey Musgraves, Tion Wayne, & The Week's Best Songs: Listen</title>

<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.0.47';
	w.adthrive.host = 'ads.adthrive.com';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e3498bb00b286756200e143/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>
            
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[774,827] -->
<meta name="description"  content="The best new music of the week, featuring Kacey Musgraves, Tion Wayne, Caribou, and more." />

<link rel="canonical" href="https://www.stereogum.com/2158807/the-5-best-songs-of-the-week-399/lists/the-5-best-songs-of-the-week/" />
<meta property="og:title" content="Kacey Musgraves, Tion Wayne, &amp; The Week&#039;s Best Songs: Listen" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereogum.com/2158807/the-5-best-songs-of-the-week-399/lists/the-5-best-songs-of-the-week/" />
<meta property="og:image" content="https://static.stereogum.com/uploads/2021/02/new-5-best-songs-graphic-correct-size-1614352595.jpg" />
<meta property="og:site_name" content="Stereogum" />
<meta property="fb:admins" content="13472576978" />
<meta property="fb:app_id" content="801633320362121" />
<meta property="og:description" content="The best new music of the week, featuring Kacey Musgraves, Tion Wayne, Caribou, and more." />
<meta property="article:published_time" content="2021-08-27T17:28:38Z" />
<meta property="article:modified_time" content="2021-08-27T17:57:29Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kacey Musgraves, Tion Wayne, &amp; The Week&#039;s Best Songs: Listen" />
<meta name="twitter:description" content="The best new music of the week, featuring Kacey Musgraves, Tion Wayne, Caribou, and more." />
<meta name="twitter:image" content="https://static.stereogum.com/uploads/2021/02/new-5-best-songs-graphic-correct-size-1614352595.jpg" />
<meta itemprop="image" content="https://static.stereogum.com/uploads/2021/02/new-5-best-songs-graphic-correct-size-1614352595.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.stereogum.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; The 5 Best Songs Of The Week Comments Feed" href="https://www.stereogum.com/2158807/the-5-best-songs-of-the-week-399/lists/the-5-best-songs-of-the-week/feed/" />

    <meta property="og:title" content="The 5 Best Songs Of The Week"/>
    <meta property="og:description" content="Every week the Stereogum staff chooses the five best new songs of the week (the eligibility period begins and ends Thursdays right before midnight). This week&#8217;s countdown is below, and you can listen to a playlist of all our 5 Best Songs on Spotify."/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.stereogum.com/2158807/the-5-best-songs-of-the-week-399/lists/the-5-best-songs-of-the-week/"/>
    <meta property="og:site_name" content="Stereogum"/>
    <meta property="og:image" content="https://static.stereogum.com/uploads/2021/02/new-5-best-songs-graphic-correct-size-1614352595.jpg"/>

  		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stereogum.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='user-registration-general-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.8.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sweetalert2-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.stereogum.com/wp/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.stereogum.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.stereogum.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='auth0-widget-css'  href='https://www.stereogum.com/wp-content/plugins/auth0/assets/css/main.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.stereogum.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='lazy-load-xt-css'  href='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/jquery.lazyloadxt.spinner.css?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.stereogum.com/wp-content/themes/stereogum-ws/compiled/main.css?ver=1626431476' type='text/css' media='' />
<link rel='stylesheet' id='comment-vote-css'  href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=1.0-5ou' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/_wp-pi-spinmedia-widgets/js/ajax-widgets.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='ajax-widgets-js-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='lazy-load-xt-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='lazy-load-xt-extras-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='lazy-oembeds-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='feed_comment_count-js-extra'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/feed_comment_count.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='feed_comment_count-js'></script>
<link rel="https://api.w.org/" href="https://www.stereogum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stereogum.com/wp-json/wp/v2/posts/2158807" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Watch Jason Isbell Cover Three Rolling Stones Songs In Tribute To Charlie Watts' href='https://www.stereogum.com/2158960/jasob-isbell-gimme-shelter-rolling-stones-cover/news/' />
<link rel='next' title='Shut Up, Dude: This Week&#8217;s Best And Worst Comments' href='https://www.stereogum.com/2158969/shut-up-dude-this-weeks-best-and-worst-comments-496/columns/shut-up-dude/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.stereogum.com/?p=2158807' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2158807%2Fthe-5-best-songs-of-the-week-399%2Flists%2Fthe-5-best-songs-of-the-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2158807%2Fthe-5-best-songs-of-the-week-399%2Flists%2Fthe-5-best-songs-of-the-week%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '514545615712257');
  fbq('track', 'PageView');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=514545615712257&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["the-5-best-songs-of-the-week"],"pageAttributes":["arrdee","caribou","kacey-musgraves","loeil-nu","marie-davidson","men-i-trust","tion-wayne"],"pagePostAuthor":"Stereogum"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MCCSMJQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
  <link rel="icon" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon.png" />
  <link rel="shortcut icon" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon.png" />
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192"  href="https://www.stereogum.com/wp-content/themes/stereogum-ws/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon-16x16.png">
  <link rel="manifest" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://www.stereogum.com/wp-content/themes/stereogum-ws/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">

  <!-- RSS autodiscovery -->
  <link rel="alternate" type="application/rss+xml" href="https://www.stereogum.com/feed">

<!-- Venatus Ad Manager - Install in <HEAD> of page -->
<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="5f5640c1ebf74d173c00cc90" data-mode="scan" async></script>
<!-- / Venatus Ad Manager -->

</head>


<body
  class="page page--post-template page--post-template-template-listicle-article page--post-template-template-listicle-article-php page--single page--single-post page--postid-2158807 page--single-format-standard page--user-registration-page post-the-5-best-songs-of-the-week-399  "
  ><!-- page--home -->
  <!-- Stereogum - Rich Media 1x1 (5f61f5f3ff35896d2d53621c) - 1x1 - Place in <BODY> of page where ad should appear -->
  <div class="vm-placement" data-id="5f61f5f3ff35896d2d53621c" style="display:none"></div>
  <!-- / Stereogum - Rich Media 1x1 (5f61f5f3ff35896d2d53621c) -->
  <div class="page-wrapper">
    <a class="visually-hidden skip-link" href="#MainContent">skip to main content</a>
    <div class="navigation-overlay"></div>

  <div class="ad-holder ad-holder-top"><div class="ad-top"></div></div>
<nav class="navbar js-navbar show-reading-bar is-default-position  is-black-color   ">

  <!-- Promo bar -->
    <!-- /Promo bar -->

  <div class="menu--wrapper">
    <ul class="menu">
      <li class="menu-logo-container">
        <a href="javascript:void(0)" class="hamburger">
          <span class="icon-menu"></span>
        </a>
        <a href="/" class="menu-logo">
                      <img
              src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo.svg"
              alt="Stereogum"
              class="menu-logo--black"
            >
            <img
              src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg"
              alt="Stereogum"
              class="menu-logo--white"
            >
                  </a>
                <a href="https://www.stereogum.com/wp/wp-login.php" class="account mobile-account-icon ">
                      <span class="icon-account"></span></a>
                </li>
      
                    <li class="menu__item">
                      <a href="https://www.stereogum.com/category/news/">
                        <span class="menu-caption">News</span>
                      </a>
                    </li>
                  
                    <li class="menu__item">
                      <a href="https://www.stereogum.com/category/music/">
                        <span class="menu-caption">New Music</span>
                      </a>
                    </li>
                  
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/columns/" class="hasDropdown">
                          <span class="menu-caption">Columns</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/the-number-ones/">The Number Ones</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/the-week-in-pop/">The Week In Pop</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/status-aint-hood/">Status Ain't Hood</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/the-black-market/">The Black Market</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/ugly-beauty/">Ugly Beauty</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/sounding-board/">Sounding Board</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/let-the-roundup-begin/">Let The Roundup Begin</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/shut-up-dude/">Shut Up Dude</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <a href="https://www.stereogum.com/2158699/the-number-ones-billy-joels-we-didnt-start-the-fire/columns/the-number-ones/"><img src="https://static.stereogum.com/uploads/2021/08/Billy-Joel-We-Didnt-Start-The-Fire-1629913870-330x330.jpg" alt="Thumbnail"></a>
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/columns/the-number-ones/">The Number Ones</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2158699/the-number-ones-billy-joels-we-didnt-start-the-fire/columns/the-number-ones/">The Number Ones: Billy Joel&#8217;s &#8220;We Didn&#8217;t Start The Fire&#8221;</a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                    
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/interviews/" class="hasDropdown">
                          <span class="menu-caption">Interviews</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/cover-story/">Cover Story</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/weve-got-a-file-on-you/">We've Got A File On You</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/footnotes-interview/">Footnotes</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/band-to-watch/">Band To Watch</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/tracking-down/">Tracking Down</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/under-the-influence/">Under The Influence</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/oral-history/">Oral History</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/qa/">Q&amp;A</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <a href="https://www.stereogum.com/2158616/diane-warren/interviews/weve-got-a-file-on-you/"><img src="https://static.stereogum.com/uploads/2021/08/unnamed-1-1629903116-330x330.jpg" alt="Thumbnail"></a>
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/interviews/weve-got-a-file-on-you/">We've Got A File On You</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2158616/diane-warren/interviews/weve-got-a-file-on-you/">We&#8217;ve Got A File On You: Diane Warren</a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                    
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/reviews/" class="hasDropdown">
                          <span class="menu-caption">Reviews</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/premature-evaluation/">Premature Evaluation</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/album-of-the-week/">Album Of The Week</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/the-anniversary/">The Anniversary</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/movie-review/">Movie Review</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/tv-review/">TV Review</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/concert-review/">Concert Review</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/merch-review/">Merch Review</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <a href="https://www.stereogum.com/2158028/turnstile-glow-on-album-review/reviews/album-of-the-week/"><img width="330" height="330" src="https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-330x330.jpeg" class="attachment-listing size-listing wp-post-image" alt="" loading="lazy" srcset="https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-330x330.jpeg 330w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-300x300.jpeg 300w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-608x608.jpeg 608w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-160x160.jpeg 160w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-768x768.jpeg 768w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-426x426.jpeg 426w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-220x220.jpeg 220w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-720x720.jpeg 720w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-520x520.jpeg 520w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-640x640.jpeg 640w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-96x96.jpeg 96w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391-150x150.jpeg 150w, https://static.stereogum.com/uploads/2021/08/Turnstile-Glow-On-1629817363-870x8701-1629820391.jpeg 870w" sizes="(max-width: 330px) 100vw, 330px" /></a>
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/reviews/album-of-the-week/">Album Of The Week</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2158028/turnstile-glow-on-album-review/reviews/album-of-the-week/">Album Of The Week: Turnstile <em>Glow On</em></a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                    
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/lists/" class="hasDropdown">
                          <span class="menu-caption">Lists</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/the-5-best-songs-of-the-week/">The 5 Best Songs Of The Week</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/ultimate-playlist/">Ultimate Playlist</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/10-best-songs/">10 Best Songs</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/counting-down/">Counting Down</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/best-new-bands/">Best New Bands</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/song-of-the-summer/">Song Of The Summer</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/gummy-awards/">Gummy Awards</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/year-in-review/">Year In Review</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <a href="https://www.stereogum.com/2145601/bjork-albums-ranked-worst-to-best/lists/counting-down/"><img src="https://static.stereogum.com/uploads/2021/05/GettyImages-2283648-1620149060-330x330.jpg" alt="Thumbnail"></a>
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/lists/counting-down/">Counting Down</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2145601/bjork-albums-ranked-worst-to-best/lists/counting-down/">Björk Albums From Worst To Best</a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                          <li class="account-icon ">
        <a href="https://www.stereogum.com/wp/wp-login.php">
                      <span class="icon-account"></span></a>
                </li>
      <li class="search-icon">
        <div class="search">
          <div id="search--popup" class="search--overlay">
            <div class="search--popup">
              <div class="search--logo-grid">
                <a class="header-close icon-close" href="#"></a>
                <a href="/" class="search-logo">
                  <img
                    src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg"
                    alt="Stereogum">
                </a>
              </div>
              <section class="search search-form"><form class="the-search-form" role="search" method="get" action="https://www.stereogum.com/" >
     <div>
    <label class="screen-reader-text" for="s"></label>
     <input type="text" class="search-field" maxlength="40" value="" name="s" id="search-input" placeholder="Search" autofocus autocomplete="off" />
     <input type="submit" id="searchsubmit" class="search-submit" value="Search" />
     </div>
     </form></section>              <div class="arrow-grid">
                <span class="icon-arrow"></span>
              </div>
              <a  id="search-close" class="content-close icon-close" href="#"></a>
            </div>
          </div>
        </div>                                        
        <a id="search-icon-desktop" href="#search--popup">
          <span class="icon-search"></span>
        </a>
      </li>
            <li class="navbar-mobile-search">
        <div class="search">
          <div id="search--popup-mobile" class="search--overlay">
            <div class="search--popup">
              <div class="search--logo-grid">
                <a id="search-header-close" class="header-close icon-close" href="#"></a>
                <a href="/" class="search-logo">
                  <img
                    src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg"
                    alt="Stereogum">
                </a>
              </div>
              <section class="search search-form"><form class="the-search-form" role="search" method="get" action="https://www.stereogum.com/" >
     <div>
    <label class="screen-reader-text" for="s"></label>
     <input type="text" class="search-field" maxlength="40" value="" name="s" id="search-input" placeholder="Search" autofocus autocomplete="off" />
     <input type="submit" id="searchsubmit" class="search-submit" value="Search" />
     </div>
     </form></section>              <div class="arrow-grid">
                <span class="icon-arrow"></span>
              </div>
            </div>
          </div>
        </div>
        <a id="search-icon-mobile" href="#search--popup-mobile">
          <span class="icon-search"></span>
          <span>Search</span>
        </a>
      </li>
    </ul>

    <div class="navigation-title">
      <div class="navigation-title__left">
        <h2>The 5 Best Songs Of The Week</h2>
      </div>
      <div class="navigation-title__right">
        <ul class="navigation-title-comments">
          <li>
            <a href="#card-comments-section" class="comments-section-link">
              <img
                src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/comment.svg"
                alt="Comments"
              >
              <span class="spot-im-replies-count comment-count comment-count-2158807" data-post-id="2158807"></span>
            </a>
          </li>
        </ul>
              </div>
    </div>
  </div>
  
  <div class="progress-bar-container ">
    <div class="progress-bar-container__progress"></div>
  </div>
</nav>
  <div class="global-logo">
    <a href="/">
              <img src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg" class="global-logo--white">
        <img src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo.svg" class="global-logo--black">
          </a>
  </div>
    <main class="main-content" id="main-content" role="main">
      <div id="primary" class="content-area">
  <div id="content" class="content-wrapper" role="main">
    <div class="article" id="article">
      
<div class="hero module-wrapper standard-tablet">
  <h1 class="hero__title headline">The 5 Best Songs Of The Week</h1>

  <div class="hero__image-wrapper">
                  <div>
          <img class="hero__image__img" src="https://static.stereogum.com/uploads/2021/02/new-5-best-songs-graphic-correct-size-1614352595.jpg">
        </div>
          
      </div>
  <div class="article-meta-information">
  <div class="article-meta-information__inner">
    <a href="https://www.stereogum.com/category/lists/the-5-best-songs-of-the-week/" class="category">The 5 Best Songs Of The Week</a>    <span class="date">August 27, 2021</span><!--  -->
    <span class="time"> 5:28 PM</span>
    <span class="author">By 
              Stereogum           </span>

    <div class="float-right">
      <a href="#card-comments-section" class="comments-section-link"> <span class="comments"><span class="spot-im-replies-count comment-count comment-count-2158807" data-post-id="2158807"></span></span> </a>
          </div>
  </div>
</div></div>

      <div class="grid-layout">
        <div class="article__content article-content">
          
<div class="hero module-wrapper ">
  <h1 class="hero__title headline">The 5 Best Songs Of The Week</h1>

  <div class="hero__image-wrapper">
                  <div>
          <img class="hero__image__img" src="https://static.stereogum.com/uploads/2021/02/new-5-best-songs-graphic-correct-size-1614352595.jpg">
        </div>
          
      </div>
  <div class="article-meta-information">
  <div class="article-meta-information__inner">
    <a href="https://www.stereogum.com/category/lists/the-5-best-songs-of-the-week/" class="category">The 5 Best Songs Of The Week</a>    <span class="date">August 27, 2021</span><!--  -->
    <span class="time"> 5:28 PM</span>
    <span class="author">By 
              Stereogum           </span>

    <div class="float-right">
      <a href="#card-comments-section" class="comments-section-link"> <span class="comments"><span class="spot-im-replies-count comment-count comment-count-2158807" data-post-id="2158807"></span></span> </a>
          </div>
  </div>
</div></div>
<p><!-- ads go here --></p><div class="text-block module-wrapper">
  <div class="text-block__inner">
    <p><em>Every week the Stereogum staff chooses the five best new songs of the week (the eligibility period begins and ends Thursdays right before midnight). This week&#8217;s countdown is below, and you can listen to a playlist of all our 5 Best Songs on <a href="https://open.spotify.com/user/stereogum/playlist/4CFWNPfP7YKjDQOC2P7Ufr?si=0xHo_eqRSPiHwf2I3zSZOg" target="_blank">Spotify</a>.</em><!--more--></p>
<p>Pour one out for Charlie Watts this weekend. The five best songs of the week are below. </p>
  </div><!-- .text-block__inner -->
</div><!-- .text-block -->
<div class="list-module module-wrapper list-module--numbered">
      <span class="list-module__number medium">
      05    </span>
      <div class="list-module__inner">
    <div class="list-module__lead">
            <h2 class="list-module__title small"><a href="https://www.stereogum.com/2158346/caribou-you-can-do-it/music/">Caribou - "You Can Do It"</a></h2><!-- .list-module__title -->
          </div><!-- .list-module__lead -->
          <p class="list-module__video__label">
        <span class="label label--bold"></span>
        <span class="label label--secondary"><span>
      </p><!-- .list-module__video__label -->
      <div class="list-module__video ">
                  <div class="oembed iframe-responsive"><iframe title="CARIBOU - You Can Do It (Official Video)" width="500" height="281" data-src="https://www.youtube.com/embed/VrPVSz3bBq4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>              </div>
        <p class="list-module__copy">For years now, Dan Snaith has struck a balance between the release of dance music and heavy, murky human emotions. The last Caribou album, <em>Suddenly</em>, was full of dense, catchy songs that were laden with grief and trauma thematically. But every now and then, he does let euphoria just run wild in the music of Caribou. That&#8217;s what &#8220;You Can Do It&#8221; is. Built on a simple, endlessly repeated evocation of the title, the song builds and crests and warps but never strays from the optimistic rush of its opening moments. After a breakdown, it cascades back into a climax that just keeps getting more and more layered. The song is all release — and considering Snaith put it out as a standalone ahead of Caribou&#8217;s upcoming tour, it&#8217;s right on time. —<em>Ryan</em></p>
  </div><!-- .list-module__inner -->
</div><!-- .list-module -->

<div class="list-module module-wrapper list-module--numbered">
      <span class="list-module__number medium">
      04    </span>
      <div class="list-module__inner">
    <div class="list-module__lead">
            <h2 class="list-module__title small"><a href="https://www.stereogum.com/2158502/marie-davidson-loeil-nu-persona/music/">Marie Davidson & L’Œil Nu – “Persona”</a></h2><!-- .list-module__title -->
          </div><!-- .list-module__lead -->
          <p class="list-module__video__label">
        <span class="label label--bold"></span>
        <span class="label label--secondary"><span>
      </p><!-- .list-module__video__label -->
      <div class="list-module__video ">
                  <div class="oembed iframe-responsive"><iframe title="Marie Davidson &amp; L’Œil Nu - &#039;Persona&#039; (Official Video)" width="500" height="375" data-src="https://www.youtube.com/embed/O8-FvrUH0D4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>              </div>
        <p class="list-module__copy">On last year&#8217;s <em>Renegade Breakdown</em>, the debut album from Marie Davidson&#8217;s new project L&#8217;Œil Nu, the Montreal musician left club music behind to experiment in the wide-open playground of classic pop and rock. Although they shared a fondness for kitsch and a self-aware oddness, no two tracks on the record sounded the same. &#8220;Persona,&#8221; Marie Davidson &#038; L&#8217;Œil Nu&#8217;s first release since then, features a similar grab-bag approach, offering three different flavors of the same song. The original shoegaze version is arguably best, pairing Davidson&#8217;s dreamy French vocals with watery synth melodies and some deeply satisfying fuzzed-out guitar. As an interrogation of Carl Jung&#8217;s concept of the persona, the adaptive mask we wear to project a specific personality to others in different social settings, it raises the question of who Davidson&#8217;s authentic self actually is. But when her songs are this good, does it really matter? —<em>Peter</em></p>
  </div><!-- .list-module__inner -->
</div><!-- .list-module -->

<div class="list-module module-wrapper list-module--numbered">
      <span class="list-module__number medium">
      03    </span>
      <div class="list-module__inner">
    <div class="list-module__lead">
            <h2 class="list-module__title small"><a href="https://www.stereogum.com/2158435/men-i-trust-untourable-album/music/">Men I Trust - "Shoulders"</a></h2><!-- .list-module__title -->
          </div><!-- .list-module__lead -->
          <p class="list-module__video__label">
        <span class="label label--bold"></span>
        <span class="label label--secondary"><span>
      </p><!-- .list-module__video__label -->
      <div class="list-module__video ">
                  <div class="oembed iframe-responsive"><iframe title="Men I Trust -Shoulders" width="500" height="281" data-src="https://www.youtube.com/embed/R17PlTKQeCg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>              </div>
        <p class="list-module__copy">The vibes are immaculate on <em>Untourable Album</em>, the latest from the Montreal band Men I Trust, and no more so than on its penultimate track, &#8220;Shoulders,&#8221; a loungey slither in which Emmanuelle Proulx&#8217;s voice curls around every word as rain patters away in the background. Its eeriness wouldn&#8217;t sound out of place in a little town called Twin Peaks and you get the sense that the band are aware of that Lynchian undercurrent when you hone in on what Prolux is singing: &#8220;I don&#8217;t know how you&#8217;ve been/ I don&#8217;t know who she is/ But I can tell she&#8217;s got delicate hands.&#8221; It&#8217;s creepy and beautiful, a slow-turning music box portending that something&#8217;s not quite right. —<em>James</em></p>
  </div><!-- .list-module__inner -->
</div><!-- .list-module -->

<div class="list-module module-wrapper list-module--numbered">
      <span class="list-module__number medium">
      02    </span>
      <div class="list-module__inner">
    <div class="list-module__lead">
            <h2 class="list-module__title small"><a href="https://www.stereogum.com/2158536/tion-wayne-takes-london-drill-worldwide/columns/status-aint-hood/">Tion Wayne & ArrDee - "Wid It"</a></h2><!-- .list-module__title -->
          </div><!-- .list-module__lead -->
          <p class="list-module__video__label">
        <span class="label label--bold"></span>
        <span class="label label--secondary"><span>
      </p><!-- .list-module__video__label -->
      <div class="list-module__video ">
                  <div class="oembed iframe-responsive"><iframe title="Tion Wayne x ArrDee - Wid It [Music Video] | GRM Daily" width="500" height="281" data-src="https://www.youtube.com/embed/EZ1JY038yF8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>              </div>
        <p class="list-module__copy">&#8220;Wid It&#8221; is wild, idnit? The rubber-ball energy in Gotcha Bxtch&#8217;s production makes London drill feel more like party music than the menacing sounds out of Chicago and Brooklyn, and our hosts for this rager could not be more charismatic. With an unabashed confidence that goes all the way past douchebag status and back around to likable again &#8212; the kind that makes me want to see him cast opposite Jason Statham in an action comedy immediately &#8212; the perpetually cheesing white boy ArrDee kicks things off, informing us that he has henchman to do his dirty work for him and that he&#8217;s a magnet for women: &#8220;Didn&#8217;t even know what her name is/ Got more followers than <a href="https://www.instagram.com/imjustbait/">Imjustbait</a> did.&#8221; Then comes Tion Wayne, effortlessly in command, announcing that &#8220;I got white girls coming to my show even though their dad is a racist.&#8221; He raps with grounded authority, dropping head-spinning bars with casual flair, breaking the beat like a cowboy breaks a wild pony. Wayne is already a star in the UK, and he&#8217;s far too good at this to be contained by geographical borders. Do yourself a favor and get wid it now. —<em>Chris</em></p>
  </div><!-- .list-module__inner -->
</div><!-- .list-module -->

<div class="list-module module-wrapper list-module--numbered">
      <span class="list-module__number medium">
      01    </span>
      <div class="list-module__inner">
    <div class="list-module__lead">
            <h2 class="list-module__title small"><a href="https://www.stereogum.com/2158316/kacey-musgraves-star-crossed/music/">Kacey Musgraves - "star-crossed"</a></h2><!-- .list-module__title -->
          </div><!-- .list-module__lead -->
          <p class="list-module__video__label">
        <span class="label label--bold"></span>
        <span class="label label--secondary"><span>
      </p><!-- .list-module__video__label -->
      <div class="list-module__video ">
                  <div class="oembed iframe-responsive"><iframe title="KACEY MUSGRAVES - star-crossed (official lyric video)" width="500" height="281" data-src="https://www.youtube.com/embed/ah4r5XjBNRo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>              </div>
        <p class="list-module__copy">The narratives are already forming. Kacey Musgraves, adventurous star who came up through a Nashville country system where she never felt fully at home, wins an Album Of The Year Grammy, gets divorced, and then makes a breakup album that flirts with the idea of pop stardom. Musgraves herself has had an active hand in shaping those narratives, and those narratives have everything to do with &#8220;star-crossed,&#8221; the first single and title track of her forthcoming LP. The lyrics lay it out in plain language: &#8220;I signed the papers yesterday/ You came and took your things away.&#8221; And Musgraves knows that even the gentlest non-country instrumentation is going to come off like a thrown gauntlet, a post-Taylor Swift crossover move. She&#8217;s fine with it. She steers into it.<br />
<br />
With any star at any level, the narrative feeds into the music itself. It&#8217;s not just part of the perception; it&#8217;s part of the creation. That&#8217;s fine. That&#8217;s part of the  bargain. But with &#8220;star-crossed,&#8221; the narrative isn&#8217;t the whole story. Because &#8220;star-crossed&#8221; isn&#8217;t just pop-star positioning; it&#8217;s also a shatteringly lovely song. Musgraves&#8217; voice is a sunbeam-ray sigh, and it adapts to squiggly keyboards and muted disco thumps just as naturally as it ever fit pedal steel. Musgraves sets the scene for her new album, and she makes sure to clarify that the heartbreak is nobody&#8217;s fault. Instead, she turns sadness into a reverie, letting her voice float on a cloud of Spanish guitar and blissed-out Auto-Tune. She sounds free. She&#8217;s always sounded free. —<em>Tom</em> </p>
  </div><!-- .list-module__inner -->
</div><!-- .list-module -->

          
          <div class="article-author">
	<div class="article-author__inner">
    <div class="article-author-photo">
      <a href="https://www.stereogum.com/author/stereogum/">
        <img alt='' src='https://secure.gravatar.com/avatar/5e85fb71a22d36495b72a0b107d11659?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e85fb71a22d36495b72a0b107d11659?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>      </a>
    </div>
    <div class="article-author-content">
      <span class="article-author-name">
        <a href="https://www.stereogum.com/author/stereogum/">Stereogum</a>
      </span>
              <span class="article-author-role">Staff</span>
                </div>
  </div>
</div>
          	<div class="article-tags">
		<div class="article-tags__inner">
			<h2 class="article-tags-title">tags in this article</h2>
			<div class="article-tags-container">
				<ul class="article-tags-list"><li class="article-tags-link"><a href="https://www.stereogum.com/tag/arrdee/" rel="tag">ArrDee</a></li><li class="article-tags-link"><a href="https://www.stereogum.com/tag/caribou/" rel="tag">Caribou</a></li><li class="article-tags-link"><a href="https://www.stereogum.com/tag/kacey-musgraves/" rel="tag">Kacey Musgraves</a></li><li class="article-tags-link"><a href="https://www.stereogum.com/tag/loeil-nu/" rel="tag">L'Œil Nu</a></li><li class="article-tags-link"><a href="https://www.stereogum.com/tag/marie-davidson/" rel="tag">Marie Davidson</a></li><li class="article-tags-link"><a href="https://www.stereogum.com/tag/men-i-trust/" rel="tag">Men I Trust</a></li><li class="article-tags-link"><a href="https://www.stereogum.com/tag/tion-wayne/" rel="tag">Tion Wayne</a></li><li class="article-tags-link article-tags-link-load-more is-visible"><a href="#">Load More</a><img src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/plus.svg" alt="Load more" class="article-tags-link-icon"/></li></ul>			</div>
		</div>
	</div>
          <div class="article-comments">
  <div id="card-comments-section" class="article-comments__inner comments-section-link">
    <div data-spotim-module="conversation" data-post-id="2158807"></div>
    <div data-spotim-module="pitc"></div>
  </div>

  <script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="<%= ajax_comments_vars.signin_link %>" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="<%= ajax_comments_vars.signin_link %>" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="<%= ajax_comments_vars.signin_link %>" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="<%= ajax_comments_vars.signin_link %>" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.stereogum.com/2158807/the-5-best-songs-of-the-week-399/lists/the-5-best-songs-of-the-week/#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.stereogum.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><!-- .comment-list --><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><div class="comment-errors"></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed2fa9be7a" /></p><input type="hidden" id="ak_js" name="ak_js" value="55"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></div><input type='hidden' name='comment_post_ID' value='2158807' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script></div><!-- .comments-wrapper -->
          
                  </div><!-- .article__content -->
        <div class="sidebar">
  <div class="advertising-article container-sidebar" >
  <div class="ad-holder ad-holder-sidebar">
    <div class="ad-sidebar"></div>
  </div>
</div>  <div class="most-commented-content container-sidebar">
	<h2 class="index-title label">
		MOST COMMENTED	</h2>
	<div class="article-cards-container">
		
				
		<div id="2158699" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2158699/the-number-ones-billy-joels-we-didnt-start-the-fire/columns/the-number-ones/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2158699/the-number-ones-billy-joels-we-didnt-start-the-fire/columns/the-number-ones/">The Number Ones: Billy Joel&#8217;s &#8220;We Didn&#8217;t Start The Fire&#8221;</a>
      </p>
    
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">13 hours ago</span>
      
      <span class="article-card__comments small-label">

        <a href="https://www.stereogum.com/2158699/the-number-ones-billy-joels-we-didnt-start-the-fire/columns/the-number-ones/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="spot-im-replies-count comment-count comment-count-2158699" data-post-id="2158699"></span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2158699/the-number-ones-billy-joels-we-didnt-start-the-fire/columns/the-number-ones/">
                              <div class="article-card__image intrinsic">
              <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2021/08/Billy-Joel-We-Didnt-Start-The-Fire-1629913870-330x330.jpg">
            </div>
                        </a>
    </div>
  
</div>
<div id="2158172" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2158172/the-number-ones-bad-englishs-when-i-see-you-smile/columns/the-number-ones/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2158172/the-number-ones-bad-englishs-when-i-see-you-smile/columns/the-number-ones/">The Number Ones: Bad English&#8217;s &#8220;When I See You Smile&#8221;</a>
      </p>
    
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">5 days ago</span>
      
      <span class="article-card__comments small-label">

        <a href="https://www.stereogum.com/2158172/the-number-ones-bad-englishs-when-i-see-you-smile/columns/the-number-ones/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="spot-im-replies-count comment-count comment-count-2158172" data-post-id="2158172"></span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2158172/the-number-ones-bad-englishs-when-i-see-you-smile/columns/the-number-ones/">
                              <div class="article-card__image intrinsic">
              <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2021/08/Bad-English-When-I-See-You-Smile-1629486287-330x330.jpeg">
            </div>
                        </a>
    </div>
  
</div>
<div id="2158368" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2158368/the-number-ones-milli-vanillis-blame-it-on-the-rain/columns/the-number-ones/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2158368/the-number-ones-milli-vanillis-blame-it-on-the-rain/columns/the-number-ones/">The Number Ones: Milli Vanilli&#8217;s &#8220;Blame It On The Rain&#8221;</a>
      </p>
    
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">3 days ago</span>
      
      <span class="article-card__comments small-label">

        <a href="https://www.stereogum.com/2158368/the-number-ones-milli-vanillis-blame-it-on-the-rain/columns/the-number-ones/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="spot-im-replies-count comment-count comment-count-2158368" data-post-id="2158368"></span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2158368/the-number-ones-milli-vanillis-blame-it-on-the-rain/columns/the-number-ones/">
                              <div class="article-card__image intrinsic">
              <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2021/08/Milli-Vanilli-Blame-It-On-The-Rain-1629740162-330x330.jpeg">
            </div>
                        </a>
    </div>
  
</div>
<div id="2158969" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2158969/shut-up-dude-this-weeks-best-and-worst-comments-496/columns/shut-up-dude/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2158969/shut-up-dude-this-weeks-best-and-worst-comments-496/columns/shut-up-dude/">Shut Up, Dude: This Week&#8217;s Best And Worst Comments</a>
      </p>
    
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">5 hours ago</span>
      
      <span class="article-card__comments small-label">

        <a href="https://www.stereogum.com/2158969/shut-up-dude-this-weeks-best-and-worst-comments-496/columns/shut-up-dude/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="spot-im-replies-count comment-count comment-count-2158969" data-post-id="2158969"></span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2158969/shut-up-dude-this-weeks-best-and-worst-comments-496/columns/shut-up-dude/">
                              <div class="article-card__image intrinsic">
              <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2021/08/shutupdude-1628292078-330x330.jpg">
            </div>
                        </a>
    </div>
  
</div>
<div id="2158866" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2158866/kanye-west-dababy-marilyn-manson-dababy/news/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2158866/kanye-west-dababy-marilyn-manson-dababy/news/">Kanye West Debuted <em>Donda</em> v3 Alongside DaBaby And Marilyn Manson</a>
      </p>
    
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">22 hours ago</span>
      
      <span class="article-card__comments small-label">

        <a href="https://www.stereogum.com/2158866/kanye-west-dababy-marilyn-manson-dababy/news/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="spot-im-replies-count comment-count comment-count-2158866" data-post-id="2158866"></span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2158866/kanye-west-dababy-marilyn-manson-dababy/news/">
                              <div class="article-card__image intrinsic">
              <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2021/08/kanye-west-marilyn-manson-donda-1630038972-330x330.jpeg">
            </div>
                        </a>
    </div>
  
</div>

	</div>
</div>  <div class="subscribe-article container-sidebar container-subscribe">
  <h2>Succumb To Our Email Product</h2>
    <img src="https://static.stereogum.com/uploads/2020/11/digest-1604810817.jpg" alt="" class="image-w-block">
  <p>The most important stories and least important memes, every Friday.</p>
  <div class="inline-email-sign-up">
  <form action="https://stereogum.us4.list-manage.com/subscribe/post-json?u=853243f6ebdf0e2ad67af88d0&amp;id=5d9c816fab&c=callback"
    method="get" name="email-form">
    <div class="email-grid">
      <input
        type="email"
        value=""
        name="EMAIL"
        class="email"
        placeholder=" "
        required
        autocomplete="off"
      >
      <label>Email Address </label>
      <div style="position: absolute; left: -5000px;" aria-hidden="true">
        <input
          class="js-validate"
          type="text"
          name="b_e44c1f194bec93e238615469e_f6f826e769"
          tabindex="-1"
          value=""
          autocomplete="off"
        >
      </div>
      <button type="submit" name="subscribe"  class="email-button"> Submit<span class="icon-arrow"></span></button>
    </div>
    <div class="email-result"></div> 
  </form>  
</div>

</div>
  <div class="advertising-2-article container-sidebar" >
	<div class="ad-holder ad-holder-sidebar">
		<div class="ad-sidebar"></div>
	</div>
</div>
</div>        <div class="article__side-rail"></div><!-- .article__side-rail -->
      </div>
      
	<div class="article-related-posts-content">
		<h2>more from The 5 Best Songs Of The Week</h2>
		<div id="articles-by-tag-category-react-component" data-tag-ids="" data-category-id="1159282"
				data-per-page="8" data-first-page-posts="8" data-exclude-id=2158807></div>
	</div>

	
    </div><!-- #article.article -->
  </div>
</div>

      <div id="sg-ad-block-notice" class="sg-ad-block-notice">
        <div class="sg-ad-block-container">
          <div class="archive-header-title">Hi. It looks like you're using an ad blocker.</div>
          <p class="article-card__title">As an independent website, we rely on our measly advertising income to keep the lights on. Our ads are not too obtrusive, promise. Would you please disable adblock?</p>
          <div><button class="ad-block-notice-hide" type="">YES, I'VE DISABLED IT. LET ME IN.</button></div>
          <div><button class="ad-block-notice-hide" type="">NO, I HOPE YOU GO OUT OF BUSINESS. LET ME IN.</button></div>
        </div>
      </div>
      <div class="footer-wrapper">
        <footer class="footer" id="footer" role="contentinfo">
          <div class="footer-left">
            <div class="footer-logo">
              <a href="/">
                <img
                  src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg"
                  alt="Stereogum"
                >
              </a>
            </div>
            <ul class="footer-primary-links">
                <li>
                  <a 
                    href="https://www.stereogum.com/about"
                    target=""
                  >About Stereogum</a>
                </li>
              
                <li>
                  <a 
                    href="https://www.stereogum.com/contact"
                    target=""
                  >Contact Us</a>
                </li>
              
                <li>
                  <a 
                    href="https://www.stereogum.com/all"
                    target=""
                  >All Articles</a>
                </li>
              </ul>            <ul class="footer-secondary-links">
                <li>
                  <a 
                    href="https://www.stereogum.com/privacy-policy/"
                    target=""
                  >Privacy Policy</a>
                </li>
              </ul>            <div class="footer-copyright">
              <p>Stereogum Media</p>
            </div>
                          <ul class="footer-social">
                                  <li>
                    <a 
                      href="https://www.facebook.com/Stereogum"
                      title="Facebook"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-facebook">
    <path fill-rule="evenodd" d="M9.495 4.12c-1.153.403-1.854 1.424-1.854 2.97V8.88H5.567v2.35h.016v.036l2.057-.001v5.647C3.822 16.316.88 13.084.755 9.145L.75 8.88C.75 4.391 4.406.75 8.917.75c4.51 0 8.166 3.64 8.166 8.131 0 4.058-2.986 7.422-6.89 8.032l.025-.005v-5.641h1.907l.362-2.365h-.033l.004-.021-2.24-.001V7.367c0-.647.317-1.277 1.334-1.277h1.031V4.076s-.936-.16-1.831-.16c-.451 0-.865.067-1.233.196z"/>
</svg>
                    </a>
                  </li>
                                  <li>
                    <a 
                      href="https://www.twitter.com/stereogum"
                      title="Twitter"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-twitter">
    <path fill-rule="evenodd" d="M6.453 15c5.944 0 9.194-4.905 9.194-9.158 0-.14-.003-.278-.009-.416.63-.454 1.18-1.021 1.612-1.667-.579.257-1.202.43-1.856.507.667-.398 1.18-1.029 1.421-1.78-.624.368-1.316.637-2.052.78-.59-.625-1.429-1.016-2.358-1.016-1.785 0-3.232 1.441-3.232 3.218 0 .253.028.499.084.734C6.57 6.068 4.19 4.787 2.597 2.84c-.279.475-.438 1.028-.438 1.617 0 1.117.57 2.103 1.438 2.68-.53-.017-1.028-.162-1.464-.403v.04c0 1.56 1.113 2.861 2.592 3.156-.272.074-.557.114-.852.114-.208 0-.41-.021-.608-.059.412 1.28 1.605 2.21 3.02 2.236-1.107.863-2.5 1.378-4.014 1.378-.26 0-.518-.015-.771-.045C2.93 14.467 4.628 15 6.453 15"/>
</svg>
                    </a>
                  </li>
                                  <li>
                    <a 
                      href="https://open.spotify.com/user/stereogum"
                      title="Spotify"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-spotify">
    <path fill-rule="evenodd" d="M13.88 8.064c-2.66-1.58-7.046-1.725-9.584-.954-.408.124-.84-.107-.963-.514-.123-.408.107-.839.515-.963 2.914-.885 7.758-.714 10.82 1.104.366.217.487.69.27 1.057-.218.367-.692.488-1.058.27zm-.087 2.339c-.187.303-.582.398-.885.212-2.217-1.363-5.598-1.758-8.22-.962-.34.103-.7-.089-.803-.428-.103-.34.09-.699.429-.802 2.996-.91 6.721-.47 9.267 1.096.303.186.398.582.212.884zm-1.01 2.246c-.148.244-.464.32-.706.172-1.938-1.185-4.376-1.452-7.248-.796-.277.063-.553-.11-.616-.387-.063-.276.11-.552.387-.615 3.143-.719 5.838-.41 8.013.92.242.147.319.464.17.706zM9 .75C4.444.75.75 4.444.75 9c0 4.557 3.694 8.25 8.25 8.25s8.25-3.693 8.25-8.25C17.25 4.444 13.556.75 9 .75z"/>
</svg>
                    </a>
                  </li>
                                  <li>
                    <a 
                      href="https://www.instagram.com/stereogum"
                      title="Instagram"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-instagram">
    <path fill-rule="evenodd" d="M9.966.756c1.382.003 1.699.015 2.432.049.878.04 1.477.18 2.002.383.542.21 1.002.493 1.46.951.46.459.741.919.952 1.461.204.525.343 1.124.383 2.002.035.77.047 1.081.05 2.647v1.507c-.003 1.566-.015 1.877-.05 2.647-.04.878-.18 1.477-.383 2.002-.21.542-.493 1.002-.951 1.46-.459.46-.919.741-1.461.952-.525.204-1.124.343-2.002.383-.77.035-1.081.047-2.647.05H8.244c-1.566-.003-1.877-.015-2.647-.05-.878-.04-1.477-.18-2.002-.383-.542-.21-1.002-.493-1.46-.951-.46-.459-.741-.919-.952-1.461C.979 13.88.84 13.281.8 12.403c-.034-.733-.046-1.05-.05-2.432V8.034C.755 6.652.767 6.335.8 5.602c.04-.878.18-1.477.383-2.002.21-.542.493-1.002.951-1.46.459-.46.919-.741 1.461-.952C4.12.984 4.719.845 5.597.805 6.33.77 6.647.759 8.029.756zm-.703 1.485h-.53c-1.96.001-2.235.01-3.068.048-.804.037-1.241.171-1.532.284-.385.15-.66.329-.948.617-.289.289-.467.564-.617.949-.113.29-.247.727-.284 1.53-.04.87-.048 1.131-.048 3.334v.265c0 1.96.01 2.234.048 3.067.037.804.171 1.241.284 1.532.15.385.328.66.617.948.289.289.563.467.948.617.29.113.728.247 1.532.284.76.035 1.055.045 2.593.048h1.48c1.536-.003 1.831-.013 2.592-.048.804-.037 1.24-.171 1.531-.284.385-.15.66-.328.949-.617.288-.289.467-.563.617-.948.113-.29.247-.728.284-1.532.034-.76.045-1.056.047-2.593v-1.48c-.002-1.536-.013-1.831-.047-2.592-.037-.804-.171-1.24-.284-1.531-.15-.385-.329-.66-.617-.949-.289-.288-.564-.467-.949-.617-.29-.113-.727-.247-1.53-.284-.87-.04-1.131-.048-3.334-.048zm-.266 2.526c2.34 0 4.236 1.897 4.236 4.236 0 2.339-1.897 4.235-4.236 4.235-2.339 0-4.235-1.896-4.235-4.235 0-2.34 1.896-4.236 4.235-4.236zm0 1.486c-1.518 0-2.749 1.231-2.749 2.75 0 1.518 1.231 2.749 2.75 2.749 1.518 0 2.749-1.231 2.749-2.75 0-1.518-1.231-2.749-2.75-2.749zM13.4 3.61c.546 0 .99.444.99.99 0 .547-.444.99-.99.99-.547 0-.99-.443-.99-.99 0-.546.443-.99.99-.99z"/>
</svg>
                    </a>
                  </li>
                              </ul>
                      </div>
                            <div class="footer-right ">
                                          <picture>
                        <img 
                          class="footer-bg"
                          src="https://static.stereogum.com/uploads/2020/11/digest-1604810817.jpg"
                          alt="Stereogum Digest"
                        >
                      </picture>
                                        <div class="footer-right__box">
                                              <img 
                          src="https://static.stereogum.com/uploads/2020/11/logo_subscribe_home-1591115180-1604707650.png"
                          alt=""
                          class="footer-right__title--image"
                        >
                                              <div class="footer-right__form">
                          <div class="inline-email-sign-up">
  <form action="https://stereogum.us4.list-manage.com/subscribe/post-json?u=853243f6ebdf0e2ad67af88d0&amp;id=5d9c816fab&c=callback"
    method="get" name="email-form">
    <div class="email-grid">
      <input
        type="email"
        value=""
        name="EMAIL"
        class="email"
        placeholder=" "
        required
        autocomplete="off"
      >
      <label>Email Address </label>
      <div style="position: absolute; left: -5000px;" aria-hidden="true">
        <input
          class="js-validate"
          type="text"
          name="b_e44c1f194bec93e238615469e_f6f826e769"
          tabindex="-1"
          value=""
          autocomplete="off"
        >
      </div>
      <button type="submit" name="subscribe"  class="email-button"> Submit<span class="icon-arrow"></span></button>
    </div>
    <div class="email-result"></div> 
  </form>  
</div>

                        </div>
                    </div>
                  </div>
                            <script>
            var sg = {
                ajaxurl: "https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php",
                loginUrl: "https:\/\/www.stereogum.com\/wp\/wp-login.php",
                logoutUrl: "https:\/\/www.stereogum.com\/wp\/wp-login.php?action=logout&amp;_wpnonce=aa041ae60f",
            };
        </script>

        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MCCSMJQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stereogum.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/stereogum-auth0-utils/classes/../js/sgAuth0Utils.js?ver=5.5.1' id='sg-auth0-js-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='img-touch-canvas-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=5.5.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='sm-mobile-zoom-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum-ws/compiled/js/app.js?v=20210828021546&#038;ver=1626431476' id='main-js-js'></script>
<script type='text/javascript' id='comment-vote-js-extra'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=1.0-5ou' id='comment-vote-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='jqueryvalidate-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='pi-comments-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' id='comments-ajax-js-extra'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax","post_id":"2158807","registrationRequired":"1","is_mobile":"","signout_link":"\/logout\/","signin_link":"https:\/\/www.stereogum.com\/wp\/wp-login.php?redirect_to=https%3A%2F%2Fwww.stereogum.com%2F2158807%2Fthe-5-best-songs-of-the-week-399%2Flists%2Fthe-5-best-songs-of-the-week%3Fp%3D2158807%26page%26name%3Dthe-5-best-songs-of-the-week-399%26category_name%3Dlists%2Fthe-5-best-songs-of-the-week%23comments","siteurl":"https:\/\/www.stereogum.com\/wp","getoEmbeds":"1","currentUserID":"","currentUsername":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='comments-ajax-js'></script>
<script defer type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10a5' id='akismet-form-js'></script>
        </footer>
      </div> <!-- .footer-wrapper -->
    </div><!-- .page-wrapper -->
  </body>
</html>
