<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>The Number Ones: Johnny Horton&#8217;s &#8220;The Battle Of New Orleans&#8221; - Stereogum</title>
<link rel="icon" href="https://assets.stereogum.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.stereogum.com/feed">
<link rel="stylesheet" href="https://www.stereogum.com/wp-content/themes/stereogum/assets/css/style.css?50a3c5b80154cb36edec42367f864e974f4ef9d7" type="text/css" media="screen" />
<script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>

<script>
	
			clarityPageData = {"site_code":"stereogum","zone":"article_page"};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1512163198831.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var OX_dfp_ads = [
                            ['/6419/stereogum/article_page/leaderboard_bottom_lazy', ['728x90','970x250','970x90'], 'leaderboard_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/stereogum/article_page/leaderboard_top', ['728x90','970x250','970x90'], 'leaderboard_top_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/stereogum/article_page/medrec_bottom_lazy', ['300x250','300x600'], 'medrec_bottom_lazy_1', {"pos":[""], "pagetype": [""]}],
                            ['/6419/stereogum/article_page/medrec_top', ['300x250','300x600'], 'medrec_top_1', {"pos":[""], "pagetype": [""]}],
                        ];
        </script><script>
            // add oxDone, this is added again in Clarity but if OX managed to come back between now and header.run we would miss it
            window.oxDone = function() { 
                CLARITY.push({
                    use: ['header', 'logger'],
                    run: function(header, logger) {
                        try {
                            logger.log("Setting OX targeting from template Clarity push", "header");
                            header.partners.openx.setTargeting();
                        } catch (e) {
                            logger.log("header.oxSetTargeting failed with error : " + e,"error");
                        }
                    }
                });
            };
            // Inject OpenX script tag
            (function() {
                    var s = document.createElement('script');
                        s.type = 'text/javascript';
                        s.async = true;
                        s.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//spinmedia-d.openx.net/w/1.0/jstag?nc=6419-stereogum';
                    var node = document.getElementsByTagName('script')[0];
                        node.parentNode.appendChild(s);
                })();
            // Tell Clarity not to load OpenX
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('openx');
                }
            });
        </script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/stereogum/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],,                                                                    ["leaderboard_top_1", "/6419/stereogum/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],,                                                                    ["medrec_bottom_lazy_1", "/6419/stereogum/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],,                                                                    ["medrec_top_1", "/6419/stereogum/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"openx":{"network_code":"6419-stereogum","positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script><script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>

<meta name="description" content="The Number Ones is a new column where I'll review every single #1 single in the history of the Billboard Hot 100, starting with the chart's beginning, in 1958," />
<meta name="keywords" content="johnny horton" />
<link rel="canonical" href="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" />
<meta property="og:title" content="The Number Ones: Johnny Horton&#8217;s &#8220;The Battle Of New Orleans&#8221;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" />
<meta property="og:image" content="https://static.stereogum.com/uploads/2018/02/Johnny-Horton-The-Battle-Of-New-Orleans-1517845552-608x608.jpg" />
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="608" />
<meta property="og:site_name" content="Stereogum" />
<meta property="og:description" content="The Number Ones is a new column where I&#039;ll review every single #1 single in the history of the Billboard Hot 100, starting with the chart&#039;s beginning, in 1958, and working my way up into the present. *** Johnny Horton &#8211; &quot;The Battle Of New Orleans&quot; HIT #1: June 1, 1959 STAYED AT #1: 6 weeks Johnny Horton spent some time as a rockabilly singer before finding a home in country music, but the biggest single of 1959 &#8212; like the biggest single of 1958 before it &#8212; had nothing to do with rock &#039;n&#039; roll. Instead, it was a novelty march, one that did its best to transform the horrors of war into a fun, silly romp. https://www.youtube.com/watch?v=9CnPv_1SVh0 Jimmy Driftwood, the man who wrote &quot;The Battle Of New Orleans,&quot; was an Arkansas high school principal who sometimes wrote songs to help get his students excited to learn about history. Driftwood eventually wrote thousands of songs, and a number of different singers recorded their own versions of &quot;The Battle Of New Orleans,&quot; a song about an" />
<meta property="article:published_time" content="2018-02-05T11:23:43Z" />
<meta property="article:modified_time" content="2018-02-05T11:23:43Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="The Number Ones: Johnny Horton&#8217;s &#8220;The Battle Of New Orleans&#8221;" />
<meta name="twitter:description" content="The Number Ones is a new column where I&#039;ll review every single #1 single in the history of the Billboard Hot 100, starting with the chart&#039;s beginning, in 1958, and working my way up into the present. *** Johnny Horton &#8211; &quot;The Battle Of New Orleans&quot; HIT #1: June 1, 1959 STAYED AT #1: 6 weeks Johnny Horton spent some time as a rockabilly singer before finding a home in country music, but the biggest single of 1959 &#8212; like the biggest single of 1958 before it &#8212; had nothing to do with rock &#039;n&#039; roll. Instead, it was a novelty march, one that did its best to transform the horrors of war into a fun, silly romp. https://www.youtube.com/watch?v=9CnPv_1SVh0 Jimmy Driftwood, the man who wrote &quot;The Battle Of New Orleans,&quot; was an Arkansas high school principal who sometimes wrote songs to help get his students excited to learn about history. Driftwood eventually wrote thousands of songs, and a number of different singers recorded their own versions of &quot;The Battle Of New Orleans,&quot; a song about an" />
<meta name="twitter:image" content="https://static.stereogum.com/uploads/2018/02/Johnny-Horton-The-Battle-Of-New-Orleans-1517845552-608x608.jpg" />
<meta itemprop="image" content="https://static.stereogum.com/uploads/2018/02/Johnny-Horton-The-Battle-Of-New-Orleans-1517845552-608x608.jpg" />

<link rel='dns-prefetch' href='//assets.stereogum.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; The Number Ones: Johnny Horton&#8217;s &#8220;The Battle Of New Orleans&#8221; Comments Feed" href="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7' type='text/css' media='all' />
<link rel='stylesheet' id='pi-login-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/css/login.css?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7' type='text/css' media='all' />
<link rel='stylesheet' id='pi-player-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/css/style.css?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7' type='text/css' media='all' />
<link rel='stylesheet' id='comment-vote-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<link rel='https://api.w.org/' href='https://www.stereogum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='A Perfect Circle &#8211; &#8220;TalkTalk&#8221;' href='https://www.stereogum.com/1981681/a-perfect-circle-talktalk/music/' />
<link rel='next' title='Royal Trux Reissuing Catalog, Recording New Album For Fat Possum' href='https://www.stereogum.com/1981691/royal-trux-reissuing-catalog-recording-new-album-for-fat-possum/news/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.stereogum.com/?p=1981668' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F1981668%2Fthe-number-ones-johnny-hortons-the-battle-of-new-orleans%2Ffranchises%2Fthe-number-ones%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F1981668%2Fthe-number-ones-johnny-hortons-the-battle-of-new-orleans%2Ffranchises%2Fthe-number-ones%2F&#038;format=xml" />
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script><link href='https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700,700i|Montserrat:400,700' rel='stylesheet' type='text/css'><link rel="amphtml" href="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Asap:400,700,400italic,700italic|Montserrat:400,700' rel='stylesheet' type='text/css'>
</head>
<body itemscope itemtype="https://schema.org/Article" class="post-template-default single single-post postid-1981668 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-TSGWDG"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":1981668,"pagetype":"article-page","author":"Tom Breihan","category":"the number ones","publishedDate":"2018020511","parentTag":"none","tags":"Johnny Horton"}];
                                        (function (w, d, s, l, i) {
                        w[l] = w[l] || [];
                        w[l].push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        var f = d.getElementsByTagName(s)[0],
                            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                        j.async = true;
                        j.src =
                            '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                        f.parentNode.insertBefore(j, f);
                    })(window, document, 'script', 'dataLayer', 'GTM-TSGWDG');</script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo.svg" width="224" height="20" />
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover   menu-item-has-children">
<a href="/features" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<div class="dropdown-menu"> <div class="menu-holder" role="menu">
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/10-best-songs/">
<span>
10 Best Songs
</span>
</a>
</div>
 <div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/album-of-the-week/">
<span>
Album Of The Week
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/band-to-watch/">
<span>
Band To Watch
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/cover-story/">
<span>
Cover Story
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/counting-down/">
<span>
Counting Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gotcha-covered/">
<span>
Gotcha Covered
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gummy-awards/">
<span>
Gummy Awards
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/">
 <span>
Interview
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/premature-evaluation/">
<span>
Premature Evaluation
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/shut-up-dude/">
<span>
Shut Up Dude
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/sounding-board/">
<span>
Sounding Board
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/status-aint-hood/">
<span>
Status Ain't Hood
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/stereogum-sessions/">
<span>
Stereogum Sessions
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/straight-to-video/">
<span>
Straight To Video
 </span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-5-best-songs-of-the-week/">
<span>
The 5 Best Songs Of The Week
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-anniversary/">
<span>
The Anniversary
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-black-market/">
<span>
The Black Market
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-number-ones/">
<span>
The Number Ones
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-week-in-pop/">
<span>
The Week In Pop
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/tracking-down/">
<span>
Tracking Down
</span>
</a>
 </div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ugly-beauty/">
<span>
Ugly Beauty
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ultimate-playlist/">
<span>
Ultimate Playlist
</span>
</a>
</div>
<div class="feature-link menu-item">
<a href="https://www.stereogum.com/category/franchises/">
<span>
All Features
</span>
</a>
</div>
</div>
</div>
<div class="featured-nav">
<span class="the-latest">the latest //</span>
<span class="franchise-title">10 Best Songs</span>
<a href="https://www.stereogum.com/1980811/the-10-best-hot-chip-songs/franchises/10-best-songs/">
<span>
<img src="https://static.stereogum.com/uploads/2018/01/Hot-Chip-10-Best-1517414550-231x154.jpg" alt="The 10 Best Hot Chip Songs">
</span>
</a>
<div class="feat-title"><a href="https://www.stereogum.com/1980811/the-10-best-hot-chip-songs/franchises/10-best-songs/">The 10 Best Hot Chip Songs</a></div>
</div>
</div>
</li>
<li class="  ">
<a href="/music">
New Music
</a>
</li>
<li class="  ">
<a href="/video">
Videos
</a>
</li>
<li class="  ">
<a href="https://www.stereogum.com/category/franchises/list/">
Lists
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/Stereogum" target="_blank"></a>
</li>
 <li>
<a class="icon-twitter" href="https://www.twitter.com/stereogum" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-4">
<li>
<a class="icon-instagram" href="https://www.instagram.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-tumblr" href="http://stereogum.tumblr.com" target="_blank"></a>
</li>
<li>
<a class="icon-spotify" href="https://open.spotify.com/user/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-youtube" href="https://www.youtube.com/stereogum" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
<div class="user-profile">
<a href="" title="Your Profile">
<span class="icon-user"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
 <div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-short-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-utm-source="share-email" data-text="The Number Ones: Johnny Horton&#039;s &quot;The Battle Of New Orleans&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-short-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-utm-source="share-fb" data-text="The Number Ones: Johnny Horton&#039;s &quot;The Battle Of New Orleans&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-short-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-utm-source="share-tw" data-text="The Number Ones: Johnny Horton&#039;s &quot;The Battle Of New Orleans&quot;" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-short-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-utm-source="share-pnt" data-text="The Number Ones: Johnny Horton&#039;s &quot;The Battle Of New Orleans&quot;" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2018/02/Johnny-Horton-The-Battle-Of-New-Orleans-1517845552.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-short-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-utm-source="share-red" data-text="The Number Ones: Johnny Horton&#039;s &quot;The Battle Of New Orleans&quot;" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
 <div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h2 class="franchise-title">
<a href="https://www.stereogum.com/category/franchises/the-number-ones/">The Number Ones</a>
</h2>
<h1 itemprop="name">
<a href="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/">The Number Ones: Johnny Horton&#8217;s &#8220;The Battle Of New Orleans&#8221;</a>
</h1>
</div>
<div itemprop="author" itemscope itemtype="https://schema.org/Person" class="author">
<a href="https://www.stereogum.com/author/tombreihan/">Tom Breihan</a>
<span class="twitter">
<a href="//twitter.com/tombreihan" class="twitter-handle" target="blank">@tombreihan</a>
</span>
<span class="date">| 11:23 am</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-short-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-utm-source="share-email" data-text="The Number Ones: Johnny Horton&#039;s &quot;The Battle Of New Orleans&quot;" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-short-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-utm-source="share-fb" data-text="The Number Ones: Johnny Horton&#039;s &quot;The Battle Of New Orleans&quot;" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-short-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-utm-source="share-tw" data-text="The Number Ones: Johnny Horton&#039;s &quot;The Battle Of New Orleans&quot;" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-short-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-utm-source="share-pnt" data-text="The Number Ones: Johnny Horton&#039;s &quot;The Battle Of New Orleans&quot;" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2018/02/Johnny-Horton-The-Battle-Of-New-Orleans-1517845552.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-short-url="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/" data-utm-source="share-red" data-text="The Number Ones: Johnny Horton&#039;s &quot;The Battle Of New Orleans&quot;" data-title="Reddit"></div>
 </div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="image" src="https://static.stereogum.com/uploads/2018/02/Johnny-Horton-The-Battle-Of-New-Orleans-1517845552-640x640.jpg" data-img-zoom="https://static.stereogum.com/uploads/2018/02/Johnny-Horton-The-Battle-Of-New-Orleans-1517845552-compressed.jpg" data-img-zoom-w="797" data-img-zoom-h="797" alt="Johnny Horton - The Battle Of New Orleans" width="640" height="640">
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p><em>The Number Ones is a new column where I&#8217;ll review every single #1 single in the history of the</em> Billboard <em>Hot 100, starting with the chart&#8217;s beginning, in 1958, and working my way up into the present.</em></p>
<p><center>***</center></p>
<p><strong>Johnny Horton &#8211; &#8220;The Battle Of New Orleans&#8221;</strong></p>
<p><strong>HIT #1</strong>: June 1, 1959</p>
<p><strong>STAYED AT #1</strong>: 6 weeks</p>
<p>Johnny Horton spent some time as a rockabilly singer before finding a home in country music, but the biggest single of 1959 &#8212; like <a href="https://www.stereogum.com/1978784/the-number-ones-domenico-modugnos-nel-blu-dipinto-di-blu-volare/franchises/the-number-ones/">the biggest single of 1958</a> before it &#8212; had nothing to do with rock &#8216;n&#8217; roll. Instead, it was a novelty march, one that did its best to transform the horrors of war into a fun, silly romp.</p>
<div class="oembed"><iframe width="600" height="450" data-src="https://www.youtube.com/embed/9CnPv_1SVh0?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen class="lazy-hidden"></iframe></div>
<p>Jimmy Driftwood, the man who wrote &#8220;The Battle Of New Orleans,&#8221; was an Arkansas high school principal who sometimes wrote songs to help get his students excited to learn about history. Driftwood eventually wrote thousands of songs, and a number of different singers recorded their own versions of &#8220;The Battle Of New Orleans,&#8221; a song about an 1814 encounter between General Andrew Jackson&#8217;s American troops and a much larger British naval force. That might&#8217;ve been a great American victory, but I&#8217;m willing to guess that it wasn&#8217;t the good time that Driftwood depicted. You can totally tell it&#8217;s the work of a high school educator, right down to the moment when the lyrics fake out on saying the word &#8220;hell.&#8221;</p>
<p>The version of the song that hit was from Johnny Horton, a Los Angeles native who&#8217;d been a collegiate basketball player and a gold prospector in Alaska before falling into a musical career. Horton eventually married Billie Jean Jones, Hank Williams&#8217; widow. And a year after he hit #1 with &#8220;The Battle Of New Orleans,&#8221; Horton died in a car accident after playing a show at Austin&#8217;s Skyline Club &#8212; the same venue that Williams had played before he died.</p>
<p>Given Horton&#8217;s young and tragic death, I suppose it&#8217;s nice to hear that he clearly had a good time singing on his biggest hit. But &#8220;The Battle Of New Orleans&#8221; really isn&#8217;t much of a song. It&#8217;s a pure novelty, with its snare drums and its <em>hut-two-three-four</em> chanting. A banjo plays &#8220;Dixie,&#8221; and the lyrics laud Andrew Jackson, two decisions that haven&#8217;t aged especially well. But nothing about &#8220;The Battle Of New Orleans&#8221; was built to last. It&#8217;s a big joke, one that displays a distinctly pre-Vietnam sense of American military swagger: &#8220;We fired our cannon till the barrel melted down / Then we grabbed an alligator and we fought another round.&#8221; As a country, we&#8217;d spend the next decade learning lessons that a high school principal isn&#8217;t equipped to teach.</p>
<p><strong>GRADE:</strong> 2/10</p>
<p><strong>BONUS BEATS:</strong> Here&#8217;s Cornershop&#8217;s cover of &#8220;The Battle Of New Orleans,&#8221; a bonus track from the 2009 album <em>Judy Sucks A Lemon For Breakfast</em>:</p>
<div class="oembed"><iframe width="600" height="338" data-src="https://www.youtube.com/embed/bNM0Od9rcMI?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen class="lazy-hidden"></iframe></div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.stereogum.com/tag/johnny-horton/">Johnny Horton</a> </div>
</div>
<div class="col-sm-3">
<div class="comments right">
<a class="small-comment-count" href="#comments"></a>
<a href="#comments" class="comments-bubble"></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33148" data-zergnet-id="33148"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>Recommended for you</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1980811/the-10-best-hot-chip-songs/franchises/10-best-songs/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.stereogum.com/uploads/2018/01/Hot-Chip-10-Best-1517414550-191x127.jpg" width="191" height="127" alt="The 10 Best Hot Chip Songs">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1980811/the-10-best-hot-chip-songs/franchises/10-best-songs/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
The 10 Best Hot Chip Songs
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
 <a href="https://www.stereogum.com/1981758/stream-hovvdy-cranberry/music/album-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.stereogum.com/uploads/2018/02/Hovvdy-Cranberry-_-Album-Art-1-1513269984-640x640-1516297006-640x640-1-1517859547-191x127.jpg" width="191" height="127" alt="Stream Hovvdy <i>Cranberry</i>">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1981758/stream-hovvdy-cranberry/music/album-stream/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Stream Hovvdy <i>Cranberry</i>
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1981735/arcade-fire-preservation-hall-jazz-band-join-forces-for-new-song-ann-ale-lets-go/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.stereogum.com/uploads/2018/02/GettyImages-505308682-1517855896-191x127.jpg" width="191" height="127" alt="Arcade Fire &#038; Preservation Hall Jazz Band Join Forces For New Song &#8220;Ann Ale! (Let’s Go!)&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1981735/arcade-fire-preservation-hall-jazz-band-join-forces-for-new-song-ann-ale-lets-go/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Arcade Fire &#038; Preservation Hall Jazz Band Join Forces For New Song &#8220;Ann Ale! (Let’s Go!)&#8221;
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1981732/sasquatch-2018-lineup/news/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.stereogum.com/uploads/2018/02/Sasquatch-1517854419-191x127.jpg" width="191" height="127" alt="Sasquatch! 2018 Lineup">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1981732/sasquatch-2018-lineup/news/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Sasquatch! 2018 Lineup
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1981722/top-female-execs-at-major-record-labels-call-grammys-woefully-out-of-touch/news/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
 <img src="https://static.stereogum.com/uploads/2018/02/gettyimages-911553866_copy_-_h_2018-1517853055-191x127.jpg" width="191" height="127" alt="Top Female Execs At Major Record Labels Call Grammys &#8220;Woefully Out of Touch&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1981722/top-female-execs-at-major-record-labels-call-grammys-woefully-out-of-touch/news/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Top Female Execs At Major Record Labels Call Grammys &#8220;Woefully Out of Touch&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/1981704/code-orange-only-one-way/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.stereogum.com/uploads/2018/02/image006-1517850757-191x127.jpg" width="191" height="127" alt="Code Orange &#8211; &#8220;Only One Way&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/1981704/code-orange-only-one-way/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Code Orange &#8211; &#8220;Only One Way&#8221;
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        amzn_assoc_tracking_id = "stereogum0b-20";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.stereogum.com/1981668/the-number-ones-johnny-hortons-the-battle-of-new-orleans/franchises/the-number-ones/#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.stereogum.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d37b2e905" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="219" /></p></div><input type='hidden' name='comment_post_ID' value='1981668' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_widgetsaggregator-10"></div><div class="sidebar-mobule sm-widget sm-widget-sailthru">
<div class="widget-head">
<h3>SIGN UP FOR THE STEREOGUM DIGEST</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter.
</div>
<div class="error hidden">
An error has occurred.
</div>
<form method="post" action="" data-js-sailthru-customer-id="1c863b713365e9d3e9efb90fcc6c4fc5" data-js-sailthru-list="stereogum-master-list">
<input class="stFieldEmail" type="text" name="email" placeholder="Enter your email" required />
<button class="st-submit" type="submit">Submit</button>
</form>
</div>
</div>
<div class="sidebar-module record">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="/heavy-rotation"><h2>
Heavy Rotation
</h2></a></div><div class="see-all right"><a href="/heavy-rotation">All »</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/bat-fangs"><img src="https://static.stereogum.com/uploads/2018/01/Bat-Fangs-1517327163-146x146.jpg" width="146" height="146" alt="Bat Fangs &#8211; Bat Fangs"></a></div><div class="preview-holder"><a href="/tag/bat-fangs"><span>Bat Fangs &#8211; Bat Fangs</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/primal-rite"><img src="https://static.stereogum.com/uploads/2018/01/Primal-Rite-Dirge-Of-Escapism-1516982865-146x146.jpg" width="146" height="146" alt="Primal Rite &#8211; Dirge Of Escapism"></a></div><div class="preview-holder"><a href="/tag/primal-rite"><span>Primal Rite &#8211; Dirge Of Escapism</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/cardo"><img src="https://static.stereogum.com/uploads/2018/01/Payroll-Giovanni-and-Cardi-Big-Bossin-Vol-2-1516979478-146x146.jpg" width="146" height="146" alt="Payroll Giovanni &#038; Cardo &#8211; Big Bossin&#8217; Vol. 2"></a></div><div class="preview-holder"><a href="/tag/cardo"><span>Payroll Giovanni &#038; Cardo &#8211; Big Bossin&#8217; Vol. 2</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/no-age"><img src="https://static.stereogum.com/uploads/2018/01/Snares-Like-A-Haircut-1516977517-146x146.jpg" width="146" height="146" alt="No Age &#8211; Snares Like A Haircut"></a></div><div class="preview-holder"><a href="/tag/no-age"><span>No Age &#8211; Snares Like A Haircut</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/tribulation"><img src="https://static.stereogum.com/uploads/2018/01/Tribulation-Down-Below-1516722773-146x146.jpg" width="146" height="146" alt="Tribulation &#8211; Down Below"></a></div><div class="preview-holder"><a href="/tag/tribulation"><span>Tribulation &#8211; Down Below</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/long-neck"><img src="https://static.stereogum.com/uploads/2018/01/a0521325702_10-1516646778-146x146.jpg" width="146" height="146" alt="Long Neck &#8211; Will This Do?"></a></div><div class="preview-holder"><a href="/tag/long-neck"><span>Long Neck &#8211; Will This Do?</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/bedbug"><img src="https://static.stereogum.com/uploads/2018/01/a3593664356_10-2-1516374506-146x146.jpg" width="146" height="146" alt="Bedbug &#8211; I&#8217;ll Count To Heaven In Years Without Seasons"></a></div><div class="preview-holder"><a href="/tag/bedbug"><span>Bedbug &#8211; I&#8217;ll Count To Heaven In Years Without Seasons</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/ty-segall"><img src="https://static.stereogum.com/uploads/2018/01/Ty-Segall-Freedoms-Goblin-1516285210-146x146.jpg" width="146" height="146" alt="Ty Segall &#8211; Freedom&#8217;s Goblin"></a></div><div class="preview-holder"><a href="/tag/ty-segall"><span>Ty Segall &#8211; Freedom&#8217;s Goblin</span></a></div></div></div></div> </div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
In Case You Missed It </h3>
<div class="row">
<a href="/1978060/38-essential-80s-songs-about-nuclear-anxiety/franchises/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2018/01/SG-AtomicImage-1516207109-293x195.jpg" width="293" height="195" alt="38 Essential '80s Songs About Nuclear Anxiety">
</div>
<div class="title">
<div>38 Essential '80s Songs About Nuclear Anxiety</div>
</div>
</div>
</a>
<a href="/1685920/30-essential-songs-from-the-golden-era-of-emo/franchises/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2014/07/titr-293x195.jpg" width="293" height="195" alt="30 Essential Songs From The Golden Era Of Emo">
</div>
<div class="title">
<div>30 Essential Songs From The Golden Era Of Emo</div>
</div>
</div>
</a>
<a href="/1903210/34-essential-glam-songs/franchises/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2016/10/Glam2-1476110428-293x195.jpg" width="293" height="195" alt="34 Essential Glam Songs">
</div>
<div class="title">
<div>34 Essential Glam Songs</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo-white.svg" width="200" height="16" />
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/Stereogum" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/stereogum" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.stereogum.com/features" alt="features">FEATURES</a>
<a href="https://www.stereogum.com/music" alt="SONGS">SONGS</a>
<a href="https://www.stereogum.com/video" alt="VIDEOS">VIDEOS</a>
<a href="https://www.stereogum.com/category/franchises/list" alt="LISTS">LISTS</a>
<a href="/cdn-cgi/l/email-protection#4f3b263f3c0f3c3b2a3d2a20283a22612c2022" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Stereogum</span>.com is a member of Billboard Music, a division of Billboard-Hollywood Reporter Media Group.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about" rel="nofollow">About <span class="comscore--bold">Stereogum</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" rel="nofollow" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" rel="nofollow" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank" rel="nofollow">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank" rel="nofollow">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank" rel="nofollow">VIBE</a> |
<a class="comscore--link" href="//www.deathandtaxesmag.com/" target="_blank" rel="nofollow">deathandtaxesmag</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank" rel="nofollow">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <style>
            #pi-fb-oauth-error-dialog {
                text-align: center !important;
            }
        </style>
<div id="fb-root"></div>
<div id="pi-fb-oauth-error-dialog" title="FACEBOOK WARNING" class="pi-fb-oauth-popup" style="text-align: center;">
<div style="clear: both"></div>
<span id="pi-fb-oauth-error-dialog-message" style="font-size: 14px;">&nbsp;</span>

<div class="ui-dialog-buttonset">
<button style="top: 80px;left: 80px;" type="button" class="close-pi-fb-oauth-error-dialog ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" role="button" aria-disabled="false">
<span class="ui-button-text">Close</span>
</button>
</div>
</div>
<script type="text/javascript">
            var PI_OAUTH_FACEBOOK_APP_ID = '248953356872';
            var PI_OAUTH_FACEBOOK_SCOPE = '';
            var PI_OAUTH_FACEBOOK_ERROR_CALLBACK = typeof(piLoginShowErrorMassage) == 'function' ? piLoginShowErrorMassage : '';
        </script>
<div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore'],run:function(Ads,Header,__){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads'],run:function(Ads){Ads.site_code="stereogum";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=1981668",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=the-number-ones",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=johnny-horton",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.stereogum.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=e6137a43",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();}});</script><div class="pi-login-popups" style="display: none">
<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="lPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiLogin_Form" id="PiLogin_Form" action="#" method="post">
<div>
<div class="restore2 input-holder">
<label>Username</label>
<input type="text" name="PiLoginName" id="lPiLoginName" class="input" />
</div>
<div class="restore2 input-holder">
<label>Password</label>
<input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value="" />
</div>
<div>
<input type="hidden" name="redirect_to" id="redirect_to" value="" />
</div>
</div>
<div class="form-input-links">
<div class="remember-my-checkbox">
<input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1" />
<span>Remember me &nbsp;</span>
</div>
<div class="links-right">
<div style="display: inline-block;">Not a member?</div>
<div style="display: inline-block;; padding-left: 5px;"><a class="sign-up-link" href="#">Sign Up</a> / <a class="forgot-link" href="#">Forgot your password?</a></div>
</div>
<div class="links-left"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a></div>
<div style="clear:both;float:none;"></div>
</div>
</form>
</div>
</div>
<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="rPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">
<div class="register-form">
<div class="input-holder">
<label>
Email
</label>
<input type="text" name="email" id="a_email" class="input" />
</div>
<div class="input-holder">
<label>
Username
</label>
<input type="text" name="user_login" id="a_user_login" class="input" />
</div>
</div>
<div class="register-form">
<div class="input-holder">
<label>
Password
</label>
<input type="password" name="pass1" id="a_pass1" class="input" value="" />
</div>
<div class="input-holder">
<label>
Confirm Password
</label>
<input type="password" name="pass2" id="a_pass2" class="input" value="" />
</div>
</div>
<div class="sign-up-fb-2"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a> </div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links">Already a member? <a class="sign-in-link" href="#">Sign In</a></div>
</form>
</div>
</div>
<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="fPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">
<div class="restore input-holder">
<label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
<br /><br />
<input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input" />
<br /><br />
<div class="g-recaptcha" data-sitekey="6LfKVRcTAAAAAGVoC_uNf5P1uE_JY9X7V2-4_mKL"></div>
</div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links rest"><a class="sign-in-link" href="#">Cancel</a></div>
</form>
</div>
</div>
</div>
<script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/soundcloud.sdk.4.0.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php","soundcloud_client_id":"3289dfd5994e22ec60c5bd8f9a877275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/playlist.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-fb-oauth/pi-fb-oauth.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/js/login.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum/assets/js/all.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax","post_id":"1981668","registrationRequired":"1","is_mobile":"","signout_link":"https:\/\/www.stereogum.com\/\/wp\/wp-login.php?action=logout&_wpnonce=ff9d8780b3&redirect_to=https%3A%2F%2Fwww.stereogum.com%2F1981668%2Fthe-number-ones-johnny-hortons-the-battle-of-new-orleans%2Ffranchises%2Fthe-number-ones%2F","siteurl":"https:\/\/www.stereogum.com\/wp","getoEmbeds":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script async="async" type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/akismet/_inc/form.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/widgets-aggregator.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player-integration.js?ver=50a3c5b80154cb36edec42367f864e974f4ef9d7'></script>
</body>
</html>