<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Stereogum Presents: Nochella - Stereogum</title>
<link rel="icon" href="https://assets.stereogum.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.stereogum.com/feed">
<link rel="stylesheet" href="https://www.stereogum.com/wp-content/themes/stereogum/assets/css/style.css?f08b7c128f01c22757057551278f153f7e800652" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=6582b43993417796599c82b1dde2a51d" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>

<script type="text/javascript">
	
			clarityPageData = {"site_code":"stereogum","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1551363569129.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/stereogum/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],                                                                    ["leaderboard_top_1", "/6419/stereogum/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],                                                                    ["medrec_bottom_lazy_1", "/6419/stereogum/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],                                                                    ["medrec_top_1", "/6419/stereogum/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":{"^medrec_(bottom_)?lazy":"194924564541615_194931317874273","^medrec_top":"194924564541615_194925464541525"}},"moat":true,"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script><script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>

<meta name="description" content="Spring is upon us and the air is losing its oppressive chill. Festival season rears its head every year when our bodies are mid-thaw, vulnerable and lonely" />
<link rel="canonical" href="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" />
<meta property="og:title" content="Stereogum Presents: Nochella" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" />
<meta property="og:image" content="https://static.stereogum.com/uploads/2019/03/NOCHELLA-1553032709-608x406.jpg" />
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="406" />
<meta property="og:site_name" content="Stereogum" />
<meta property="og:description" content="Spring is upon us and the air is losing its oppressive chill. Festival season rears its head every year when our bodies are mid-thaw, vulnerable and lonely enough to submit ourselves to days of collective debauchery and dehydration.  Our raw intentions are laid bare under the unfamiliar sun as we revert to a high school-style ecosystem. The jocks are shotgunning beers, the stoners haven’t moved from that tree in six hours, the pretty girls are taking selfies in front of branded backdrops. Zoom out to see this grouping on a larger scale— the festival landscape sees bass junkies, metal heads, music journalists, and “vibe” seekers congregating around their respective events. It’s easy to feel jaded about the whole thing. But this year, I’m leaning into the discomfort and isolation with a project I call “Nochella.” You, reader, will decide on which festival I endure and write about. Will I end up on a cruise hosted by Sister Hazel or mingling with Elvis cover bands in Las Vegas? Maybe I’ll" />
<meta property="article:published_time" content="2019-03-20T12:02:56Z" />
<meta property="article:modified_time" content="2019-03-20T12:02:46Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Stereogum Presents: Nochella" />
<meta name="twitter:description" content="Spring is upon us and the air is losing its oppressive chill. Festival season rears its head every year when our bodies are mid-thaw, vulnerable and lonely enough to submit ourselves to days of collective debauchery and dehydration.  Our raw intentions are laid bare under the unfamiliar sun as we revert to a high school-style ecosystem. The jocks are shotgunning beers, the stoners haven’t moved from that tree in six hours, the pretty girls are taking selfies in front of branded backdrops. Zoom out to see this grouping on a larger scale— the festival landscape sees bass junkies, metal heads, music journalists, and “vibe” seekers congregating around their respective events. It’s easy to feel jaded about the whole thing. But this year, I’m leaning into the discomfort and isolation with a project I call “Nochella.” You, reader, will decide on which festival I endure and write about. Will I end up on a cruise hosted by Sister Hazel or mingling with Elvis cover bands in Las Vegas? Maybe I’ll" />
<meta name="twitter:image" content="https://static.stereogum.com/uploads/2019/03/NOCHELLA-1553032709-608x406.jpg" />
<meta itemprop="image" content="https://static.stereogum.com/uploads/2019/03/NOCHELLA-1553032709-608x406.jpg" />

<link rel='dns-prefetch' href='//assets.stereogum.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; Stereogum Presents: Nochella Comments Feed" href="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=f08b7c128f01c22757057551278f153f7e800652' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=f08b7c128f01c22757057551278f153f7e800652' type='text/css' media='all' />
<link rel='stylesheet' id='pi-login-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/css/login.css?ver=f08b7c128f01c22757057551278f153f7e800652' type='text/css' media='all' />
<link rel='stylesheet' id='pi-player-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/css/style.css?ver=f08b7c128f01c22757057551278f153f7e800652' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=f08b7c128f01c22757057551278f153f7e800652' type='text/css' media='all' />
<link rel='stylesheet' id='comment-vote-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=f08b7c128f01c22757057551278f153f7e800652' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-stereogum-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<link rel='https://api.w.org/' href='https://www.stereogum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Lizzo &#8211; &#8220;Tempo&#8221; (Feat. Missy Elliott)' href='https://www.stereogum.com/2036326/lizzo-missy-elliott-tempo/music/' />
<link rel='next' title='Meet Dave, The Post-Grime Future Of UK Rap' href='https://www.stereogum.com/2036305/dave-psychodrama-review/franchises/status-aint-hood/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.stereogum.com/?p=2036346' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2036346%2Fstereogum-presents-nochella%2Fnews%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2036346%2Fstereogum-presents-nochella%2Fnews%2F&#038;format=xml" />
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script><link href='https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700,700i|Montserrat:400,700' rel='stylesheet' type='text/css'><link rel="amphtml" href="https://www.stereogum.com/2036346/stereogum-presents-nochella/news?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Asap:400,700,400italic,700italic|Montserrat:400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-2036346 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-TSGWDG"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":2036346,"pagetype":"article-page","author":"Julia Gray","category":"news","publishedDate":"2019032012","parentTag":"none","tags":""}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-TSGWDG");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo.svg" width="224" height="20" />
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover   menu-item-has-children">
<a href="/features" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<div class="dropdown-menu"> <div class="menu-holder" role="menu">
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/10-best-songs/">
<span>
10 Best Songs
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/album-of-the-week/">
<span>
Album Of The Week
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/band-to-watch/">
<span>
Band To Watch
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/breaks-with-tradition/">
<span>
Breaks With Tradition
</span>
</a>
</div>
<div class="menu-item">
 <a href="https://www.stereogum.com/category/franchises/cover-story/">
<span>
Cover Story
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/counting-down/">
<span>
Counting Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gotcha-covered/">
<span>
Gotcha Covered
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gummy-awards/">
<span>
Gummy Awards
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/">
<span>
Interview
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/premature-evaluation/">
<span>
Premature Evaluation
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/shut-up-dude/">
<span>
 Shut Up Dude
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/sounding-board/">
<span>
Sounding Board
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/status-aint-hood/">
<span>
Status Ain't Hood
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/stereogum-sessions/">
<span>
Stereogum Sessions
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/straight-to-video/">
<span>
Straight To Video
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-5-best-songs-of-the-week/">
<span>
The 5 Best Songs Of The Week
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-anniversary/">
<span>
The Anniversary
 </span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-black-market/">
<span>
The Black Market
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-number-ones/">
<span>
The Number Ones
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-week-in-pop/">
<span>
The Week In Pop
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/tracking-down/">
<span>
Tracking Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ugly-beauty/">
<span>
Ugly Beauty
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ultimate-playlist/">
<span>
Ultimate Playlist
</span>
</a>
</div>
<div class="feature-link menu-item">
<a href="https://www.stereogum.com/category/franchises/">
<span>
All Features
</span>
</a>
</div>
</div>
</div>
<div class="featured-nav">
<span class="the-latest">the latest //</span>
<span class="franchise-title">Band To Watch</span>
<a href="https://www.stereogum.com/2036137/black-midi-uk-band-to-watch-sxsw-bmbmbm/franchises/interview/">
<span>
<img src="https://static.stereogum.com/uploads/2019/03/black-midi-1202-1552945600-231x154.jpg" alt="Band To Watch: Black Midi">
</span>
</a>
<div class="feat-title"><a href="https://www.stereogum.com/2036137/black-midi-uk-band-to-watch-sxsw-bmbmbm/franchises/interview/">Band To Watch: Black Midi</a></div>
</div>
</div>
</li>
<li class="  ">
<a href="/music">
New Music
</a>
</li>
<li class="  ">
<a href="/video">
Videos
</a>
</li>
<li class="  ">
<a href="https://www.stereogum.com/category/franchises/list/">
Lists
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/Stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/stereogum" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-4">
 <li>
<a class="icon-instagram" href="https://www.instagram.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-tumblr" href="http://stereogum.tumblr.com" target="_blank"></a>
</li>
<li>
<a class="icon-spotify" href="https://open.spotify.com/user/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-youtube" href="https://www.youtube.com/stereogum" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
<div class="user-profile">
<a href="" title="Your Profile">
<span class="icon-user"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-short-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-utm-source="share-email" data-text="Stereogum Presents: Nochella" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-short-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-utm-source="share-fb" data-text="Stereogum Presents: Nochella" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-short-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-utm-source="share-tw" data-text="Stereogum Presents: Nochella" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-short-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-utm-source="share-pnt" data-text="Stereogum Presents: Nochella" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2019/03/NOCHELLA-1553032709.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-short-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-utm-source="share-red" data-text="Stereogum Presents: Nochella" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Stereogum">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.stereogum.com/wp-content/themes/stereogum/assets/images/logo.jpg">
<meta itemprop="width" content="561">
<meta itemprop="height" content="48">
</div>
</div>
<div>
<h1 itemprop="headline">
<a href="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/">Stereogum Presents: Nochella</a>
<h2 itemprop="headline" class="subheader"> You pick the unlikely music festival a Stereogum writer has to cover...</h2>
</h1>
</div>
<div class="author">
<a href="https://www.stereogum.com/author/jigray95/" itemprop="author" content="Julia Gray">Julia Gray</a>
<span class="twitter">
<a href="//twitter.com/juliagrayok" class="twitter-handle" target="blank">@juliagrayok</a>
</span>
<span class="date" itemprop="datePublished" content="2019-03-20T12:02:56+00:00">| March 20, 2019 - 12:02 pm</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-short-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-utm-source="share-email" data-text="Stereogum Presents: Nochella" data-title="Email"></div>
 <div class="facebook sharrre" data-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-short-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-utm-source="share-fb" data-text="Stereogum Presents: Nochella" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-short-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-utm-source="share-tw" data-text="Stereogum Presents: Nochella" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-short-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-utm-source="share-pnt" data-text="Stereogum Presents: Nochella" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2019/03/NOCHELLA-1553032709.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-short-url="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/" data-utm-source="share-red" data-text="Stereogum Presents: Nochella" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="url" src="https://static.stereogum.com/uploads/2019/03/NOCHELLA-1553032709-640x427.jpg" data-img-zoom="https://static.stereogum.com/uploads/2019/03/NOCHELLA-1553032709-compressed.jpg" data-img-zoom-w="640" data-img-zoom-h="427" alt="NOCHELLA" width="640" height="427">
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/">
<meta itemprop="dateModified" content="2019-03-20T12:02:46+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p>Spring is upon us and the air is losing its oppressive chill. Festival season rears its head every year when our bodies are mid-thaw, vulnerable and lonely enough to submit ourselves to days of collective debauchery and dehydration. </p>
<p>Our raw intentions are laid bare under the unfamiliar sun as we revert to a high school-style ecosystem. The jocks are shotgunning beers, the stoners haven’t moved from that tree in six hours, the pretty girls are taking selfies in front of branded backdrops. Zoom out to see this grouping on a larger scale— the festival landscape sees bass junkies, metal heads, music journalists, and “vibe” seekers congregating around their respective events. </p>
<p>It’s easy to feel jaded about the whole thing. But this year, I’m leaning into the discomfort and isolation with a project I call “Nochella.” You, reader, will decide on which festival I endure and write about. Will I end up on a cruise hosted by Sister Hazel or mingling with Elvis cover bands in Las Vegas? Maybe I’ll rave at a waterpark or witness DJ Snake’s first-ever Utah performance. The choice is yours and Stereogum will send me there.</p>
<p>From now until 3/29, you can comment on this post with festival nominations. Voting on those suggestions will begin the following week. Festivals must be music-related and take place in the US between May and September. Let the games begin.</p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
</div>
</div>
<div class="col-sm-3">
<div class="comments right">
<a class="small-comment-count" href="#comments"></a>
<a href="#comments" class="comments-bubble"></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>More from Stereogum</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2036507/josephine-wiggs-time-does-not-bring-relief-we-fall/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.stereogum.com/uploads/2019/03/unnamed-5-1553121593-191x127.jpg" width="191" height="127" alt="Josephine Wiggs &#8211; “Time Does Not Bring Relief”">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2036507/josephine-wiggs-time-does-not-bring-relief-we-fall/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
Josephine Wiggs &#8211; “Time Does Not Bring Relief”
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2036491/the-beths-soul-meets-body-death-cab-for-cutie-cover/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.stereogum.com/uploads/2019/03/the-beths-death-cab-for-cutie-1553106891-191x127.jpg" width="191" height="127" alt="The Beths &#8211; &#8220;Soul Meets Body&#8221; (Death Cab For Cutie Cover)">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2036491/the-beths-soul-meets-body-death-cab-for-cutie-cover/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
The Beths &#8211; &#8220;Soul Meets Body&#8221; (Death Cab For Cutie Cover)
</h3>
</a>
</div>
</div>
 <div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2036450/vampire-weekend-play-father-of-the-bride-songs-live-on-bbc-radio-6-music/news/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.stereogum.com/uploads/2019/03/unnamed-1553098076-191x127.jpg" width="191" height="127" alt="Hear Vampire Weekend Play <em>Father Of The Bride</em> Songs Live On BBC Radio 6 Music">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2036450/vampire-weekend-play-father-of-the-bride-songs-live-on-bbc-radio-6-music/news/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Hear Vampire Weekend Play <em>Father Of The Bride</em> Songs Live On BBC Radio 6 Music
</h3>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2036137/black-midi-uk-band-to-watch-sxsw-bmbmbm/franchises/interview/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.stereogum.com/uploads/2019/03/black-midi-1202-1552945600-191x127.jpg" width="191" height="127" alt="Band To Watch: Black Midi">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2036137/black-midi-uk-band-to-watch-sxsw-bmbmbm/franchises/interview/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
Band To Watch: Black Midi
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2036462/rock-focused-bill-ted-3-movie-announced-with-keanu-reeves-alex-winter/news/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.stereogum.com/uploads/2019/03/billandtedsexcellent_pub02-h_2019-1553100124-191x127.jpg" width="191" height="127" alt="Rock-Focused <em>Bill &#038; Ted 3</em> Movie Announced With Keanu Reeves &#038; Alex Winter">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2036462/rock-focused-bill-ted-3-movie-announced-with-keanu-reeves-alex-winter/news/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Rock-Focused <em>Bill &#038; Ted 3</em> Movie Announced With Keanu Reeves &#038; Alex Winter
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2036454/john-vanderslice-spectral-dawn/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.stereogum.com/uploads/2019/03/john-vanderslice-spectral-dawn-1553098963-191x127.jpg" width="191" height="127" alt="John Vanderslice &#8211; &#8220;Spectral Dawn&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2036454/john-vanderslice-spectral-dawn/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
John Vanderslice &#8211; &#8220;Spectral Dawn&#8221;
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        amzn_assoc_tracking_id = "stereogum0b-20";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.stereogum.com/2036346/stereogum-presents-nochella/news/#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.stereogum.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b58f27a3c9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="231" /></p></div><input type='hidden' name='comment_post_ID' value='2036346' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_widgetsaggregator-10"></div><div class="sidebar-mobule sm-widget sm-widget-sailthru">
<div class="widget-head">
<h3>SIGN UP FOR THE STEREOGUM DIGEST</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter.
</div>
<div class="error hidden">
An error has occurred.
</div>
<form method="post" action="" data-js-sailthru-customer-id="1c863b713365e9d3e9efb90fcc6c4fc5" data-js-sailthru-list="stereogum-master-list">
<input class="stFieldEmail" type="text" name="email" placeholder="Enter Your Email" required />
<button class="st-submit" type="submit">Submit</button>
</form>
<div class="disclaimer">
By clicking Submit, I agree to the <a href="/terms-and-conditions" target="_blank">Terms of Use</a> and <a href="/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
</div>
</div>
<div class="sidebar-module record">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="/heavy-rotation"><h2>
Heavy Rotation
</h2></a></div><div class="see-all right"><a href="/heavy-rotation">All »</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/nilufer-yanya"><img src="https://static.stereogum.com/uploads/2019/03/nilufer-yanya-miss-universe-1552575292-146x146.jpg" width="146" height="146" alt="Nilüfer Yanya &#8211; Miss Universe"></a></div><div class="preview-holder"><a href="/tag/nilufer-yanya"><span>Nilüfer Yanya &#8211; Miss Universe</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/ex-hex"><img src="https://static.stereogum.com/uploads/2019/03/Ex-Hex-Its-Real-1552912184-146x146.jpg" width="146" height="146" alt="Ex Hex &#8211; It&#8217;s Real"></a></div><div class="preview-holder"><a href="/tag/ex-hex"><span>Ex Hex &#8211; It&#8217;s Real</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/angel-dut"><img src="https://static.stereogum.com/uploads/2019/03/Angel-Dust-Pretty-Buff-1552663392-146x146.jpg" width="146" height="146" alt="Angel Du$t &#8211; Pretty Buff"></a></div><div class="preview-holder"><a href="/tag/angel-dut"><span>Angel Du$t &#8211; Pretty Buff</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/inclination"><img src="https://static.stereogum.com/uploads/2019/03/Inclination-When-Fear-Turns-To-Confidence-1552485454-146x146.jpg" width="146" height="146" alt="Inclination &#8211; When Fear Turns To Confidence"></a></div><div class="preview-holder"><a href="/tag/inclination"><span>Inclination &#8211; When Fear Turns To Confidence</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/sigrid"><img src="https://static.stereogum.com/uploads/2019/03/sigrid-sucker-punch-album-release-date_600_600-1552310153-146x146.jpg" width="146" height="146" alt="Sigrid &#8211; Sucker Punch"></a></div><div class="preview-holder"><a href="/tag/sigrid"><span>Sigrid &#8211; Sucker Punch</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/leggy"><img src="https://static.stereogum.com/uploads/2019/03/a1674730970_10-1552072836-146x146.jpg" width="146" height="146" alt="Leggy &#8211; Let Me Know Your Moon"></a></div><div class="preview-holder"><a href="/tag/leggy"><span>Leggy &#8211; Let Me Know Your Moon</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/chai"><img src="https://static.stereogum.com/uploads/2019/03/CHAI-PUNK-1551971703-146x146.jpg" width="146" height="146" alt="CHAI &#8211; PUNK"></a></div><div class="preview-holder"><a href="/tag/chai"><span>CHAI &#8211; PUNK</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/solange"><img src="https://static.stereogum.com/uploads/2019/03/solange-when-i-get-home-1551385731-compressed-1551714300-146x146.jpg" width="146" height="146" alt="Solange &#8211; When I Get Home"></a></div><div class="preview-holder"><a href="/tag/solange"><span>Solange &#8211; When I Get Home</span></a></div></div></div></div> </div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo-white.svg" width="200" height="16" />
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/Stereogum" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/stereogum" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.stereogum.com/features" alt="features">FEATURES</a>
<a href="https://www.stereogum.com/music" alt="SONGS">SONGS</a>
<a href="https://www.stereogum.com/video" alt="VIDEOS">VIDEOS</a>
<a href="https://www.stereogum.com/category/franchises/list" alt="LISTS">LISTS</a>
<a href="/cdn-cgi/l/email-protection#a7d3ced7d4e7d4d3c2d5c2c8c0d2ca89c4c8ca" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Stereogum</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about" rel="nofollow">About <span class="comscore--bold">Stereogum</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <style>
            #pi-fb-oauth-error-dialog {
                text-align: center !important;
            }
        </style>
<div id="fb-root"></div>
<div id="pi-fb-oauth-error-dialog" title="FACEBOOK WARNING" class="pi-fb-oauth-popup" style="text-align: center;">
<div style="clear: both"></div>
<span id="pi-fb-oauth-error-dialog-message" style="font-size: 14px;">&nbsp;</span>

<div class="ui-dialog-buttonset">
<button style="top: 80px;left: 80px;" type="button" class="close-pi-fb-oauth-error-dialog ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" role="button" aria-disabled="false">
<span class="ui-button-text">Close</span>
</button>
</div>
</div>
<script type="text/javascript">
            var PI_OAUTH_FACEBOOK_APP_ID = '248953356872';
            var PI_OAUTH_FACEBOOK_SCOPE = '';
            var PI_OAUTH_FACEBOOK_ERROR_CALLBACK = typeof(piLoginShowErrorMassage) == 'function' ? piLoginShowErrorMassage : '';
        </script>
<div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads','header'],run:function(Ads,header){Ads.site_code="stereogum";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=2036346",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=news",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.stereogum.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=ea20e066",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();header.onFetchInitialBids(function(){Ads.autoDisplay();});}});</script><div class="pi-login-popups" style="display: none">
<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="lPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiLogin_Form" id="PiLogin_Form" action="#" method="post">
<div>
<div class="restore2 input-holder">
<label>Username</label>
<input type="text" name="PiLoginName" id="lPiLoginName" class="input" />
</div>
<div class="restore2 input-holder">
<label>Password</label>
<input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value="" />
</div>
<div>
<input type="hidden" name="redirect_to" id="redirect_to" value="" />
</div>
</div>
<div class="form-input-links">
<div class="remember-my-checkbox">
<input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1" />
<span>Remember me &nbsp;</span>
</div>
<div class="links-right">
<div style="display: inline-block;">Not a member?</div>
<div style="display: inline-block;; padding-left: 5px;"><a class="sign-up-link" href="#">Sign Up</a> / <a class="forgot-link" href="#">Forgot your password?</a></div>
</div>
<div class="links-left"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a></div>
<div style="clear:both;float:none;"></div>
</div>
</form>
</div>
</div>
<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="rPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">
<div class="register-form">
<div class="input-holder">
<label>
Email
</label>
<input type="text" name="email" id="a_email" class="input" />
</div>
<div class="input-holder">
<label>
Username
</label>
<input type="text" name="user_login" id="a_user_login" class="input" />
</div>
</div>
<div class="register-form">
<div class="input-holder">
<label>
Password
</label>
<input type="password" name="pass1" id="a_pass1" class="input" value="" />
</div>
<div class="input-holder">
<label>
Confirm Password
</label>
<input type="password" name="pass2" id="a_pass2" class="input" value="" />
</div>
</div>
<div class="sign-up-fb-2"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a> </div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links">Already a member? <a class="sign-in-link" href="#">Sign In</a></div>
</form>
</div>
</div>
<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="fPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">
<div class="restore input-holder">
<label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
<br /><br />
<input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input" />
<br /><br />
<div class="g-recaptcha" data-sitekey="6LfKVRcTAAAAAGVoC_uNf5P1uE_JY9X7V2-4_mKL"></div>
</div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links rest"><a class="sign-in-link" href="#">Cancel</a></div>
</form>
</div>
</div>
</div>
<script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=f08b7c128f01c22757057551278f153f7e800652' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/soundcloud.sdk.4.0.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php","soundcloud_client_id":"3289dfd5994e22ec60c5bd8f9a877275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/playlist.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-fb-oauth/pi-fb-oauth.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/js/login.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum/assets/js/all.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/modules.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax","post_id":"2036346","registrationRequired":"1","is_mobile":"","signout_link":"https:\/\/www.stereogum.com\/\/wp\/wp-login.php?action=logout&_wpnonce=c6f7b09e36&redirect_to=https%3A%2F%2Fwww.stereogum.com%2F2036346%2Fstereogum-presents-nochella%2Fnews%2F","siteurl":"https:\/\/www.stereogum.com\/wp","getoEmbeds":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script async="async" type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/akismet/_inc/form.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/widgets-aggregator.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player-integration.js?ver=f08b7c128f01c22757057551278f153f7e800652'></script>
</body>
</html>