<!DOCTYPE html>
<html lang="en" xml:lang="en" class="no-js">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta http-equiv="Content-Language" content="en">
  <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1.0,user-scalable=0">
  <meta name="theme-color" content="#000000">
  <script src="https://apis.google.com/js/platform.js"></script>
  <script type="text/javascript" src="https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=6f4117b1f7bd489dfad4501941929d25" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><title>Ex-Cradle Of Filth Guitarist Stuart Anstis Dead At 48</title>

		<!-- All in One SEO 4.1.2.2 -->
		<link rel="canonical" href="https://www.stereogum.com/2197164/ex-cradle-of-filth-guitarist-stuart-anstis-dead-at-48/news/" />
		<meta property="og:site_name" content="Stereogum" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Ex-Cradle Of Filth Guitarist Stuart Anstis Dead At 48" />
		<meta property="og:description" content="Stuart Anstis, the guitarist best-known for his time in the British metal band Cradle Of Filth, has died. As Metalsucks reports, Richard Shaw, another former Cradle Of Filth guitarist, broke the news of Anstis&#8217; death on Instagram. No cause of death has been reported. Anstis was 48." />
		<meta property="og:url" content="https://www.stereogum.com/2197164/ex-cradle-of-filth-guitarist-stuart-anstis-dead-at-48/news/" />
		<meta property="fb:app_id" content="801633320362121" />
		<meta property="fb:admins" content="13472576978" />
		<meta property="og:image" content="https://static.stereogum.com/uploads/2022/08/Cradle-Of-Filth-1661267593.jpeg" />
		<meta property="og:image:secure_url" content="https://static.stereogum.com/uploads/2022/08/Cradle-Of-Filth-1661267593.jpeg" />
		<meta property="article:published_time" content="2022-08-23T15:14:57Z" />
		<meta property="article:modified_time" content="2022-08-23T15:14:57Z" />
		<meta property="article:publisher" content="https://www.facebook.com/Stereogum" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@stereogum" />
		<meta name="twitter:domain" content="www.stereogum.com" />
		<meta name="twitter:title" content="Ex-Cradle Of Filth Guitarist Stuart Anstis Dead At 48" />
		<meta name="twitter:description" content="Stuart Anstis, the guitarist best-known for his time in the British metal band Cradle Of Filth, has died. As Metalsucks reports, Richard Shaw, another former Cradle Of Filth guitarist, broke the news of Anstis&#8217; death on Instagram. No cause of death has been reported. Anstis was 48." />
		<meta name="twitter:image" content="https://static.stereogum.com/uploads/2022/08/Cradle-Of-Filth-1661267593.jpeg" />
		<meta name="google" content="nositelinkssearchbox" />
		<!-- All in One SEO -->


<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.1.1';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5e3498bb00b286756200e143/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>
            <link rel='dns-prefetch' href='//www.stereogum.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; Ex-Cradle Of Filth Guitarist Stuart Anstis Dead At 48 Comments Feed" href="https://www.stereogum.com/2197164/ex-cradle-of-filth-guitarist-stuart-anstis-dead-at-48/news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stereogum.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='user-registration-general-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.8.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sweetalert2-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.stereogum.com/wp/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.stereogum.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.stereogum.com/wp-content/plugins/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='auth0-widget-css'  href='https://www.stereogum.com/wp-content/plugins/auth0/assets/css/main.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.stereogum.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='lazy-load-xt-css'  href='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/jquery.lazyloadxt.spinner.css?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-zoom-css'  href='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.stereogum.com/wp-content/themes/stereogum-ws/compiled/main.css?ver=1659541708' type='text/css' media='' />
<link rel='stylesheet' id='comment-vote-css'  href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=1.0-5ou' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/_wp-pi-spinmedia-widgets/js/ajax-widgets.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='ajax-widgets-js-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='lazy-load-xt-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='lazy-load-xt-extras-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='lazy-oembeds-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-st-openweb/js/embed.js?ver=5.5.1' id='st-embeds-js'></script>
<link rel="https://api.w.org/" href="https://www.stereogum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stereogum.com/wp-json/wp/v2/posts/2197164" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Archers Of Loaf &#8211; &#8220;Screaming Undercover&#8221;' href='https://www.stereogum.com/2197165/archers-of-loaf-screaming-undercover/music/' />
<link rel='next' title='Mindforce &#8211; &#8220;Words Fail&#8221;' href='https://www.stereogum.com/2197157/mindforce-words-fail/music/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.stereogum.com/?p=2197164' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2197164%2Fex-cradle-of-filth-guitarist-stuart-anstis-dead-at-48%2Fnews%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2197164%2Fex-cradle-of-filth-guitarist-stuart-anstis-dead-at-48%2Fnews%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Facebook Pixel -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '514545615712257');
  fbq('track', 'PageView');
</script>
<noscript>
  <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=514545615712257&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["cradle-of-filth","stuart-anstis"],"pagePostAuthor":"Tom Breihan"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MCCSMJQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- Schema & Structured Data For WP v1.9.93 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="amphtml" href="https://www.stereogum.com/2197164/ex-cradle-of-filth-guitarist-stuart-anstis-dead-at-48/news/amp/"><link rel="icon" href="https://static.stereogum.com/uploads/2022/02/stereogum-site-icon-192x192-1644917357-96x96.png" sizes="32x32" />
<link rel="icon" href="https://static.stereogum.com/uploads/2022/02/stereogum-site-icon-192x192-1644917357.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://static.stereogum.com/uploads/2022/02/stereogum-site-icon-192x192-1644917357.png" />
<meta name="msapplication-TileImage" content="https://static.stereogum.com/uploads/2022/02/stereogum-site-icon-192x192-1644917357.png" />

  <link rel="shortcut icon" type="image/x-icon" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon_48x48.ico" />
  <link rel="icon" type="image/png" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon-96x96.png" />
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192"  href="https://www.stereogum.com/wp-content/themes/stereogum-ws/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon-16x16.png">
  <link rel="manifest" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://www.stereogum.com/wp-content/themes/stereogum-ws/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">

  <!-- RSS autodiscovery -->
  <link rel="alternate" type="application/rss+xml" href="https://www.stereogum.com/feed">

</head>


<body
  class="page page--post-template-default page--single page--single-post page--postid-2197164 page--single-format-standard page--user-registration-page post-ex-cradle-of-filth-guitarist-stuart-anstis-dead-at-48  "
  ><!-- page--home -->

  <div class="page-wrapper">
    <a class="visually-hidden skip-link" href="#MainContent">skip to main content</a>
    <div class="navigation-overlay"></div>

      <div class="ad-holder ad-holder-top"><div class="ad-top"></div></div>
  <nav class="navbar js-navbar show-reading-bar is-default-position  is-black-color   ">

  <!-- Promo bar -->
    <!-- /Promo bar -->

  <div class="menu--wrapper">
    <ul class="menu">
      <li class="menu-logo-container">
        <a href="javascript:void(0)" class="hamburger">
          <span class="icon-menu"></span>
        </a>
        <a href="/" class="menu-logo">
                      <img
              src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo.svg"
              alt="Stereogum"
              class="menu-logo--black"
            >
            <img
              src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg"
              alt="Stereogum"
              class="menu-logo--white"
            >
                  </a>
                <a href="https://www.stereogum.com/wp/wp-login.php" class="account mobile-account-icon ">
                      <span class="icon-account"></span></a>
                </li>
      
                    <li class="menu__item">
                      <a href="https://www.stereogum.com/category/news/">
                        <span class="menu-caption">News</span>
                      </a>
                    </li>
                  
                    <li class="menu__item">
                      <a href="https://www.stereogum.com/category/music/">
                        <span class="menu-caption">New Music</span>
                      </a>
                    </li>
                  
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/columns/" class="hasDropdown">
                          <span class="menu-caption">Columns</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/the-number-ones/">The Number Ones</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/the-black-market/">The Black Market: The Month In Metal</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/let-the-roundup-begin/">Let The Roundup Begin: The Month In Hardcore</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/lots-of-commas/">Lots Of Commas: The Month In Rap</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/ugly-beauty/">Ugly Beauty: The Month In Jazz</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/the-week-in-pop/">The Week In Pop</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/sounding-board/">Sounding Board</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/in-theory/">In Theory</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/shut-up-dude/">Shut Up Dude</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <a href="https://www.stereogum.com/2196873/the-number-ones-nsyncs-its-gonna-be-me/columns/the-number-ones/"><img src="https://static.stereogum.com/uploads/2022/08/NSYNC-Its-Gonna-Be-Me-1660927951-330x330.jpg" alt="Thumbnail"></a>
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/columns/the-number-ones/">The Number Ones</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2196873/the-number-ones-nsyncs-its-gonna-be-me/columns/the-number-ones/">The Number Ones: *NSYNC&#8217;s &#8220;It&#8217;s Gonna Be Me&#8221;</a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                    
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/interviews/" class="hasDropdown">
                          <span class="menu-caption">Interviews</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/cover-story/">Cover Story</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/weve-got-a-file-on-you/">We've Got A File On You</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/footnotes-interview/">Footnotes</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/band-to-watch/">Band To Watch</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/tracking-down/">Tracking Down</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/under-the-influence/">Under The Influence</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/oral-history/">Oral History</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/qa/">Q&amp;A</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <a href="https://www.stereogum.com/2187768/sg-goodman-teeth-marks/interviews/footnotes-interview/"><img src="https://static.stereogum.com/uploads/2022/05/sg-goodman-teeth-marks-1653396648-330x330.jpeg" alt="Thumbnail"></a>
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/interviews/footnotes-interview/">Footnotes</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2187768/sg-goodman-teeth-marks/interviews/footnotes-interview/">The Story Behind Every Song On S.G. Goodman&#8217;s New Album <em>Teeth Marks</em></a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                    
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/reviews/" class="hasDropdown">
                          <span class="menu-caption">Reviews</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/premature-evaluation/">Premature Evaluation</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/album-of-the-week/">Album Of The Week</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/the-anniversary/">The Anniversary</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/movie-review/">Movie Review</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/tv-review/">TV Review</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/concert-review/">Concert Review</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/merch-review/">Merch Review</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <a href="https://www.stereogum.com/2196988/rachika-nayar-heaven-come-crashing/reviews/album-of-the-week/"><img src="https://static.stereogum.com/uploads/2022/08/rachika-nayar-heaven-come-crashing-1661174834-330x330.jpeg" alt="Thumbnail"></a>
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/reviews/album-of-the-week/">Album Of The Week</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2196988/rachika-nayar-heaven-come-crashing/reviews/album-of-the-week/">Album Of The Week: Rachika Nayar <em>Heaven Come Crashing</em></a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                    
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/lists/" class="hasDropdown">
                          <span class="menu-caption">Lists</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/the-5-best-songs-of-the-week/">The 5 Best Songs Of The Week</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/ultimate-playlist/">Ultimate Playlist</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/10-best-songs/">10 Best Songs</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/counting-down/">Counting Down</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/best-new-bands/">Best New Bands</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/song-of-the-summer/">Song Of The Summer</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/gummy-awards/">Gummy Awards</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/year-in-review/">Year In Review</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <a href="https://www.stereogum.com/2177931/yo-la-tengo-albums-ranked-worst-to-best/lists/counting-down/"><img src="https://static.stereogum.com/uploads/2022/03/yolatengo-1646155208-330x330.jpg" alt="Thumbnail"></a>
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/lists/counting-down/">Counting Down</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2177931/yo-la-tengo-albums-ranked-worst-to-best/lists/counting-down/">Yo La Tengo Albums From Worst To Best</a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                    
                <li class="menu__item">
                  <a href="https://www.stereogum.com/membership/" taregt="">
                    <span class="menu-caption">MEMBERSHIP</span>
                  </a>
                </li>
              
                <li class="menu__item">
                  <a href="https://shop.stereogum.com/" taregt="">
                    <span class="menu-caption">MERCH</span>
                  </a>
                </li>
                    <li class="account-icon ">
        <a href="https://www.stereogum.com/wp/wp-login.php">
                      <span class="icon-account"></span></a>
                </li>
      <li class="search-icon">
        <div class="search">
          <div id="search--popup" class="search--overlay">
            <div class="search--popup">
              <div class="search--logo-grid">
                <a class="header-close icon-close" href="#"></a>
                <a href="/" class="search-logo">
                  <img
                    src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg"
                    alt="Stereogum">
                </a>
              </div>
              <section class="search search-form"><form class="the-search-form" role="search" method="get" action="https://www.stereogum.com/" >
     <div>
    <label class="screen-reader-text" for="s"></label>
     <input type="text" class="search-field" maxlength="40" value="" name="s" id="search-input" placeholder="Search" autofocus autocomplete="off" />
     <input type="submit" id="searchsubmit" class="search-submit" value="Search" />
     </div>
     </form></section>              <div class="arrow-grid">
                <span class="icon-arrow"></span>
              </div>
              <a  id="search-close" class="content-close icon-close" href="#"></a>
            </div>
          </div>
        </div>                                        
        <a id="search-icon-desktop" href="#search--popup">
          <span class="icon-search"></span>
        </a>
      </li>
            <li class="navbar-mobile-search">
        <div class="search">
          <div id="search--popup-mobile" class="search--overlay">
            <div class="search--popup">
              <div class="search--logo-grid">
                <a id="search-header-close" class="header-close icon-close" href="#"></a>
                <a href="/" class="search-logo">
                  <img
                    src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg"
                    alt="Stereogum">
                </a>
              </div>
              <section class="search search-form"><form class="the-search-form" role="search" method="get" action="https://www.stereogum.com/" >
     <div>
    <label class="screen-reader-text" for="s"></label>
     <input type="text" class="search-field" maxlength="40" value="" name="s" id="search-input" placeholder="Search" autofocus autocomplete="off" />
     <input type="submit" id="searchsubmit" class="search-submit" value="Search" />
     </div>
     </form></section>              <div class="arrow-grid">
                <span class="icon-arrow"></span>
              </div>
            </div>
          </div>
        </div>
        <a id="search-icon-mobile" href="#search--popup-mobile">
          <span class="icon-search"></span>
          <span>Search</span>
        </a>
      </li>
    </ul>

    <div class="navigation-title">
      <div class="navigation-title__left">
        <h2>Ex-Cradle Of Filth Guitarist Stuart Anstis Dead At 48</h2>
      </div>
      <div class="navigation-title__right">
        <ul class="navigation-title-comments">
          <li>
            <a href="#card-comments-section" class="comments-section-link">
              <img
                src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/comment.svg"
                alt="Comments"
              >
              <span class="spot-im-replies-count" data-post-id="2197164" real-time="true">0</span>
            </a>
          </li>
        </ul>
              </div>
    </div>
  </div>
  
  <div class="progress-bar-container ">
    <div class="progress-bar-container__progress"></div>
  </div>
</nav>
  <div class="global-logo">
    <a href="/">
              <img src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg" class="global-logo--white">
        <img src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo.svg" class="global-logo--black">
          </a>
  </div>
    <main class="main-content" id="main-content" role="main">
      
<div id="primary" class="content-area">
  <div id="content" class="content-wrapper" role="main">
    <div class="article" id="article">

      <div class="hero module-wrapper standard-tablet">
          <h1 class="hero__title headline">Ex-Cradle Of Filth Guitarist Stuart Anstis Dead At 48</h1>
          
                      <div class="hero__image-wrapper">
              <div class="hero__image">
                                  <img class="image-w-block" src="https://static.stereogum.com/uploads/2022/08/Cradle-Of-Filth-1661267593.jpeg">
                              </div>
                          </div>
          
          <div class="article-meta-information">
  <div class="article-meta-information__inner">
    <a href="https://www.stereogum.com/category/news/" class="category">News</a>    <span class="date">August 23, 2022</span><!--  -->
    <span class="time"> 11:14 AM</span>
    <span class="author">By 
              <a href="https://www.stereogum.com/author/tombreihan/">Tom Breihan</a>
          </span>

    <div class="float-right">
      <a href="#card-comments-section" class="comments-section-link"> <span class="comments"><span class="spot-im-replies-count" data-post-id="2197164" real-time="true">0</span></span> </a>
          </div>
  </div>
</div>        </div>

      <div class="grid-layout">
        <div class="article__content">
        <div class="hero module-wrapper">
          <h1 class="hero__title headline">Ex-Cradle Of Filth Guitarist Stuart Anstis Dead At 48</h1>
          
                      <div class="hero__image-wrapper">
              <div class="hero__image">
                                  <img class="image-w-block" src="https://static.stereogum.com/uploads/2022/08/Cradle-Of-Filth-1661267593.jpeg">
                              </div>
                          </div>
          
          <div class="article-meta-information">
  <div class="article-meta-information__inner">
    <a href="https://www.stereogum.com/category/news/" class="category">News</a>    <span class="date">August 23, 2022</span><!--  -->
    <span class="time"> 11:14 AM</span>
    <span class="author">By 
              <a href="https://www.stereogum.com/author/tombreihan/">Tom Breihan</a>
          </span>

    <div class="float-right">
      <a href="#card-comments-section" class="comments-section-link"> <span class="comments"><span class="spot-im-replies-count" data-post-id="2197164" real-time="true">0</span></span> </a>
          </div>
  </div>
</div>        </div>

          <div class="text-block module-wrapper">
  <div class="text-block__inner">
    <p>Stuart Anstis, the guitarist best-known for his time in the British metal band Cradle Of Filth, has died. As <a href="https://www.metalsucks.net/2022/08/22/ex-cradle-of-filth-guitarist-stuart-anstis-dead/">Metalsucks reports</a>, Richard Shaw, another former Cradle Of Filth guitarist, broke the news of Anstis&#8217; death <a href="https://www.instagram.com/p/ChktxivqLAe/">on Instagram</a>. No cause of death has been reported. Anstis was 48.<!--more--></p>
<p>Anstis joined Cradle Of Filth in 1995, four years after the band&#8217;s formation. At the time, Cradle Of Filth were still developing their symphonic, theatrical black metal style. Anstis served in the band for four years, playing on the albums <em>Dusk And Her Embrace</em> and <em>Cruelty And The Beast</em>, before parting ways with the band in 1999. During Anstis&#8217; time in the band, Cradle Of Filth grew massively in popularity, and they also courted mainstream attention with stunts like their &#8220;Jesus is a cunt&#8221; T-shirt.</p>
<p>After splitting from Cradle Of Filth, Anstis started the band Bastardsun, which ended after singer David Wayne died in a motorcycle accident in 2005. Antsis also made electronic music under the name Aphelion. Below, listen to some of the music that Cradle Of Filth made with Anstis.</p>
<div class="blogstyle__iframe">
<div class="oembed"><iframe title="Dusk and Her Embrace" width="500" height="375" data-src="https://www.youtube.com/embed/xLbb_6dJ2HI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>
</div>
<div class="blogstyle__iframe">
<div class="oembed"><iframe title="Cradle Of Filth - The Twisted Nails of Faith (Remixed and Remastered) [Audio]" width="500" height="281" data-src="https://www.youtube.com/embed/1l26yKvoD2g?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>
</div>
<div class="blogstyle__iframe">
<div class="oembed">
<blockquote class="instagram-media lazy-hidden" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/ChktxivqLAe/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/ChktxivqLAe/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/ChktxivqLAe/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Richard Shaw (@richardshawguitarist)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
</div>
  </div><!-- .text-block__inner -->
</div><!-- .text-block -->

          
          
          <div class="article-author">
	<div class="article-author__inner">
    <div class="article-author-photo">
      <a href="https://www.stereogum.com/author/tombreihan/">
        <img alt="" src="https://s.gravatar.com/avatar/a2b18db08176c0b1475927fe0b4a52b0?s=480&#038;r=pg&#038;d=https%3A%2F%2Fcdn.auth0.com%2Favatars%2Ftb.png" class="avatar avatar-75 photo avatar-auth0" width="75" height="75"/>      </a>
    </div>
    <div class="article-author-content">
      <span class="article-author-name">
        <a href="https://www.stereogum.com/author/tombreihan/">Tom Breihan</a>
      </span>
              <span class="article-author-role">Staff</span>
                    <a href="https://twitter.com/tombreihan" rel="nofollow" target="_blank" class="article-author-link">
          <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-twitter">
    <path fill-rule="evenodd" d="M6.453 15c5.944 0 9.194-4.905 9.194-9.158 0-.14-.003-.278-.009-.416.63-.454 1.18-1.021 1.612-1.667-.579.257-1.202.43-1.856.507.667-.398 1.18-1.029 1.421-1.78-.624.368-1.316.637-2.052.78-.59-.625-1.429-1.016-2.358-1.016-1.785 0-3.232 1.441-3.232 3.218 0 .253.028.499.084.734C6.57 6.068 4.19 4.787 2.597 2.84c-.279.475-.438 1.028-.438 1.617 0 1.117.57 2.103 1.438 2.68-.53-.017-1.028-.162-1.464-.403v.04c0 1.56 1.113 2.861 2.592 3.156-.272.074-.557.114-.852.114-.208 0-.41-.021-.608-.059.412 1.28 1.605 2.21 3.02 2.236-1.107.863-2.5 1.378-4.014 1.378-.26 0-.518-.015-.771-.045C2.93 14.467 4.628 15 6.453 15"/>
</svg>
          <span class="article-author-twitter-account">tombreihan</span>
        </a>
          </div>
  </div>
</div>
          	<div class="article-tags">
		<div class="article-tags__inner">
			<h2 class="article-tags-title">tags in this article</h2>
			<div class="article-tags-container">
				<ul class="article-tags-list"><li class="article-tags-link"><a href="https://www.stereogum.com/tag/cradle-of-filth/" rel="tag">Cradle Of Filth</a></li><li class="article-tags-link"><a href="https://www.stereogum.com/tag/stuart-anstis/" rel="tag">Stuart Anstis</a></li><li class="article-tags-link article-tags-link-load-more is-hidden"><a href="#">Load More</a><img src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/plus.svg" alt="Load more" class="article-tags-link-icon"/></li></ul>			</div>
		</div>
	</div>
          <div class="article-comments">
  <div id="card-comments-section" class="article-comments__inner comments-section-link">
          <script async
        data-spotim-module="spotim-launcher"
        src="https://launcher.spot.im/spot/sp_J3wyckM8"
        data-post-url="https://www.stereogum.com/2197164/ex-cradle-of-filth-guitarist-stuart-anstis-dead-at-48/news/"
        data-post-id="2197164"
        data-messages-count="50"
        data-article-tags="Cradle Of Filth,Stuart Anstis"
         >
      </script>
        <div data-spotim-module="pitc" data-categories="Cradle Of Filth,Stuart Anstis"></div>
  </div>

</div><!-- .comments-wrapper -->
                  </div><!-- .article__content -->

         <div class="sidebar">
  <div class="advertising-article container-sidebar" >
  <div class="ad-holder ad-holder-sidebar">
    <div class="ad-sidebar"></div>
  </div>
</div>
  <div class="most-commented-content container-sidebar">
	<h2 class="index-title label">
		MOST POPULAR	</h2>
	<div class="article-cards-container">
		
				
    <div id="2196893" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2196893/dr-john-end-of-the-line-traveling-wilburys-aaron-neville/music/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2196893/dr-john-end-of-the-line-traveling-wilburys-aaron-neville/music/">Hear Dr. John&#8217;s Posthumous Traveling Wilburys Cover Featuring Aaron Neville</a>
      </p>
    
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">4 days ago</span>
      
      <span class="article-card__comments small-label">

        <a href="https://www.stereogum.com/2196893/dr-john-end-of-the-line-traveling-wilburys-aaron-neville/music/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="comment-count comment-count-2196893" data-post-id="2196893">0</span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2196893/dr-john-end-of-the-line-traveling-wilburys-aaron-neville/music/">
                              <div class="article-card__image intrinsic">
              <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2022/08/unnamed-2022-08-19T144519.692-1660934750-330x330.jpg">
            </div>
                        </a>
    </div>
  
</div>
<div id="2196946" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2196946/thundercat-stagecrasher-ejected-while-attempting-to-sing-for-the-audience/news/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2196946/thundercat-stagecrasher-ejected-while-attempting-to-sing-for-the-audience/news/">Thundercat Stagecrasher Ejected While Attempting To Sing For The Audience</a>
      </p>
    
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">3 days ago</span>
      
      <span class="article-card__comments small-label">

        <a href="https://www.stereogum.com/2196946/thundercat-stagecrasher-ejected-while-attempting-to-sing-for-the-audience/news/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="comment-count comment-count-2196946" data-post-id="2196946">0</span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2196946/thundercat-stagecrasher-ejected-while-attempting-to-sing-for-the-audience/news/">
                              <div class="article-card__image intrinsic">
              <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2022/08/thundercat-1661035120-330x330.jpg">
            </div>
                        </a>
    </div>
  
</div>
<div id="2196873" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2196873/the-number-ones-nsyncs-its-gonna-be-me/columns/the-number-ones/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2196873/the-number-ones-nsyncs-its-gonna-be-me/columns/the-number-ones/">The Number Ones: *NSYNC&#8217;s &#8220;It&#8217;s Gonna Be Me&#8221;</a>
      </p>
    
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">1 day ago</span>
      
      <span class="article-card__comments small-label">

        <a href="https://www.stereogum.com/2196873/the-number-ones-nsyncs-its-gonna-be-me/columns/the-number-ones/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="comment-count comment-count-2196873" data-post-id="2196873">0</span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2196873/the-number-ones-nsyncs-its-gonna-be-me/columns/the-number-ones/">
                              <div class="article-card__image intrinsic">
              <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2022/08/NSYNC-Its-Gonna-Be-Me-1660927951-330x330.jpg">
            </div>
                        </a>
    </div>
  
</div>
<div id="2196969" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2196969/the-killers-the-smiths-cover-johnny-marr/news/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2196969/the-killers-the-smiths-cover-johnny-marr/news/">Watch The Killers Cover The Smiths With Johnny Marr</a>
      </p>
    
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">2 days ago</span>
      
      <span class="article-card__comments small-label">

        <a href="https://www.stereogum.com/2196969/the-killers-the-smiths-cover-johnny-marr/news/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="comment-count comment-count-2196969" data-post-id="2196969">0</span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2196969/the-killers-the-smiths-cover-johnny-marr/news/">
                              <div class="article-card__image intrinsic">
              <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2022/08/the-killers-johnny-marr-the-smiths-cover-1661096362-330x330.jpeg">
            </div>
                        </a>
    </div>
  
</div>
<div id="2197047" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2197047/sleep-press-cannabis-leaves-into-dopesmoker-vinyl-reissue/news/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2197047/sleep-press-cannabis-leaves-into-dopesmoker-vinyl-reissue/news/">Sleep Press Cannabis Leaves Into <em>Dopesmoker</em> Vinyl Reissue</a>
      </p>
    
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">1 day ago</span>
      
      <span class="article-card__comments small-label">

        <a href="https://www.stereogum.com/2197047/sleep-press-cannabis-leaves-into-dopesmoker-vinyl-reissue/news/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="comment-count comment-count-2197047" data-post-id="2197047">0</span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2197047/sleep-press-cannabis-leaves-into-dopesmoker-vinyl-reissue/news/">
                              <div class="article-card__image intrinsic">
              <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2022/08/unnamed-2022-08-22T121229.177-1661184755-330x330.jpg">
            </div>
                        </a>
    </div>
  
</div>

	</div>
</div>
  <div class="subscribe-article container-sidebar container-subscribe">
  <h2>Succumb To Our Email Product</h2>
    <img src="https://static.stereogum.com/uploads/2020/11/digest-1604810817.jpg" alt="" class="image-w-block">
  <p>The most important stories and least important memes, every Friday.</p>
  <div class="inline-email-sign-up">
  <form action="https://stereogum.us4.list-manage.com/subscribe/post-json?u=853243f6ebdf0e2ad67af88d0&amp;id=5d9c816fab&c=callback"
    method="get" name="email-form">
    <div class="email-grid">
      <input
        type="email"
        value=""
        name="EMAIL"
        class="email"
        placeholder=" "
        required
        autocomplete="off"
      >
      <label>Email Address </label>
      <div style="position: absolute; left: -5000px;" aria-hidden="true">
        <input
          class="js-validate"
          type="text"
          name="b_e44c1f194bec93e238615469e_f6f826e769"
          tabindex="-1"
          value=""
          autocomplete="off"
        >
      </div>
      <button type="submit" name="subscribe"  class="email-button"> Submit<span class="icon-arrow"></span></button>
    </div>
    <div class="email-result"></div> 
  </form>  
</div>

</div>
  <div class="advertising-2-article container-sidebar" >
	<div class="ad-holder ad-holder-sidebar">
		<div class="ad-sidebar"></div>
	</div>
</div>
</div>        <div class="article__side-rail">
        </div><!-- .article__side-rail -->
      </div>
      
	<div class="article-related-posts-content">
		<h2>more from News</h2>
		<div id="articles-by-tag-category-react-component" data-tag-ids="" data-category-id="62652"
				data-per-page="8" data-first-page-posts="8" data-exclude-id=2197164></div>
	</div>

	
    </div><!-- #article.article -->
  </div>
</div>

      <div id="sg-ad-block-notice" class="sg-ad-block-notice">
        <div class="sg-ad-block-container">
          <div class="archive-header-title">Hi. It looks like you're using an ad blocker.</div>
          <p class="article-card__title">As an independent website, we rely on our measly advertising income to keep the lights on. Our ads are not too obtrusive, promise. Would you please disable adblock?</p>
          <div><button class="ad-block-notice-hide" type="">YES, I'VE DISABLED IT. LET ME IN.</button></div>
          <div><button class="ad-block-notice-hide" type="">NO, I HOPE YOU GO OUT OF BUSINESS. LET ME IN.</button></div>
        </div>
      </div>
      <div class="footer-wrapper">
        <footer class="footer" id="footer" role="contentinfo">
          <div class="footer-left">
            <div class="footer-logo">
              <a href="/">
                <img
                  src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg"
                  alt="Stereogum"
                >
              </a>
            </div>
            <ul class="footer-primary-links">
                <li>
                  <a 
                    href="https://www.stereogum.com/about"
                    target=""
                  >About Stereogum</a>
                </li>
              
                <li>
                  <a 
                    href="https://www.stereogum.com/contact"
                    target=""
                  >Contact Us</a>
                </li>
              
                <li>
                  <a 
                    href="https://www.stereogum.com/all"
                    target=""
                  >All Articles</a>
                </li>
              </ul>            <ul class="footer-secondary-links">
                <li>
                  <a 
                    href="https://www.stereogum.com/privacy-policy/"
                    target=""
                  >Privacy Policy</a>
                </li>
              </ul>            <div class="footer-copyright">
              <p>Stereogum Media</p>
            </div>
                          <ul class="footer-social">
                                  <li>
                    <a 
                      href="https://www.facebook.com/Stereogum"
                      title="Facebook"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-facebook">
    <path fill-rule="evenodd" d="M9.495 4.12c-1.153.403-1.854 1.424-1.854 2.97V8.88H5.567v2.35h.016v.036l2.057-.001v5.647C3.822 16.316.88 13.084.755 9.145L.75 8.88C.75 4.391 4.406.75 8.917.75c4.51 0 8.166 3.64 8.166 8.131 0 4.058-2.986 7.422-6.89 8.032l.025-.005v-5.641h1.907l.362-2.365h-.033l.004-.021-2.24-.001V7.367c0-.647.317-1.277 1.334-1.277h1.031V4.076s-.936-.16-1.831-.16c-.451 0-.865.067-1.233.196z"/>
</svg>
                    </a>
                  </li>
                                  <li>
                    <a 
                      href="https://www.twitter.com/stereogum"
                      title="Twitter"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-twitter">
    <path fill-rule="evenodd" d="M6.453 15c5.944 0 9.194-4.905 9.194-9.158 0-.14-.003-.278-.009-.416.63-.454 1.18-1.021 1.612-1.667-.579.257-1.202.43-1.856.507.667-.398 1.18-1.029 1.421-1.78-.624.368-1.316.637-2.052.78-.59-.625-1.429-1.016-2.358-1.016-1.785 0-3.232 1.441-3.232 3.218 0 .253.028.499.084.734C6.57 6.068 4.19 4.787 2.597 2.84c-.279.475-.438 1.028-.438 1.617 0 1.117.57 2.103 1.438 2.68-.53-.017-1.028-.162-1.464-.403v.04c0 1.56 1.113 2.861 2.592 3.156-.272.074-.557.114-.852.114-.208 0-.41-.021-.608-.059.412 1.28 1.605 2.21 3.02 2.236-1.107.863-2.5 1.378-4.014 1.378-.26 0-.518-.015-.771-.045C2.93 14.467 4.628 15 6.453 15"/>
</svg>
                    </a>
                  </li>
                                  <li>
                    <a 
                      href="https://open.spotify.com/user/stereogum"
                      title="Spotify"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-spotify">
    <path fill-rule="evenodd" d="M13.88 8.064c-2.66-1.58-7.046-1.725-9.584-.954-.408.124-.84-.107-.963-.514-.123-.408.107-.839.515-.963 2.914-.885 7.758-.714 10.82 1.104.366.217.487.69.27 1.057-.218.367-.692.488-1.058.27zm-.087 2.339c-.187.303-.582.398-.885.212-2.217-1.363-5.598-1.758-8.22-.962-.34.103-.7-.089-.803-.428-.103-.34.09-.699.429-.802 2.996-.91 6.721-.47 9.267 1.096.303.186.398.582.212.884zm-1.01 2.246c-.148.244-.464.32-.706.172-1.938-1.185-4.376-1.452-7.248-.796-.277.063-.553-.11-.616-.387-.063-.276.11-.552.387-.615 3.143-.719 5.838-.41 8.013.92.242.147.319.464.17.706zM9 .75C4.444.75.75 4.444.75 9c0 4.557 3.694 8.25 8.25 8.25s8.25-3.693 8.25-8.25C17.25 4.444 13.556.75 9 .75z"/>
</svg>
                    </a>
                  </li>
                                  <li>
                    <a 
                      href="https://www.instagram.com/stereogum"
                      title="Instagram"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-instagram">
    <path fill-rule="evenodd" d="M9.966.756c1.382.003 1.699.015 2.432.049.878.04 1.477.18 2.002.383.542.21 1.002.493 1.46.951.46.459.741.919.952 1.461.204.525.343 1.124.383 2.002.035.77.047 1.081.05 2.647v1.507c-.003 1.566-.015 1.877-.05 2.647-.04.878-.18 1.477-.383 2.002-.21.542-.493 1.002-.951 1.46-.459.46-.919.741-1.461.952-.525.204-1.124.343-2.002.383-.77.035-1.081.047-2.647.05H8.244c-1.566-.003-1.877-.015-2.647-.05-.878-.04-1.477-.18-2.002-.383-.542-.21-1.002-.493-1.46-.951-.46-.459-.741-.919-.952-1.461C.979 13.88.84 13.281.8 12.403c-.034-.733-.046-1.05-.05-2.432V8.034C.755 6.652.767 6.335.8 5.602c.04-.878.18-1.477.383-2.002.21-.542.493-1.002.951-1.46.459-.46.919-.741 1.461-.952C4.12.984 4.719.845 5.597.805 6.33.77 6.647.759 8.029.756zm-.703 1.485h-.53c-1.96.001-2.235.01-3.068.048-.804.037-1.241.171-1.532.284-.385.15-.66.329-.948.617-.289.289-.467.564-.617.949-.113.29-.247.727-.284 1.53-.04.87-.048 1.131-.048 3.334v.265c0 1.96.01 2.234.048 3.067.037.804.171 1.241.284 1.532.15.385.328.66.617.948.289.289.563.467.948.617.29.113.728.247 1.532.284.76.035 1.055.045 2.593.048h1.48c1.536-.003 1.831-.013 2.592-.048.804-.037 1.24-.171 1.531-.284.385-.15.66-.328.949-.617.288-.289.467-.563.617-.948.113-.29.247-.728.284-1.532.034-.76.045-1.056.047-2.593v-1.48c-.002-1.536-.013-1.831-.047-2.592-.037-.804-.171-1.24-.284-1.531-.15-.385-.329-.66-.617-.949-.289-.288-.564-.467-.949-.617-.29-.113-.727-.247-1.53-.284-.87-.04-1.131-.048-3.334-.048zm-.266 2.526c2.34 0 4.236 1.897 4.236 4.236 0 2.339-1.897 4.235-4.236 4.235-2.339 0-4.235-1.896-4.235-4.235 0-2.34 1.896-4.236 4.235-4.236zm0 1.486c-1.518 0-2.749 1.231-2.749 2.75 0 1.518 1.231 2.749 2.75 2.749 1.518 0 2.749-1.231 2.749-2.75 0-1.518-1.231-2.749-2.75-2.749zM13.4 3.61c.546 0 .99.444.99.99 0 .547-.444.99-.99.99-.547 0-.99-.443-.99-.99 0-.546.443-.99.99-.99z"/>
</svg>
                    </a>
                  </li>
                              </ul>
                      </div>
                            <div class="footer-right ">
                                          <picture>
                        <img 
                          class="footer-bg"
                          src="https://static.stereogum.com/uploads/2020/11/digest-1604810817.jpg"
                          alt="Stereogum Digest"
                        >
                      </picture>
                                        <div class="footer-right__box">
                                              <img 
                          src="https://static.stereogum.com/uploads/2020/11/logo_subscribe_home-1591115180-1604707650.png"
                          alt=""
                          class="footer-right__title--image"
                        >
                                              <div class="footer-right__form">
                          <div class="inline-email-sign-up">
  <form action="https://stereogum.us4.list-manage.com/subscribe/post-json?u=853243f6ebdf0e2ad67af88d0&amp;id=5d9c816fab&c=callback"
    method="get" name="email-form">
    <div class="email-grid">
      <input
        type="email"
        value=""
        name="EMAIL"
        class="email"
        placeholder=" "
        required
        autocomplete="off"
      >
      <label>Email Address </label>
      <div style="position: absolute; left: -5000px;" aria-hidden="true">
        <input
          class="js-validate"
          type="text"
          name="b_e44c1f194bec93e238615469e_f6f826e769"
          tabindex="-1"
          value=""
          autocomplete="off"
        >
      </div>
      <button type="submit" name="subscribe"  class="email-button"> Submit<span class="icon-arrow"></span></button>
    </div>
    <div class="email-result"></div> 
  </form>  
</div>

                        </div>
                    </div>
                  </div>
                            <script>
            var sg = {
                ajaxurl: "https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php",
                loginUrl: "https:\/\/www.stereogum.com\/wp\/wp-login.php",
                logoutUrl: "https:\/\/www.stereogum.com\/wp\/wp-login.php?action=logout&amp;_wpnonce=e74d85a462",
                spot_id: 'sp_J3wyckM8'
            };
        </script>

        
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MCCSMJQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img 
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stereogum.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/stereogum-auth0-utils/classes/../js/sgAuth0Utils.js?ver=1.1' id='sg-auth0-js-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/stereogum-auth0-utils/classes/../js/comment_count.js?ver=1.0' id='sg-comment-count-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='img-touch-canvas-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=5.5.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='sm-mobile-zoom-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum-ws/compiled/js/app.js?v=20220823195935&#038;ver=1659541708' id='main-js-js'></script>
<script type='text/javascript' id='comment-vote-js-extra'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=1.0-5ou' id='comment-vote-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script>        </footer>
      </div> <!-- .footer-wrapper -->
    </div><!-- .page-wrapper -->
  </body>
</html>

