<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Kathleen Edwards Announces New Album 'Total Freedom', Her First In Eight Years, & Shares "Options Open": Listen - Stereogum</title>
<link rel="icon" href="https://www.stereogum.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.stereogum.com/feed">
<link rel="stylesheet" href="https://www.stereogum.com/wp-content/themes/stereogum/assets/css/style.css?f0993378d5662e913208d4c1c6c7da7f01e1ed92" type="text/css" media="screen" />
<script type="text/javascript" src="https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=6f4117b1f7bd489dfad4501941929d25" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>
<script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>

<meta name="description" content="In 2014, Kathleen Edwards quit music. The Canadian roots-rock musician had released four albums and attained a certain level of critical and word-of-mouth" />
<link rel="canonical" href="https://www.stereogum.com/2084882/kathleen-edwards-options-open/music/" />
<meta property="og:title" content="Kathleen Edwards Announces New Album &#039;Total Freedom&#039;, Her First In Eight Years, &amp; Shares &quot;Options Open&quot;: Listen" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereogum.com/2084882/kathleen-edwards-options-open/music/" />
<meta property="og:image" content="https://static.stereogum.com/uploads/2020/05/Kathleen-Edwards-Total-Freedom-1589897869-608x608.jpg" />
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="608" />
<meta property="og:site_name" content="Stereogum" />
<meta property="og:description" content="In 2014, Kathleen Edwards quit music. The Canadian roots-rock musician had released four albums and attained a certain level of critical and word-of-mouth success, but she was depressed and sick of the business. So Edwards returned to her Ottawa hometown and opened a coffeeshop called Quitters. For years, that was it. Edwards went more than seven years without releasing any music. Now, she&#039;s back, and there&#039;s a new album on the way. Edwards actually released one song last year, a knowingly silly holiday number called &quot;It&#039;s Christmastime (Let&#039;s Just Survive).&quot; But according to Rolling Stone, the real impetus for her return came in 2017, when the young country star Maren Morris reached out, hoping to write with Edwards. Edwards co-wrote Morris&#039; 2019 song &quot;Good Woman.&quot; Edwards has recorded a new album called Total Freedom, set for release this summer. It&#039;ll be her first since 2012&#039;s Voyageur, which Edwards recorded with Bon Iver&#039;s Justin Vernon producing. Edwards made Total Freedom in" />
<meta property="article:published_time" content="2020-05-19T10:36:12Z" />
<meta property="article:modified_time" content="2020-05-19T10:37:57Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kathleen Edwards Announces New Album &#039;Total Freedom&#039;, Her First In Eight Years, &amp; Shares &quot;Options Open&quot;: Listen" />
<meta name="twitter:description" content="In 2014, Kathleen Edwards quit music. The Canadian roots-rock musician had released four albums and attained a certain level of critical and word-of-mouth success, but she was depressed and sick of the business. So Edwards returned to her Ottawa hometown and opened a coffeeshop called Quitters. For years, that was it. Edwards went more than seven years without releasing any music. Now, she&#039;s back, and there&#039;s a new album on the way. Edwards actually released one song last year, a knowingly silly holiday number called &quot;It&#039;s Christmastime (Let&#039;s Just Survive).&quot; But according to Rolling Stone, the real impetus for her return came in 2017, when the young country star Maren Morris reached out, hoping to write with Edwards. Edwards co-wrote Morris&#039; 2019 song &quot;Good Woman.&quot; Edwards has recorded a new album called Total Freedom, set for release this summer. It&#039;ll be her first since 2012&#039;s Voyageur, which Edwards recorded with Bon Iver&#039;s Justin Vernon producing. Edwards made Total Freedom in" />
<meta name="twitter:image" content="https://static.stereogum.com/uploads/2020/05/Kathleen-Edwards-Total-Freedom-1589897869-608x608.jpg" />
<meta itemprop="image" content="https://static.stereogum.com/uploads/2020/05/Kathleen-Edwards-Total-Freedom-1589897869-608x608.jpg" />

<link rel='dns-prefetch' href='//www.stereogum.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; Kathleen Edwards &#8211; &#8220;Options Open&#8221; Comments Feed" href="https://www.stereogum.com/2084882/kathleen-edwards-options-open/music/feed/" />
<link rel='stylesheet' id='lazy-load-xt-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/jquery.lazyloadxt.spinner.css?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-zoom-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92' type='text/css' media='all' />
<link rel='stylesheet' id='pi-login-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-login/css/login.css?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92' type='text/css' media='all' />
<link rel='stylesheet' id='pi-player-css-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-music-player/css/style.css?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92' type='text/css' media='all' />
<link rel='stylesheet' id='comment-vote-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-stereogum-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<link rel='https://api.w.org/' href='https://www.stereogum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Littler &#8211; &#8220;This Boulder Won&#8217;t Push Itself&#8221; &#038; &#8220;Natural Disaster&#8221;' href='https://www.stereogum.com/2084873/littler-this-boulder-wont-push-itself-natural-disaster/music/' />
<link rel='next' title='Album Of The Week: Nation Of Language Introduction, Presence' href='https://www.stereogum.com/2084457/nation-of-language-introduction-presence-review/franchises/album-of-the-week/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.stereogum.com/?p=2084882' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2084882%2Fkathleen-edwards-options-open%2Fmusic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2084882%2Fkathleen-edwards-options-open%2Fmusic%2F&#038;format=xml" />
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script><link href='https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700,700i|Montserrat:400,700' rel='stylesheet' type='text/css'><link rel="amphtml" href="https://www.stereogum.com/2084882/kathleen-edwards-options-open/music?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Asap:400,700,400italic,700italic|Montserrat:400,700' rel='stylesheet' type='text/css'>
<script>
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
    </script>

<script>
        window.adthrive = window.adthrive || {};
        window.adthrive.cmd = window.adthrive.cmd || [];
        window.adthrive.host = 'ads.adthrive.com';
        window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
        window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
        (function() {
            var script = document.createElement('script');
            script.async = true;
            script.type = 'text/javascript';
            script.src = 'https://ads.adthrive.com/sites/5e3498bb00b286756200e143/ads.min.js?threshold=' + window.adthrive.threshold;
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(script, node);
        })();
    </script>

</head>
<body class="post-template-default single single-post postid-2084882 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-MCCSMJQ"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":2084882,"pagetype":"article-page","author":"Tom Breihan","category":"music","publishedDate":"2020051910","parentTag":"none","tags":"Kathleen Edwards"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-MCCSMJQ");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://www.stereogum.com/wp-content/themes/stereogum/assets/images/logo.svg" width="224" height="20" />
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover   menu-item-has-children">
<a href="/features" class="dropdown-toggle">
Columns
<span class="caret"></span>
</a>
<div class="dropdown-menu short"> <div class="menu-holder" role="menu">
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/10-best-songs/">
<span>
10 Best Songs
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/2010s-in-review/">
<span>
2010s In Review
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/album-of-the-week/">
<span>
Album Of The Week
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/band-to-watch/">
<span>
Band To Watch
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/cover-story/">
<span>
Cover Story
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/counting-down/">
<span>
Counting Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/footnotes-interview/">
<span>
Footnotes
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gummy-awards/">
<span>
Gummy Awards
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/">
<span>
Interview
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/let-the-roundup-begin/">
<span>
Let The Roundup Begin
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/premature-evaluation/">
<span>
Premature Evaluation
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/shut-up-dude/">
<span>
Shut Up Dude
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/sounding-board/">
<span>
Sounding Board
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/status-aint-hood/">
<span>
Status Ain't Hood
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/stereogum-sessions/">
<span>
Stereogum Sessions
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-5-best-songs-of-the-week/">
<span>
The 5 Best Songs Of The Week
</span>
</a>
</div>
 </div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-anniversary/">
<span>
The Anniversary
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-black-market/">
<span>
The Black Market
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-number-ones/">
<span>
The Number Ones
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-week-in-pop/">
<span>
The Week In Pop
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ugly-beauty/">
<span>
Ugly Beauty
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/ultimate-playlist/">
<span>
Ultimate Playlist
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/weve-got-a-file-on-you/">
<span>
We've Got A File On You
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/">
<span>
All Columns
</span>
</a>
</div>
</div>
</div>
</div>
</li>
<li class="  ">
<a href="/music">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.stereogum.com/category/franchises/list/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.stereogum.com/category/franchises/the-number-ones/">
The Number Ones
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/Stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-spotify" href="https://open.spotify.com/user/stereogum" target="_blank"></a>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
<div class="user-profile">
<a href="" title="Your Profile">
<span class="icon-user"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
</div>
<div class="container ad-container">
</div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Stereogum">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.stereogum.com/wp-content/themes/stereogum/assets/images/logo.jpg">
<meta itemprop="width" content="561">
<meta itemprop="height" content="48">
</div>
</div>
<div>
<h1 itemprop="headline">
<a href="https://www.stereogum.com/2084882/kathleen-edwards-options-open/music/">Kathleen Edwards &#8211; &#8220;Options Open&#8221;</a>
</h1>
</div>
<div class="author">
<a href="https://www.stereogum.com/author/tombreihan/" itemprop="author" content="Tom Breihan">Tom Breihan</a>
<span class="twitter">
<a href="//twitter.com/tombreihan" class="twitter-handle" target="blank">@tombreihan</a>
</span>
<span class="date" itemprop="datePublished" content="2020-05-19T10:36:12+00:00">| May 19, 2020 - 10:36 am</span>
</div>
<div class="social-holder">
</div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="url" src="https://static.stereogum.com/uploads/2020/05/Kathleen-Edwards-Total-Freedom-1589897869-640x640.jpg" data-img-zoom="https://static.stereogum.com/uploads/2020/05/Kathleen-Edwards-Total-Freedom-1589897869.jpg" data-img-zoom-w="1000" data-img-zoom-h="1000" alt="Kathleen-Edwards-Total-Freedom" width="640" height="640">
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.stereogum.com/2084882/kathleen-edwards-options-open/music/">
<meta itemprop="dateModified" content="2020-05-19T10:37:57+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p>In 2014, Kathleen Edwards quit music. The Canadian roots-rock musician had released four albums and attained a certain level of critical and word-of-mouth success, but she was depressed and sick of the business. So Edwards returned to her Ottawa hometown and <a href="https://www.stereogum.com/1722494/kathleen-edwards-talks-giving-up-music-to-open-a-cafe/news/" target="_blank">opened a coffeeshop called Quitters</a>. For years, that was it. Edwards went more than seven years without releasing any music. Now, she&#8217;s back, and there&#8217;s a new album on the way.</p>
<p>Edwards actually released one song last year, a knowingly silly holiday number called &#8220;<a href="https://www.stereogum.com/2064275/kathleen-edwards-its-christmastime-lets-just-survive/music/" target="_blank">It&#8217;s Christmastime (Let&#8217;s Just Survive)</a>.&#8221; But <a href="https://www.rollingstone.com/music/music-country/kathleen-edwards-comeback-new-album-total-freedom-1001469/" target="_blank">according to <em>Rolling Stone</em></a>, the real impetus for her return came in 2017, when the young country star Maren Morris reached out, hoping to write with Edwards. Edwards co-wrote Morris&#8217; 2019 song &#8220;Good Woman.&#8221;</p>
<p>Edwards has recorded a new album called <em>Total Freedom</em>, set for release this summer. It&#8217;ll be her first since 2012&#8217;s <em>Voyageur</em>, which Edwards recorded with Bon Iver&#8217;s Justin Vernon producing. Edwards made <em>Total Freedom</em> in Nashville and Ontario, with Maren Morris/Kacey Musgraves collaborator Ian Fitchuk and her own longtime collaborator Jim Bryson. </p>
<p>Today, Edwards has shared &#8220;Options Open,&#8221; her first non-Christmas-joke song since 2012. It&#8217;s a midtempo roots-rock chug about refusing to be pinned down. Listen to it below.</p>
<div class="oembed"><iframe width="600" height="450" data-src="https://www.youtube.com/embed/XdcrqbPrIgk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>
<p>TRACKLIST:<br />
01 &#8220;Glenfern<br />
02 &#8220;Hard On Everyone&#8221;<br />
03 &#8220;Birds On A Feeder&#8221;<br />
04 &#8220;Simple Math&#8221;<br />
05 &#8220;Options Open&#8221;<br />
06 &#8220;Feelings Fade&#8221;<br />
07 &#8220;Fools Ride&#8221;<br />
08 &#8220;Ashes To Ashes&#8221;<br />
09 &#8220;Who Rescued Who&#8221;<br />
10 &#8220;Take It With You&#8221;</p>
<p><em>Total Freedom</em> is out 8/14 on <a href="https://www.dualtone.com/" target="_blank">Dualtone</a>.</p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.stereogum.com/tag/kathleen-edwards/">Kathleen Edwards</a> </div>
</div>
<div class="col-sm-3">
<div class="comments right">
<a class="small-comment-count" href="#comments"></a>
<a href="#comments" class="comments-bubble"></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div id="rc-widget-da33a5" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121121"></div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        amzn_assoc_tracking_id = "stereogum0b-20";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.stereogum.com/2084882/kathleen-edwards-options-open/music/#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.stereogum.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="42b8b32116" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137" /></p></div><input type='hidden' name='comment_post_ID' value='2084882' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_widgetsaggregator-10"></div><div id="text-6" class="widget_text"><h3 class="title">Mailchimp</h3> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://stereogum.us4.list-manage.com/subscribe/post?u=853243f6ebdf0e2ad67af88d0&amp;id=5d9c816fab" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Sign up for the Stereogum Digest</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_853243f6ebdf0e2ad67af88d0_5d9c816fab" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div>
</div><div class="sidebar-module record">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="/heavy-rotation"><h2>
Heavy Rotation
</h2></a></div><div class="see-all right"><a href="/heavy-rotation">All »</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/nation-of-language"><img src="https://static.stereogum.com/uploads/2020/05/introduction-presence-1589489404-640x6401-1589914891-146x146.jpg" width="146" height="146" alt="Nation Of Language &#8211; Introduction, Presence"></a></div><div class="preview-holder"><a href="/tag/nation-of-language"><span>Nation Of Language &#8211; Introduction, Presence</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/girls-rituals"><img src="https://static.stereogum.com/uploads/2020/05/girls-rituals-crap-shit-1589731668-146x146.jpg" width="146" height="146" alt="Girls Rituals &#8211; Crap Shit"></a></div><div class="preview-holder"><a href="/tag/girls-rituals"><span>Girls Rituals &#8211; Crap Shit</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/im-glad-its-you"><img src="https://static.stereogum.com/uploads/2020/05/Every-Sun-Every-Moon-1589568391-146x146.jpg" width="146" height="146" alt="I&#8217;m Glad It&#8217;s You &#8211; Every Sun, Every Moon"></a></div><div class="preview-holder"><a href="/tag/im-glad-its-you"><span>I&#8217;m Glad It&#8217;s You &#8211; Every Sun, Every Moon</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/truth-cult"><img src="https://static.stereogum.com/uploads/2020/05/Truth-Cult-Off-Fire-1589558660-146x146.jpg" width="146" height="146" alt="Truth Cult &#8211; Off Fire"></a></div><div class="preview-holder"><a href="/tag/truth-cult"><span>Truth Cult &#8211; Off Fire</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/mindforce"><img src="https://static.stereogum.com/uploads/2020/05/Mindforce-Swingin-Swords-Choppin-Lords-1589553809-146x146.jpg" width="146" height="146" alt="Mindforce &#8211; Swingin Swords Choppin Lords"></a></div><div class="preview-holder"><a href="/tag/mindforce"><span>Mindforce &#8211; Swingin Swords Choppin Lords</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/infant-island"><img src="https://static.stereogum.com/uploads/2020/05/a1756856940_10-1589552677-146x146.jpg" width="146" height="146" alt="Infant Island &#8211; Beneath"></a></div><div class="preview-holder"><a href="/tag/infant-island"><span>Infant Island &#8211; Beneath</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/luke-schneider"><img src="https://static.stereogum.com/uploads/2020/05/Altar-Of-Harmony-1589551866-146x146.jpg" width="146" height="146" alt="Luke Schneider &#8211; Altar Of Harmony"></a></div><div class="preview-holder"><a href="/tag/luke-schneider"><span>Luke Schneider &#8211; Altar Of Harmony</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/charli-xcx"><img src="https://static.stereogum.com/uploads/2020/05/charli-xcx-how-im-feeling-now-1589503694-146x146.jpeg" width="146" height="146" alt="Charli XCX &#8211; How I&#8217;m Feeling Now"></a></div><div class="preview-holder"><a href="/tag/charli-xcx"><span>Charli XCX &#8211; How I&#8217;m Feeling Now</span></a></div></div></div></div> </div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://www.stereogum.com/wp-content/themes/stereogum/assets/images/logo-white.svg" width="200" height="16" />
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/Stereogum" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/stereogum" target="_blank">
 <div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/stereogum" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
<li>
<a href="https://open.spotify.com/user/stereogum" target="_blank">
<div class="social-icon square spotify">
<span class="icon-spotify"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.stereogum.com/features" alt="features">FEATURES</a>
<a href="https://www.stereogum.com/music" alt="SONGS">SONGS</a>
<a href="https://www.stereogum.com/video" alt="VIDEOS">VIDEOS</a>
<a href="https://www.stereogum.com/category/franchises/list" alt="LISTS">LISTS</a>
<a href="/cdn-cgi/l/email-protection#c5b1acb5b685b6b1a0b7a0aaa2b0a8eba6aaa8" alt="CONTACT US">CONTACT US</a>
</div>
Stereogum Media, LLC
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about" rel="nofollow">About <span class="comscore--bold">Stereogum</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
</div>
</div>
<div class="comscore--body">
</div>
</div>
</div>
</footer>
<script>
jwplayer().on("play", function() {
    jwplayer().on("displayClick", function() {
        location.href = jwplayer().getPlaylistItem().link;
    });
});
</script>
<script>
jwplayer().on("play", function() {
    jwplayer().on("displayClick", function() {
        location.href = jwplayer().getPlaylistItem().link;
    });
});

function createPostButton() {
    const playlistId = 'e96OBJsW'
    const buttonText = 'Watch the full set!'

    const runPostButton = setInterval(function() {
        if (
            typeof jwplayer !== 'undefined' &&
            typeof jwplayer(playlistId).getPlaylistItem() !== 'undefined'
        ) {

            const buttonDiv = document.createElement('div')
            buttonDiv.className = 'video-button'

            const buttonA = document.createElement('a')
            buttonA.setAttribute('href', jwplayer(playlistId).getPlaylistItem()['link'])
            buttonA.id = 'video-link'

            const buttonButton = document.createElement('button')
            buttonButton.innerHTML = buttonText

            buttonA.appendChild(buttonButton)
            buttonDiv.appendChild(buttonA)

            document.getElementsByClassName('adthrive-player-position')[0].appendChild(buttonDiv)

            jwplayer(playlistId).on('playlistItem', function() {
                buttonA.setAttribute(
                    'href',
                    jwplayer(playlistId).getPlaylistItem()['link']
                )
            })

            clearInterval(runPostButton)
        }
    }, 50)
}

createPostButton()
</script>
<script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <style>
            #pi-fb-oauth-error-dialog {
                text-align: center !important;
            }
        </style>
<div id="fb-root"></div>
<div id="pi-fb-oauth-error-dialog" title="FACEBOOK WARNING" class="pi-fb-oauth-popup" style="text-align: center;">
<div style="clear: both"></div>
<span id="pi-fb-oauth-error-dialog-message" style="font-size: 14px;">&nbsp;</span>

<div class="ui-dialog-buttonset">
<button style="top: 80px;left: 80px;" type="button" class="close-pi-fb-oauth-error-dialog ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" role="button" aria-disabled="false">
<span class="ui-button-text">Close</span>
</button>
</div>
</div>
<script type="text/javascript">
            var PI_OAUTH_FACEBOOK_APP_ID = '248953356872';
            var PI_OAUTH_FACEBOOK_SCOPE = '';
            var PI_OAUTH_FACEBOOK_ERROR_CALLBACK = typeof(piLoginShowErrorMassage) == 'function' ? piLoginShowErrorMassage : '';
        </script>
<div class="pi-login-popups" style="display: none">
<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="lPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiLogin_Form" id="PiLogin_Form" action="#" method="post">
<div>
<div class="restore2 input-holder">
<label>Username</label>
<input type="text" name="PiLoginName" id="lPiLoginName" class="input" />
</div>
<div class="restore2 input-holder">
<label>Password</label>
<input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value="" />
</div>
<div>
<input type="hidden" name="redirect_to" id="redirect_to" value="" />
</div>
</div>
<div class="form-input-links">
<div class="remember-my-checkbox">
<input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1" />
<span>Remember me &nbsp;</span>
</div>
<div class="links-right">
<div style="display: inline-block;">Not a member?</div>
<div style="display: inline-block;; padding-left: 5px;"><a class="sign-up-link" href="#">Sign Up</a> / <a class="forgot-link" href="#">Forgot your password?</a></div>
</div>
<div class="links-left"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a></div>
<div style="clear:both;float:none;"></div>
</div>
</form>
</div>
</div>
<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="rPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">
<div class="register-form">
<div class="input-holder">
<label>
Email
</label>
<input type="text" name="email" id="a_email" class="input" />
</div>
<div class="input-holder">
<label>
Username
</label>
<input type="text" name="user_login" id="a_user_login" class="input" />
</div>
</div>
<div class="register-form">
<div class="input-holder">
<label>
Password
</label>
<input type="password" name="pass1" id="a_pass1" class="input" value="" />
</div>
<div class="input-holder">
<label>
Confirm Password
 </label>
<input type="password" name="pass2" id="a_pass2" class="input" value="" />
</div>
</div>
<div class="sign-up-fb-2"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a> </div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links">Already a member? <a class="sign-in-link" href="#">Sign In</a></div>
</form>
</div>
</div>
<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="fPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">
<div class="restore input-holder">
<label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
<br /><br />
<input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input" />
<br /><br />
<div class="g-recaptcha" data-sitekey="6LfKVRcTAAAAAGVoC_uNf5P1uE_JY9X7V2-4_mKL"></div>
</div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links rest"><a class="sign-in-link" href="#">Cancel</a></div>
</form>
</div>
</div>
</div>
<script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-music-player/js/soundcloud.sdk.4.0.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php","soundcloud_client_id":"3289dfd5994e22ec60c5bd8f9a877275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-music-player/js/playlist.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-fb-oauth/pi-fb-oauth.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-login/js/login.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum/assets/js/all.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/modules.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax","post_id":"2084882","registrationRequired":"1","is_mobile":"","signout_link":"https:\/\/www.stereogum.com\/\/wp\/wp-login.php?action=logout&_wpnonce=2210b41b38&redirect_to=https%3A%2F%2Fwww.stereogum.com%2F2084882%2Fkathleen-edwards-options-open%2Fmusic%2F","siteurl":"https:\/\/www.stereogum.com\/wp","getoEmbeds":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script async="async" type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/akismet/_inc/form.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/widgets-aggregator.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player-integration.js?ver=f0993378d5662e913208d4c1c6c7da7f01e1ed92'></script>
</body>
</html>