
<!DOCTYPE html>
<html lang="en" xml:lang="en" class="no-js">
<head>
  <!--AdThrive Head Tag -->
  <script>
    window.adthrive = window.adthrive || {};
    window.adthrive.cmd = window.adthrive.cmd || [];
    window.adthrive.host = 'ads.adthrive.com';
    window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
    window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
    (function() {
      var script = document.createElement('script');
      script.async = true;
      script.type = 'text/javascript';
      script.src = 'https://ads.adthrive.com/sites/5e3498bb00b286756200e143/ads.min.js?threshold=' + window.adthrive.threshold;
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(script, node);
    })();
  </script>
  <!--End AdThrive Head Tag -->
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta http-equiv="Content-Language" content="en">
  <meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1.0,user-scalable=0">
  <meta name="theme-color" content="#000000">
  <script src="https://apis.google.com/js/platform.js"></script>
  <script src="https://connect.facebook.net/en_US/sdk.js"></script>
  <script type="text/javascript" src="https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=6f4117b1f7bd489dfad4501941929d25" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><title>For Your Health &#8211; &#8220;save your breath, you&#8217;re gonna need it to blow my head off&#8221;</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>
            
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[1585,1712] -->
<link rel="canonical" href="https://www.stereogum.com/2112256/for-your-health-save-your-breath-youre-gonna-need-it-to-blow-my-head-off/music/" />
<meta property="og:title" content="For Your Health &#8211; &#8220;save your breath, you&#8217;re gonna need it to blow my head off&#8221;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereogum.com/2112256/for-your-health-save-your-breath-youre-gonna-need-it-to-blow-my-head-off/music/" />
<meta property="og:image" content="https://static.stereogum.com/uploads/2021/01/a2476887619_10-1609965404.jpg" />
<meta property="og:site_name" content="Stereogum" />
<meta property="article:published_time" content="2021-01-07T09:34:09Z" />
<meta property="article:modified_time" content="2021-01-07T10:51:43Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="For Your Health &#8211; &#8220;save your breath, you&#8217;re gonna need it to blow my head off&#8221;" />
<meta name="twitter:image" content="https://static.stereogum.com/uploads/2021/01/a2476887619_10-1609965404.jpg" />
<meta itemprop="image" content="https://static.stereogum.com/uploads/2021/01/a2476887619_10-1609965404.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//www.stereogum.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; For Your Health &#8211; &#8220;save your breath, you&#8217;re gonna need it to blow my head off&#8221; Comments Feed" href="https://www.stereogum.com/2112256/for-your-health-save-your-breath-youre-gonna-need-it-to-blow-my-head-off/music/feed/" />

    <meta property="og:title" content="For Your Health &#8211; &#8220;save your breath, you&#8217;re gonna need it to blow my head off&#8221;"/>
    <meta property="og:description" content="The world&#039;s best music blog."/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.stereogum.com/2112256/for-your-health-save-your-breath-youre-gonna-need-it-to-blow-my-head-off/music/"/>
    <meta property="og:site_name" content="Stereogum"/>
    <meta property="og:image" content="https://static.stereogum.com/uploads/2021/01/a2476887619_10-1609965404.jpg"/>

  <link rel='stylesheet' id='user-registration-general-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=1.8.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='sweetalert2-css'  href='https://www.stereogum.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=8.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.stereogum.com/wp/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.stereogum.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.stereogum.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='lazy-load-xt-css'  href='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/jquery.lazyloadxt.spinner.css?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.stereogum.com/wp-content/themes/stereogum-ws/compiled/main.css?ver=1610049288' type='text/css' media='' />
<link rel='stylesheet' id='comment-vote-css'  href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=1.0-5ou' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=1.11.3' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/_wp-pi-spinmedia-widgets/js/ajax-widgets.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='ajax-widgets-js-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='lazy-load-xt-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='lazy-load-xt-extras-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='lazy-oembeds-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' id='feed_comment_count-js-extra'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/feed_comment_count.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='feed_comment_count-js'></script>
<link rel="https://api.w.org/" href="https://www.stereogum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stereogum.com/wp-json/wp/v2/posts/2112256" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dead Kennedys Would Like To Thank Mitt Romney And Lindsey Graham' href='https://www.stereogum.com/2112267/dead-kennedys-would-like-to-thank-mitt-romney-and-lindsey-graham/news/' />
<link rel='next' title='Bask In The Beauty Of Jamila Woods&#8217; Colbert Performance' href='https://www.stereogum.com/2112280/jamila-woods-sula-paperback-colbert/news/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.stereogum.com/?p=2112256' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2112256%2Ffor-your-health-save-your-breath-youre-gonna-need-it-to-blow-my-head-off%2Fmusic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2112256%2Ffor-your-health-save-your-breath-youre-gonna-need-it-to-blow-my-head-off%2Fmusic%2F&#038;format=xml" />
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["music"],"pageAttributes":["for-your-health","stone-fenk"],"pagePostAuthor":"Chris DeVille"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MCCSMJQ');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->

  <link rel="icon" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon.png" />
  <link rel="shortcut icon" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon.png" />
  <link rel="apple-touch-icon" sizes="57x57" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/apple-icon-180x180.png">
  <link rel="icon" type="image/png" sizes="192x192"  href="https://www.stereogum.com/wp-content/themes/stereogum-ws/android-icon-192x192.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="96x96" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon-96x96.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/favicon-16x16.png">
  <link rel="manifest" href="https://www.stereogum.com/wp-content/themes/stereogum-ws/manifest.json">
  <meta name="msapplication-TileColor" content="#ffffff">
  <meta name="msapplication-TileImage" content="https://www.stereogum.com/wp-content/themes/stereogum-ws/ms-icon-144x144.png">
  <meta name="theme-color" content="#ffffff">

  <!-- RSS autodiscovery -->
  <link rel="alternate" type="application/rss+xml" href="https://www.stereogum.com/feed">

<!-- Venatus Ad Manager - Install in <HEAD> of page -->
<script src="https://hb.vntsm.com/v3/live/ad-manager.min.js" type="text/javascript" data-site-id="5f5640c1ebf74d173c00cc90" data-mode="scan" async></script>
<!-- / Venatus Ad Manager -->

</head>


<body
  class="page page--post-template-default page--single page--single-post page--postid-2112256 page--single-format-standard page--user-registration-page post-for-your-health-save-your-breath-youre-gonna-need-it-to-blow-my-head-off  "
  ><!-- page--home -->
  <!-- Stereogum - Rich Media 1x1 (5f61f5f3ff35896d2d53621c) - 1x1 - Place in <BODY> of page where ad should appear -->
  <div class="vm-placement" data-id="5f61f5f3ff35896d2d53621c" style="display:none"></div>
  <!-- / Stereogum - Rich Media 1x1 (5f61f5f3ff35896d2d53621c) -->
  <div class="page-wrapper">
    <a class="visually-hidden skip-link" href="#MainContent">skip to main content</a>
    <div class="navigation-overlay"></div>

  <div class="ad-holder ad-holder-top"><div class="ad-top"></div></div>
<nav class="navbar js-navbar show-reading-bar is-default-position  is-black-color   ">
  
  <!-- Promo bar -->
    <!-- /Promo bar -->

  <div class="menu--wrapper">
    <ul class="menu">
      <li class="menu-logo-container">
        <a href="javascript:void(0)" class="hamburger">
          <span class="icon-menu"></span>
        </a>
        <a href="/" class="menu-logo">
          <img
            src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo.svg"
            alt="Stereogum"
            class="menu-logo--black"
          >
          <img
            src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg"
            alt="Stereogum"
            class="menu-logo--white"
          >
        </a>
                <a href="/sign-in" class="account mobile-account-icon ">
                      <span class="icon-account"></span>
                  </a>
      </li>
      
                    <li class="menu__item">
                      <a href="https://www.stereogum.com/category/news/">
                        <span class="menu-caption">News</span>
                      </a>
                    </li>
                  
                    <li class="menu__item">
                      <a href="https://www.stereogum.com/category/music/">
                        <span class="menu-caption">New Music</span>
                      </a>
                    </li>
                  
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/columns/" class="hasDropdown">
                          <span class="menu-caption">Columns</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/the-number-ones/">The Number Ones</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/the-week-in-pop/">The Week In Pop</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/status-aint-hood/">Status Ain't Hood</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/the-black-market/">The Black Market</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/ugly-beauty/">Ugly Beauty</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/sounding-board/">Sounding Board</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/let-the-roundup-begin/">Let The Roundup Begin</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/columns/shut-up-dude/">Shut Up Dude</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <img src="https://static.stereogum.com/uploads/2021/01/Huey-Lewis-And-The-News-Stuck-With-You-1609800547.jpg" alt="Thumbnail">
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/columns/the-number-ones/">The Number Ones</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2112004/the-number-ones-huey-lewis-and-the-news-stuck-with-you/columns/the-number-ones/">The Number Ones: Huey Lewis And The News&#8217; &#8220;Stuck With You&#8221;</a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                    
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/interviews/" class="hasDropdown">
                          <span class="menu-caption">Interviews</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/cover-story/">Cover Story</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/weve-got-a-file-on-you/">We've Got A File On You</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/footnotes-interview/">Footnotes</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/band-to-watch/">Band To Watch</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/tracking-down/">Tracking Down</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/interviews/qa/">Q&amp;A</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <img src="https://static.stereogum.com/uploads/2020/12/GettyImages-1159247968-1608667106-scaled.jpg" alt="Thumbnail">
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/interviews/weve-got-a-file-on-you/">We've Got A File On You</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2111584/ice-t-career-spanning-interview-body-count/interviews/weve-got-a-file-on-you/">We&#8217;ve Got A File On You: Ice-T</a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                    
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/reviews/" class="hasDropdown">
                          <span class="menu-caption">Reviews</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/premature-evaluation/">Premature Evaluation</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/album-of-the-week/">Album Of The Week</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/the-anniversary/">The Anniversary</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/movie-review/">Movie Review</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/tv-review/">TV Review</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/concert-review/">Concert Review</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/reviews/merch-review/">Merch Review</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <img src="https://static.stereogum.com/uploads/2020/12/Better-Way-1609866048-scaled.jpg" alt="Thumbnail">
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/reviews/album-of-the-week/">Album Of The Week</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2111383/casper-clausen-better-way-review/reviews/album-of-the-week/">Album Of The Week: Casper Clausen <i>Better Way</i></a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                    
                      <li class="menu__item show-overlay">
                        <a href="https://www.stereogum.com/category/lists/" class="hasDropdown">
                          <span class="menu-caption">Lists</span>
                          <span class="icon-arrow-down"></span>
                        </a>
                        <div class="container">
                          <div class="container--left">
                            <ul class="container__list">
                    
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/the-5-best-songs-of-the-week/">The 5 Best Songs Of The Week</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/ultimate-playlist/">Ultimate Playlist</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/10-best-songs/">10 Best Songs</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/counting-down/">Counting Down</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/best-new-bands/">Best New Bands</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/song-of-the-summer/">Song Of The Summer</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/gummy-awards/">Gummy Awards</a>
                        </li>
                      
                        <li class="container__listItem">
                          <a href="https://www.stereogum.com/category/lists/year-in-review/">Year In Review</a>
                        </li>
                      
                            </ul>
                          </div>
                          <div class="container--right">
                    
          <div class="container__post">
            <div class="image">
        <img src="https://static.stereogum.com/uploads/2020/11/steely-dan-best-songs-1606152063.jpg" alt="Thumbnail">
            </div>
            <div class="text">
              <p>
                <a href="https://www.stereogum.com/category/lists/10-best-songs/">10 Best Songs</a>
              </p>
              <h3>
                <a href="https://www.stereogum.com/2108300/best-steely-dan-songs/lists/10-best-songs/">The 10 Best Steely Dan Songs</a>
              </h3>
            </div>
          </div>
        
                          </div>
                        </div>
                      </li>
                          <li class="account-icon ">
        <a href="/sign-in">
                      <span class="icon-account"></span>
                  </a>
      </li>
      <!-- <li class="search-icon">
        <div class="search">
          <div id="search--popup" class="search--overlay">
            <div class="search--popup">
              <div class="search--logo-grid">
                <a class="header-close icon-close" href="#"></a>
                <a href="/" class="search-logo">
                  <img
                    src=""
                    alt="Stereogum">
                </a>
              </div>
                            <div class="arrow-grid">
                <span class="icon-arrow"></span>
              </div>
              <a  id="search-close" class="content-close icon-close" href="#"></a>
            </div>
          </div>
        </div>                                        
        <a id="search-icon-desktop" href="#search--popup">
          <span class="icon-search"></span>
        </a>
      </li> -->
            <!-- <li class="navbar-mobile-search">
        <div class="search">
          <div id="search--popup-mobile" class="search--overlay">
            <div class="search--popup">
              <div class="search--logo-grid">
                <a id="search-header-close" class="header-close icon-close" href="#"></a>
                <a href="/" class="search-logo">
                  <img
                    src=""
                    alt="Stereogum">
                </a>
              </div>
                            <div class="arrow-grid">
                <span class="icon-arrow"></span>
              </div>
            </div>
          </div>
        </div>
        <a id="search-icon-mobile" href="#search--popup-mobile">
          <span class="icon-search"></span>
          <span>Search</span>
        </a>
      </li> -->
    </ul>

    <div class="navigation-title">
      <div class="navigation-title__left">
        <h2>For Your Health &#8211; &#8220;save your breath, you&#8217;re gonna need it to blow my head off&#8221;</h2>
      </div>
      <div class="navigation-title__right">
        <ul class="navigation-title-comments">
          <li>
            <a href="#card-comments-section" class="comments-section-link">
              <img
                src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/comment.svg"
                alt="Comments"
              >
              <span class="spot-im-replies-count comment-count comment-count-2112256" data-post-id="2112256"></span>
            </a>
          </li>
        </ul>
              </div>
    </div>
  </div>
  
  <div class="progress-bar-container ">
    <div class="progress-bar-container__progress"></div>
  </div>
</nav>
  <div class="global-logo">
    <a href="/">
      <img src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg" class="global-logo--white">
      <img src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo.svg" class="global-logo--black">
    </a>
  </div>
    <main class="main-content" id="main-content" role="main">
      <div id="primary" class="content-area">
  <div id="content" class="content-wrapper" role="main">
    <div class="article" id="article">

      <div class="hero module-wrapper standard-tablet">
          <h1 class="hero__title headline">For Your Health &#8211; &#8220;save your breath, you&#8217;re gonna need it to blow my head off&#8221;</h1>
  
                      <div class="hero__image-wrapper">
                <div class="hero__image">
                                      <img class="image-w-block" src="https://static.stereogum.com/uploads/2021/01/a2476887619_10-1609965404.jpg">
                     
                </div>
                <p class="hero__image__caption type--x-small"></p>
            </div>
          
          <div class="article-meta-information">
  <div class="article-meta-information__inner">
    <a href="https://www.stereogum.com/category/music/" class="category">New Music</a>    <span class="date">January 7, 2021</span><!--  -->
    <span class="time"> 9:34 AM</span>
    <span class="author">By 
              <a href="https://www.stereogum.com/author/chris-deville/">Chris DeVille</a>
          </span>

    <div class="float-right">
      <a href="#card-comments-section" class="comments-section-link"> <span class="comments"><span class="spot-im-replies-count comment-count comment-count-2112256" data-post-id="2112256"></span></span> </a>
          </div>
  </div>
</div>        </div>

      <div class="grid-layout">
        <div class="article__content">
        <div class="hero module-wrapper">
          <h1 class="hero__title headline">For Your Health &#8211; &#8220;save your breath, you&#8217;re gonna need it to blow my head off&#8221;</h1>
  
                      <div class="hero__image-wrapper">
                <div class="hero__image">
                                      <img class="image-w-block" src="https://static.stereogum.com/uploads/2021/01/a2476887619_10-1609965404.jpg">
                     
                </div>
                <p class="hero__image__caption type--x-small"></p>
            </div>
          
          <div class="article-meta-information">
  <div class="article-meta-information__inner">
    <a href="https://www.stereogum.com/category/music/" class="category">New Music</a>    <span class="date">January 7, 2021</span><!--  -->
    <span class="time"> 9:34 AM</span>
    <span class="author">By 
              <a href="https://www.stereogum.com/author/chris-deville/">Chris DeVille</a>
          </span>

    <div class="float-right">
      <a href="#card-comments-section" class="comments-section-link"> <span class="comments"><span class="spot-im-replies-count comment-count comment-count-2112256" data-post-id="2112256"></span></span> </a>
          </div>
  </div>
</div>        </div>
        
          <div class="text-block module-wrapper">
  <div class="text-block__inner">
    <p>We named the incendiary Columbus post-hardcore quartet For Your Health a <a href="https://www.stereogum.com/2110465/for-your-health-in-spite-of-interview/interviews/band-to-watch/">Band To Watch</a> last month, the same day they shared &#8220;birthday candles in the effigy,&#8221; the opening track from their debut full-length album <em>In Spite Of</em>. Now they&#8217;re sharing a second track from the album, a careening rocket of a song called &#8220;save your breath, you&#8217;re gonna need it to blow my head off.&#8221;<!--more--></p>
<p>This one manages to fit in quite a few phases despite the short runtime, involving heavy churning riffs, discordant high-end squeals, and all manner of chaos in between. It also premiered on <a href="https://knotfest.com/premiere-spaz-specialists-for-your-health-unveil-their-latest-visual-for-the-single-save-your-breath-youre-gonna-need-it-to-blow-my-head-off/">the website for Slipknot&#8217;s music festival</a>, so that&#8217;s wild. The new track arrives with a black-and-white performance video by Stone Fenk, which you can watch below.</p>
<div class="blogstyle__iframe">
<div class="oembed"><div class="text-block__iframe-container"><iframe title="for your health - &quot;save your breath, you&#039;re gonna need it to blow my head off&quot;" width="500" height="281" data-src="https://www.youtube.com/embed/qYVOgShskGM?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div></div>
</div>
<p><em>In Spite Of</em> is out 2/12 on Twelve Gauge Records.</p>
  </div><!-- .text-block__inner -->
</div><!-- .text-block -->          <div class="article-author">
	<div class="article-author__inner">
    <div class="article-author-photo">
      <a href="https://www.stereogum.com/author/chris-deville/">
        <img alt='' src='https://secure.gravatar.com/avatar/098bc13fc83929cc9c4d18e9711d5364?s=75&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/098bc13fc83929cc9c4d18e9711d5364?s=150&#038;d=mm&#038;r=g 2x' class='avatar avatar-75 photo' height='75' width='75' loading='lazy'/>      </a>
    </div>   
    <div class="article-author-content">
      <span class="article-author-name">
        <a href="https://www.stereogum.com/author/chris-deville/">Chris DeVille</a>
      </span>
              <span class="article-author-role">Administrator</span>
                    <a href="https://twitter.com/chrisdeville" rel="nofollow" target="_blank" class="article-author-link">
          <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-twitter">
    <path fill-rule="evenodd" d="M6.453 15c5.944 0 9.194-4.905 9.194-9.158 0-.14-.003-.278-.009-.416.63-.454 1.18-1.021 1.612-1.667-.579.257-1.202.43-1.856.507.667-.398 1.18-1.029 1.421-1.78-.624.368-1.316.637-2.052.78-.59-.625-1.429-1.016-2.358-1.016-1.785 0-3.232 1.441-3.232 3.218 0 .253.028.499.084.734C6.57 6.068 4.19 4.787 2.597 2.84c-.279.475-.438 1.028-.438 1.617 0 1.117.57 2.103 1.438 2.68-.53-.017-1.028-.162-1.464-.403v.04c0 1.56 1.113 2.861 2.592 3.156-.272.074-.557.114-.852.114-.208 0-.41-.021-.608-.059.412 1.28 1.605 2.21 3.02 2.236-1.107.863-2.5 1.378-4.014 1.378-.26 0-.518-.015-.771-.045C2.93 14.467 4.628 15 6.453 15"/>
</svg>
          <span class="article-author-twitter-account">chrisdeville</span>
        </a>
          </div>
  </div>
</div>
          	<div class="article-tags">
		<div class="article-tags__inner">
			<h2 class="article-tags-title">tags in this article</h2>
			<div class="article-tags-container">
				<ul class="article-tags-list"><li class="article-tags-link"><a href="https://www.stereogum.com/tag/for-your-health/" rel="tag">For Your Health</a></li><li class="article-tags-link"><a href="https://www.stereogum.com/tag/stone-fenk/" rel="tag">Stone Fenk</a></li><li class="article-tags-link article-tags-link-load-more is-hidden"><a href="#">Load More</a><img src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/plus.svg" alt="Load more" class="article-tags-link-icon"/></li></ul>			</div>
		</div>
	</div>
          <div class="article-comments">
  <div id="card-comments-section" class="article-comments__inner comments-section-link">
    <div data-spotim-module="conversation" data-post-id="2112256"></div>
    <div data-spotim-module="pitc"></div>
  </div>

  <script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="<%= ajax_comments_vars.signin_link %>" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="<%= ajax_comments_vars.signin_link %>" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="<%= ajax_comments_vars.signin_link %>" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="<%= ajax_comments_vars.signin_link %>" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.stereogum.com/2112256/for-your-health-save-your-breath-youre-gonna-need-it-to-blow-my-head-off/music/#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.stereogum.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><!-- .comment-list --><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><div class="comment-errors"></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="76bfb23764" /></p><input type="hidden" id="ak_js" name="ak_js" value="15"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></div><input type='hidden' name='comment_post_ID' value='2112256' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script></div><!-- .comments-wrapper -->
                  </div><!-- .article__content -->

         <div class="sidebar">
  <div class="advertising-article container-sidebar" >
  <div class="ad-holder ad-holder-sidebar">
    <div class="ad-sidebar"></div>
  </div>
</div>  <div class="most-commented-content container-sidebar">
	<h2 class="index-title label">
		MOST COMMENTED	</h2>
	<div class="article-cards-container">
		
				
		<div id="2112004" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2112004/the-number-ones-huey-lewis-and-the-news-stuck-with-you/columns/the-number-ones/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2112004/the-number-ones-huey-lewis-and-the-news-stuck-with-you/columns/the-number-ones/">The Number Ones: Huey Lewis And The News&#8217; &#8220;Stuck With You&#8221;</a>
      </p>
      
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">1 day ago</span>
      
      <span class="article-card__comments small-label">
        
        <a href="https://www.stereogum.com/2112004/the-number-ones-huey-lewis-and-the-news-stuck-with-you/columns/the-number-ones/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="spot-im-replies-count comment-count comment-count-2112004" data-post-id="2112004"></span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2112004/the-number-ones-huey-lewis-and-the-news-stuck-with-you/columns/the-number-ones/">
                                            <div class="article-card__image intrinsic">
                <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2021/01/Huey-Lewis-And-The-News-Stuck-With-You-1609800547.jpg"> 
              </div>
                                    </a>
    </div>
  
</div><div id="2111751" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2111751/the-number-ones-berlins-take-my-breath-away/columns/the-number-ones/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2111751/the-number-ones-berlins-take-my-breath-away/columns/the-number-ones/">The Number Ones: Berlin&#8217;s &#8220;Take My Breath Away&#8221;</a>
      </p>
      
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">3 days ago</span>
      
      <span class="article-card__comments small-label">
        
        <a href="https://www.stereogum.com/2111751/the-number-ones-berlins-take-my-breath-away/columns/the-number-ones/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="spot-im-replies-count comment-count comment-count-2111751" data-post-id="2111751"></span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2111751/the-number-ones-berlins-take-my-breath-away/columns/the-number-ones/">
                                            <div class="article-card__image intrinsic">
                <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2020/12/Berlin-Take-My-Breath-Away-1609258203.jpg"> 
              </div>
                                    </a>
    </div>
  
</div><div id="2112278" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2112278/ariel-pink-john-maus-attended-trumps-rally-in-washington/news/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2112278/ariel-pink-john-maus-attended-trumps-rally-in-washington/news/">Ariel Pink &#038; John Maus Attended Trump&#8217;s Rally In Washington</a>
      </p>
      
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">7 hours ago</span>
      
      <span class="article-card__comments small-label">
        
        <a href="https://www.stereogum.com/2112278/ariel-pink-john-maus-attended-trumps-rally-in-washington/news/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="spot-im-replies-count comment-count comment-count-2112278" data-post-id="2112278"></span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2112278/ariel-pink-john-maus-attended-trumps-rally-in-washington/news/">
                                            <div class="article-card__image intrinsic">
                <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2021/01/Ariel-Pink-1610030706.jpg"> 
              </div>
                                    </a>
    </div>
  
</div><div id="2111946" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2111946/bean-dad-long-winters-john-roderick-viral-tweet/news/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2111946/bean-dad-long-winters-john-roderick-viral-tweet/news/">Long Winters&#8217; John Roderick Dubbed &#8220;Bean Dad&#8221; After Viral Tweets About His Daughter</a>
      </p>
      
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">4 days ago</span>
      
      <span class="article-card__comments small-label">
        
        <a href="https://www.stereogum.com/2111946/bean-dad-long-winters-john-roderick-viral-tweet/news/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="spot-im-replies-count comment-count comment-count-2111946" data-post-id="2111946"></span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2111946/bean-dad-long-winters-john-roderick-viral-tweet/news/">
                                            <div class="article-card__image intrinsic">
                <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2021/01/bean-dad-long-winters-john-roderick-1609704689.jpg"> 
              </div>
                                    </a>
    </div>
  
</div><div id="2112034" class="article-card article-card--numbered article-card--two-col-mobile">

  <!-- Article Card List Number -->
      <a href="https://www.stereogum.com/2112034/the-long-winters-john-roderick-apologizes-for-becoming-bean-dad/news/">
      <span class="article-card__number x-small"></span>
    </a>
  
  <div class="article-card__content">

    <!-- Article Card Title -->
          <p class="article-card__title">
        <a href="https://www.stereogum.com/2112034/the-long-winters-john-roderick-apologizes-for-becoming-bean-dad/news/">The Long Winters&#8217; John Roderick Apologizes For Becoming &#8220;Bean Dad&#8221;</a>
      </p>
      
    <!-- Article Card Byline -->
    <div class="article-card__byline">
              <span class="article-card__date small-label">2 days ago</span>
      
      <span class="article-card__comments small-label">
        
        <a href="https://www.stereogum.com/2112034/the-long-winters-john-roderick-apologizes-for-becoming-bean-dad/news/#card-comments-section"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="21" viewBox="0 0 22 21">
    <path fill-rule="evenodd" d="M17.122 2.625l-12.247.024c-1.677 0-3.042 1.303-3.042 2.906v7.238l.005.165c.09 1.526 1.418 2.74 3.04 2.74h1.26v2.55c0 .502.324.954.816 1.135.148.054.303.082.459.082l.133-.007c.308-.031.598-.169.81-.391l3.209-3.371 5.562-.022c1.675 0 3.04-1.302 3.04-2.905V5.53c0-1.603-1.365-2.905-3.045-2.905zM4.877 4.399l12.247-.024c.666 0 1.21.519 1.21 1.155v7.24c0 .635-.544 1.154-1.211 1.154l-6.37.025-2.783 2.92.001-2.92H4.877c-.667 0-1.21-.52-1.21-1.156V5.555c0-.637.543-1.156 1.21-1.156z"/>
</svg>
 <span class="spot-im-replies-count comment-count comment-count-2112034" data-post-id="2112034"></span></a>
      </span>
    </div>
  </div>

  <!-- Article Card Image -->
      <div class="article-card__image-container">
      <a href="https://www.stereogum.com/2112034/the-long-winters-john-roderick-apologizes-for-becoming-bean-dad/news/">
                                            <div class="article-card__image intrinsic">
                <img class="intrinsic__item" src="https://static.stereogum.com/uploads/2021/01/John-Roderick-1609854842.jpg"> 
              </div>
                                    </a>
    </div>
  
</div>
	</div>
</div>  <div class="subscribe-article container-sidebar container-subscribe">
  <h2>Succumb To Our Email Product</h2>
    <img src="https://static.stereogum.com/uploads/2020/11/digest-1604810817.jpg" alt="" class="image-w-block">
  <p>The most important stories and least important memes, every Friday.</p>
  <div class="inline-email-sign-up">
  <form action="https://stereogum.us4.list-manage.com/subscribe/post-json?u=853243f6ebdf0e2ad67af88d0&amp;id=5d9c816fab&c=callback"
    method="get" name="email-form">
    <div class="email-grid">
      <input
        type="email"
        value=""
        name="EMAIL"
        class="email"
        placeholder=" "
        required
        autocomplete="off"
      >
      <label>Email Address </label>
      <div style="position: absolute; left: -5000px;" aria-hidden="true">
        <input
          class="js-validate"
          type="text"
          name="b_e44c1f194bec93e238615469e_f6f826e769"
          tabindex="-1"
          value=""
          autocomplete="off"
        >
      </div>
      <button type="submit" name="subscribe"  class="email-button"> Submit<span class="icon-arrow"></span></button>
    </div>
    <div class="email-result"></div> 
  </form>  
</div>

</div>
  <div class="advertising-2-article container-sidebar" >
	<div class="ad-holder ad-holder-sidebar">
		<div class="ad-sidebar"></div>
	</div>
</div>
</div>        <div class="article__side-rail">
        </div><!-- .article__side-rail -->
      </div>
      
	<div class="article-related-posts-content">
		<h2>more from New Music</h2>
		<div id="articles-by-tag-category-react-component" data-tag-ids="1228891,1229023" data-category-id="1215646"
				data-per-page="8" data-first-page-posts="8" data-exclude-id=2112256></div>
	</div>

	
    </div><!-- #article.article -->
  </div>
</div>

      <div class="footer-wrapper">
        <footer class="footer" id="footer" role="contentinfo">
          <div class="footer-left">
            <div class="footer-logo">
              <a href="/">
                <img
                  src="https://www.stereogum.com/wp-content/themes/stereogum-ws/images/logo-white.svg"
                  alt="Stereogum"
                >
              </a>
            </div>
            <ul class="footer-primary-links">
                <li>
                  <a 
                    href="https://www.stereogum.com/about"
                    target=""
                  >About Stereogum</a>
                </li>
              
                <li>
                  <a 
                    href="https://www.stereogum.com/contact"
                    target=""
                  >Contact Us</a>
                </li>
              </ul>            <ul class="footer-secondary-links">
                <li>
                  <a 
                    href="https://www.stereogum.com/privacy-policy/"
                    target=""
                  >Privacy Policy</a>
                </li>
              </ul>            <div class="footer-copyright">
              <p>Stereogum Media</p>
            </div>
                          <ul class="footer-social">
                                  <li>
                    <a 
                      href="https://www.facebook.com/Stereogum"
                      title="Facebook"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-facebook">
    <path fill-rule="evenodd" d="M9.495 4.12c-1.153.403-1.854 1.424-1.854 2.97V8.88H5.567v2.35h.016v.036l2.057-.001v5.647C3.822 16.316.88 13.084.755 9.145L.75 8.88C.75 4.391 4.406.75 8.917.75c4.51 0 8.166 3.64 8.166 8.131 0 4.058-2.986 7.422-6.89 8.032l.025-.005v-5.641h1.907l.362-2.365h-.033l.004-.021-2.24-.001V7.367c0-.647.317-1.277 1.334-1.277h1.031V4.076s-.936-.16-1.831-.16c-.451 0-.865.067-1.233.196z"/>
</svg>
                    </a>
                  </li>
                                  <li>
                    <a 
                      href="https://www.twitter.com/stereogum"
                      title="Twitter"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-twitter">
    <path fill-rule="evenodd" d="M6.453 15c5.944 0 9.194-4.905 9.194-9.158 0-.14-.003-.278-.009-.416.63-.454 1.18-1.021 1.612-1.667-.579.257-1.202.43-1.856.507.667-.398 1.18-1.029 1.421-1.78-.624.368-1.316.637-2.052.78-.59-.625-1.429-1.016-2.358-1.016-1.785 0-3.232 1.441-3.232 3.218 0 .253.028.499.084.734C6.57 6.068 4.19 4.787 2.597 2.84c-.279.475-.438 1.028-.438 1.617 0 1.117.57 2.103 1.438 2.68-.53-.017-1.028-.162-1.464-.403v.04c0 1.56 1.113 2.861 2.592 3.156-.272.074-.557.114-.852.114-.208 0-.41-.021-.608-.059.412 1.28 1.605 2.21 3.02 2.236-1.107.863-2.5 1.378-4.014 1.378-.26 0-.518-.015-.771-.045C2.93 14.467 4.628 15 6.453 15"/>
</svg>
                    </a>
                  </li>
                                  <li>
                    <a 
                      href="https://open.spotify.com/user/stereogum"
                      title="Spotify"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-spotify">
    <path fill-rule="evenodd" d="M13.88 8.064c-2.66-1.58-7.046-1.725-9.584-.954-.408.124-.84-.107-.963-.514-.123-.408.107-.839.515-.963 2.914-.885 7.758-.714 10.82 1.104.366.217.487.69.27 1.057-.218.367-.692.488-1.058.27zm-.087 2.339c-.187.303-.582.398-.885.212-2.217-1.363-5.598-1.758-8.22-.962-.34.103-.7-.089-.803-.428-.103-.34.09-.699.429-.802 2.996-.91 6.721-.47 9.267 1.096.303.186.398.582.212.884zm-1.01 2.246c-.148.244-.464.32-.706.172-1.938-1.185-4.376-1.452-7.248-.796-.277.063-.553-.11-.616-.387-.063-.276.11-.552.387-.615 3.143-.719 5.838-.41 8.013.92.242.147.319.464.17.706zM9 .75C4.444.75.75 4.444.75 9c0 4.557 3.694 8.25 8.25 8.25s8.25-3.693 8.25-8.25C17.25 4.444 13.556.75 9 .75z"/>
</svg>
                    </a>
                  </li>
                                  <li>
                    <a 
                      href="https://www.instagram.com/stereogum"
                      title="Instagram"
                      target="_blank"
                    >
                      <svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18" class="icon icon-instagram">
    <path fill-rule="evenodd" d="M9.966.756c1.382.003 1.699.015 2.432.049.878.04 1.477.18 2.002.383.542.21 1.002.493 1.46.951.46.459.741.919.952 1.461.204.525.343 1.124.383 2.002.035.77.047 1.081.05 2.647v1.507c-.003 1.566-.015 1.877-.05 2.647-.04.878-.18 1.477-.383 2.002-.21.542-.493 1.002-.951 1.46-.459.46-.919.741-1.461.952-.525.204-1.124.343-2.002.383-.77.035-1.081.047-2.647.05H8.244c-1.566-.003-1.877-.015-2.647-.05-.878-.04-1.477-.18-2.002-.383-.542-.21-1.002-.493-1.46-.951-.46-.459-.741-.919-.952-1.461C.979 13.88.84 13.281.8 12.403c-.034-.733-.046-1.05-.05-2.432V8.034C.755 6.652.767 6.335.8 5.602c.04-.878.18-1.477.383-2.002.21-.542.493-1.002.951-1.46.459-.46.919-.741 1.461-.952C4.12.984 4.719.845 5.597.805 6.33.77 6.647.759 8.029.756zm-.703 1.485h-.53c-1.96.001-2.235.01-3.068.048-.804.037-1.241.171-1.532.284-.385.15-.66.329-.948.617-.289.289-.467.564-.617.949-.113.29-.247.727-.284 1.53-.04.87-.048 1.131-.048 3.334v.265c0 1.96.01 2.234.048 3.067.037.804.171 1.241.284 1.532.15.385.328.66.617.948.289.289.563.467.948.617.29.113.728.247 1.532.284.76.035 1.055.045 2.593.048h1.48c1.536-.003 1.831-.013 2.592-.048.804-.037 1.24-.171 1.531-.284.385-.15.66-.328.949-.617.288-.289.467-.563.617-.948.113-.29.247-.728.284-1.532.034-.76.045-1.056.047-2.593v-1.48c-.002-1.536-.013-1.831-.047-2.592-.037-.804-.171-1.24-.284-1.531-.15-.385-.329-.66-.617-.949-.289-.288-.564-.467-.949-.617-.29-.113-.727-.247-1.53-.284-.87-.04-1.131-.048-3.334-.048zm-.266 2.526c2.34 0 4.236 1.897 4.236 4.236 0 2.339-1.897 4.235-4.236 4.235-2.339 0-4.235-1.896-4.235-4.235 0-2.34 1.896-4.236 4.235-4.236zm0 1.486c-1.518 0-2.749 1.231-2.749 2.75 0 1.518 1.231 2.749 2.75 2.749 1.518 0 2.749-1.231 2.749-2.75 0-1.518-1.231-2.749-2.75-2.749zM13.4 3.61c.546 0 .99.444.99.99 0 .547-.444.99-.99.99-.547 0-.99-.443-.99-.99 0-.546.443-.99.99-.99z"/>
</svg>
                    </a>
                  </li>
                              </ul>
                      </div>
                            <div class="footer-right ">
                                          <picture>
                        <img 
                          class="footer-bg"
                          src="https://static.stereogum.com/uploads/2020/11/digest-1604810817.jpg"
                          alt="Stereogum Digest"
                        >
                      </picture>
                                        <div class="footer-right__box">
                                              <img 
                          src="https://static.stereogum.com/uploads/2020/11/logo_subscribe_home-1591115180-1604707650.png"
                          alt=""
                          class="footer-right__title--image"
                        >
                                              <div class="footer-right__form">
                          <div class="inline-email-sign-up">
  <form action="https://stereogum.us4.list-manage.com/subscribe/post-json?u=853243f6ebdf0e2ad67af88d0&amp;id=5d9c816fab&c=callback"
    method="get" name="email-form">
    <div class="email-grid">
      <input
        type="email"
        value=""
        name="EMAIL"
        class="email"
        placeholder=" "
        required
        autocomplete="off"
      >
      <label>Email Address </label>
      <div style="position: absolute; left: -5000px;" aria-hidden="true">
        <input
          class="js-validate"
          type="text"
          name="b_e44c1f194bec93e238615469e_f6f826e769"
          tabindex="-1"
          value=""
          autocomplete="off"
        >
      </div>
      <button type="submit" name="subscribe"  class="email-button"> Submit<span class="icon-arrow"></span></button>
    </div>
    <div class="email-result"></div> 
  </form>  
</div>

                        </div>
                    </div>
                  </div>
                    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MCCSMJQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.stereogum.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='img-touch-canvas-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=5.5.1' id='wp-util-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='sm-mobile-zoom-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum-ws/compiled/js/app.js?v=20210107223216&#038;ver=5.5.1' id='main-js-js'></script>
<script type='text/javascript' id='comment-vote-js-extra'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=1.0-5ou' id='comment-vote-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='jqueryvalidate-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='pi-comments-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' id='comments-ajax-js-extra'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax","post_id":"2112256","registrationRequired":"1","is_mobile":"","signout_link":"https:\/\/www.stereogum.com\/wp\/wp-login.php?action=logout&_wpnonce=79560247a9","signin_link":"https:\/\/www.stereogum.com\/wp\/wp-login.php?redirect_to=https%3A%2F%2Fwww.stereogum.com%2F2112256%2Ffor-your-health-save-your-breath-youre-gonna-need-it-to-blow-my-head-off%2Fmusic%3Fp%3D2112256%26page%26name%3Dfor-your-health-save-your-breath-youre-gonna-need-it-to-blow-my-head-off%26category_name%3Dmusic","siteurl":"https:\/\/www.stereogum.com\/wp","getoEmbeds":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?_v=6f4117b1f7bd489dfad4501941929d25&#038;ver=5.5.1' id='comments-ajax-js'></script>
<script async="async" type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8a1' id='akismet-form-js'></script>
        </footer>
      </div> <!-- .footer-wrapper -->
    </div><!-- .page-wrapper -->
  </body>
</html>

