<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Mineral Interview: 25 Years Later, Chris Simpson Looks Back - Stereogum</title>
<link rel="icon" href="https://assets.stereogum.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.stereogum.com/feed">
<link rel="stylesheet" href="https://www.stereogum.com/wp-content/themes/stereogum/assets/css/style.css?af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=ca446c2f18196235ca5f2fb34d9044ec" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>

<script type="text/javascript">
	
			clarityPageData = {"site_code":"stereogum","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1545148097234.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/stereogum/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],                                                                    ["leaderboard_top_1", "/6419/stereogum/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],                                                                    ["medrec_bottom_lazy_1", "/6419/stereogum/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],                                                                    ["medrec_top_1", "/6419/stereogum/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":{"^leaderboard_(top_)?[0-9]+":"194924564541615_194925301208208","^medrec_(bottom_)?lazy_[0-9]+":"194924564541615_194931317874273","^medrec_top_[0-9]+":"194924564541615_194925464541525"}},"moat":true,"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script><script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>

<meta name="description" content="Chris Simpson doesn't think he's ever met a casual Mineral fan, but the potential for millions of them briefly existed in the minds of people like Sylvia Rhone," />
<link rel="canonical" href="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" />
<meta property="og:title" content="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" />
<meta property="og:image" content="https://static.stereogum.com/uploads/2019/01/Mineral-3-by-Peter-Beste-1547065987-608x405.jpg" />
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="405" />
<meta property="og:site_name" content="Stereogum" />
<meta property="og:description" content="Chris Simpson doesn&#039;t think he&#039;s ever met a casual Mineral fan, but the potential for millions of them briefly existed in the minds of people like Sylvia Rhone, Jimmy Iovine, and Clive Davis. Even your parents can probably name the careers shepherded by these legendary A&amp;Rs: Santana, Bruce Springsteen, 2Pac, Eminem, Billy Joel, Aerosmith, Metallica, and Whitney Houston, to name a few. These people shouldn&#039;t have to move a muscle to sign any fledgling band, let alone a couple of earnest, unfashionable Texans playing a style of punk rock that would mostly tank on major labels for the next three years. So picture these music industry titans giving a couple of cursory spins to Mineral&#039;s 1997 debut, The Power Of Failing, and then trying to one up each other for a chance to get into the Mineral business. You don&#039;t have to use your imagination anymore. Many of these stories are told by Mineral themselves in One Day When We Are Young: Mineral At 25, a new hardcover book compiled by music" />
<meta property="article:published_time" content="2019-01-10T10:58:44Z" />
<meta property="article:modified_time" content="2019-01-10T10:58:44Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" />
<meta name="twitter:description" content="Chris Simpson doesn&#039;t think he&#039;s ever met a casual Mineral fan, but the potential for millions of them briefly existed in the minds of people like Sylvia Rhone, Jimmy Iovine, and Clive Davis. Even your parents can probably name the careers shepherded by these legendary A&amp;Rs: Santana, Bruce Springsteen, 2Pac, Eminem, Billy Joel, Aerosmith, Metallica, and Whitney Houston, to name a few. These people shouldn&#039;t have to move a muscle to sign any fledgling band, let alone a couple of earnest, unfashionable Texans playing a style of punk rock that would mostly tank on major labels for the next three years. So picture these music industry titans giving a couple of cursory spins to Mineral&#039;s 1997 debut, The Power Of Failing, and then trying to one up each other for a chance to get into the Mineral business. You don&#039;t have to use your imagination anymore. Many of these stories are told by Mineral themselves in One Day When We Are Young: Mineral At 25, a new hardcover book compiled by music" />
<meta name="twitter:image" content="https://static.stereogum.com/uploads/2019/01/Mineral-3-by-Peter-Beste-1547065987-608x405.jpg" />
<meta itemprop="image" content="https://static.stereogum.com/uploads/2019/01/Mineral-3-by-Peter-Beste-1547065987-608x405.jpg" />

<link rel='dns-prefetch' href='//assets.stereogum.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; Mineral&#8217;s Chris Simpson On His Band&#8217;s New Book, New Music, Ancient Memories, &#038; Enduring Legacy Comments Feed" href="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7' type='text/css' media='all' />
<link rel='stylesheet' id='pi-login-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/css/login.css?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7' type='text/css' media='all' />
<link rel='stylesheet' id='pi-player-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/css/style.css?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7' type='text/css' media='all' />
<link rel='stylesheet' id='comment-vote-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-stereogum-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<link rel='https://api.w.org/' href='https://www.stereogum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='James Blake Details New Album Assume Form, Out Next Week' href='https://www.stereogum.com/2028107/james-blake-details-new-album-assume-form-out-next-week/news/' />
<link rel='next' title='The Number Ones: Edwin Starr&#8217;s &#8220;War&#8221;' href='https://www.stereogum.com/2027969/the-number-ones-edwin-starrs-war/franchises/the-number-ones/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.stereogum.com/?p=2027974' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2027974%2Fmineral-chris-simpson-2019%2Ffranchises%2Finterview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2027974%2Fmineral-chris-simpson-2019%2Ffranchises%2Finterview%2F&#038;format=xml" />
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script><link href='https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700,700i|Montserrat:400,700' rel='stylesheet' type='text/css'><link rel="amphtml" href="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Asap:400,700,400italic,700italic|Montserrat:400,700' rel='stylesheet' type='text/css'>
</head>
<body class="post-template-default single single-post postid-2027974 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-TSGWDG"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":2027974,"pagetype":"article-page","author":"Ian Cohen","category":"interview","publishedDate":"2019011010","parentTag":"none","tags":"Mineral"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-TSGWDG");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo.svg" width="224" height="20" />
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover   menu-item-has-children">
<a href="/features" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<div class="dropdown-menu"> <div class="menu-holder" role="menu">
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/10-best-songs/">
<span>
10 Best Songs
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/album-of-the-week/">
<span>
Album Of The Week
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/band-to-watch/">
<span>
Band To Watch
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/breaks-with-tradition/">
<span>
Breaks With Tradition
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/cover-story/">
<span>
Cover Story
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/counting-down/">
<span>
Counting Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gotcha-covered/">
<span>
Gotcha Covered
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gummy-awards/">
<span>
Gummy Awards
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/">
<span>
Interview
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/premature-evaluation/">
<span>
Premature Evaluation
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/shut-up-dude/">
<span>
Shut Up Dude
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/sounding-board/">
<span>
Sounding Board
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/status-aint-hood/">
<span>
Status Ain't Hood
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/stereogum-sessions/">
<span>
Stereogum Sessions
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/straight-to-video/">
<span>
Straight To Video
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-5-best-songs-of-the-week/">
<span>
The 5 Best Songs Of The Week
</span>
</a>
</div>
 </div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-anniversary/">
<span>
The Anniversary
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-black-market/">
<span>
The Black Market
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-number-ones/">
<span>
The Number Ones
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-week-in-pop/">
<span>
The Week In Pop
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/tracking-down/">
<span>
Tracking Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ugly-beauty/">
<span>
Ugly Beauty
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ultimate-playlist/">
<span>
Ultimate Playlist
</span>
</a>
</div>
<div class="feature-link menu-item">
<a href="https://www.stereogum.com/category/franchises/">
<span>
All Features
</span>
</a>
</div>
</div>
</div>
<div class="featured-nav">
<span class="the-latest">the latest //</span>
<span class="franchise-title">The Week In Pop</span>
<a href="https://www.stereogum.com/2027419/2019-new-pop-hits/franchises/the-week-in-pop/">
<span>
<img src="https://static.stereogum.com/uploads/2019/01/Tayla-1547151010-231x154.jpg" alt="Songs You Might Know From Artists You Probably Don&#8217;t: Sifting Through 2019&#8217;s Potential Pop Hits">
</span>
</a>
<div class="feat-title"><a href="https://www.stereogum.com/2027419/2019-new-pop-hits/franchises/the-week-in-pop/">Songs You Might Know From Artists You Probably Don&#8217;t: Sifting Through 2019&#8217;s Potential Pop Hits</a></div>
</div>
</div>
</li>
<li class="  ">
<a href="/music">
New Music
</a>
</li>
<li class="  ">
<a href="/video">
Videos
</a>
</li>
<li class="  ">
<a href="https://www.stereogum.com/category/franchises/list/">
Lists
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/Stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/stereogum" target="_blank"></a>
</li>
 <li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-4">
<li>
<a class="icon-instagram" href="https://www.instagram.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-tumblr" href="http://stereogum.tumblr.com" target="_blank"></a>
</li>
<li>
<a class="icon-spotify" href="https://open.spotify.com/user/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-youtube" href="https://www.youtube.com/stereogum" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
<div class="user-profile">
<a href="" title="Your Profile">
<span class="icon-user"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-short-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-utm-source="share-email" data-text="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-short-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-utm-source="share-fb" data-text="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-short-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-utm-source="share-tw" data-text="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-short-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-utm-source="share-pnt" data-text="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2019/01/Mineral-3-by-Peter-Beste-1547065987.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-short-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-utm-source="share-red" data-text="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Stereogum">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.stereogum.com/wp-content/themes/stereogum/assets/images/logo.jpg">
<meta itemprop="width" content="561">
<meta itemprop="height" content="48">
</div>
</div>
<div>
<h2 class="franchise-title">
<a href="https://www.stereogum.com/category/franchises/interview/">Interview</a>
</h2>
<h1 itemprop="headline">
<a href="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/">Mineral&#8217;s Chris Simpson On His Band&#8217;s New Book, New Music, Ancient Memories, &#038; Enduring Legacy</a>
</h1>
</div>
<div class="author">
<a href="https://www.stereogum.com/author/ic17/" itemprop="author" content="Ian Cohen">Ian Cohen</a>
<span class="date" itemprop="datePublished" content="2019-01-10T10:58:44+00:00">| January 10, 2019 - 10:58 am</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-short-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-utm-source="share-email" data-text="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-short-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-utm-source="share-fb" data-text="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-short-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-utm-source="share-tw" data-text="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-short-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-utm-source="share-pnt" data-text="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2019/01/Mineral-3-by-Peter-Beste-1547065987.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-short-url="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/" data-utm-source="share-red" data-text="Mineral&#039;s Chris Simpson On His Band&#039;s New Book, New Music, Ancient Memories, &amp; Enduring Legacy" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="url" src="https://static.stereogum.com/uploads/2019/01/Mineral-3-by-Peter-Beste-1547065987-640x427.jpg" data-img-zoom="https://static.stereogum.com/uploads/2019/01/Mineral-3-by-Peter-Beste-1547065987-compressed.jpg" data-img-zoom-w="3200" data-img-zoom-h="2134" alt="Mineral-3-by-Peter-Beste-1547065987" width="640" height="427">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Peter Beste</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/">
<meta itemprop="dateModified" content="2019-01-10T10:58:44+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p>Chris Simpson doesn&#8217;t think he&#8217;s ever met a casual Mineral fan, but the potential for millions of them briefly existed in the minds of people like Sylvia Rhone, Jimmy Iovine, and Clive Davis. Even your parents can probably name the careers shepherded by these legendary A&#038;Rs: Santana, Bruce Springsteen, 2Pac, Eminem, Billy Joel, Aerosmith, Metallica, and Whitney Houston, to name a few. These people shouldn&#8217;t have to move a muscle to sign any fledgling band, let alone a couple of earnest, unfashionable Texans playing a style of punk rock that would mostly tank on major labels for the next three years. So picture these music industry titans giving a couple of cursory spins to Mineral&#8217;s 1997 debut, <i>The Power Of Failing</i>, and then trying to one up each other for a chance to get into the Mineral business.</p>
<p>You don&#8217;t have to use your imagination anymore. Many of these stories are told by Mineral themselves in <i>One Day When We Are Young: Mineral At 25</i>, a new hardcover book compiled by music writer Mischa Pearlman that celebrates the band&#8217;s 25th anniversary and collects interviews from peers (Jim Adkins of Jimmy Eat World, Tim Kasher), acolytes (My Chemical Romance&#8217;s Frank Iero, Frank Turner), and the people who worked behind the scenes to organize their 2014 reunion &#8212; expanded from a potential one-off for Jimmy Eat World&#8217;s 20th anniversary show to an international tour in front of audiences that dwarfed any they ever played to in the &#8217;90s. Still, Mineral frontman Simpson wonders during our phone conversation, &#8220;why would anyone be spending so much money on us?&#8221; And even 20 years later, it&#8217;s not a rhetorical question. </p>
<p>Whenever they were in Los Angeles, Mineral were accustomed to crashing at the house of Jeff Matlow, whose Crank! label released <i>The Power Of Failing</i> as well as early material from Boys Life, Cursive, and Onelinedrawing. In anticipation of their Interscope meeting, Iovine put the quartet in lavish hotels and offered them an opportunity to play John Lennon&#8217;s Mellotron, while Dr. Dre was in another part of the building putting the finishing touches on his Aftermath imprint. Meanwhile, over a vast deli spread in his cabana at the Beverly Hills Hotel, Davis pulled a power move that foreshadowed Mineral&#8217;s short and turbulent stay in the big leagues. &#8220;He handed us a piece of paper with a list of hundreds of bands on it and then handed us another one with about 15 artists,&#8221; Simpson recalls. &#8220;And he said that the long one is the bands that Interscope signed last year, and the short one is the bands that Arista signed.&#8221; According to <i>One Day When We Are Young</i>, at some point during this meeting, Davis playing all six minutes of Mineral&#8217;s dire, cloth-rending &#8220;Slower&#8221; so loud that the walls shook.</p>
<p>After returning to Austin, drummer Gabe Wiley joked he&#8217;d rather &#8220;shoot myself&#8221; than take up Elektra&#8217;s offer to fly out to New York, and Mineral inked with Interscope, all four members signing individual contracts that gave the label right of first refusal to their future projects in case they broke up. Which is exactly what happened before they could even release one note of music for the label. While the band funneled their advance money into the recording of their second LP, they felt obligated to release it on Crank! with the intention of providing a third for Interscope. But in the middle of putting together <i>EndSerenading</i> with Jimmy Eat World/Blink-182 producer Mark Trombino, Simpson and bassist Jeremy Gomez recognized their mutual exhaustion and disillusion and decided to break up the band, and they spent the rest of 1997 on a farewell tour with the Get Up Kids and Jejune. <i>EndSerenading</i> was left as instrumentals until Simpson returned to the studio and recorded vocals for a record released nearly a year after Mineral had broken up.</p>
<p>The current consensus within Mineral is that they probably should&#8217;ve given that Interscope thing a shot; in all likelihood, the somber, suitelike, and profoundly single-averse <i>EndSerenading</i> might have gotten them dropped anyway. Let&#8217;s not forget what happened to early major label forays into emo like Jawbreaker&#8217;s <i>Dear You</i> and Jimmy Eat World&#8217;s <i>Clarity</i>, commercial flops long before they became cult classics. And while the members of Mineral often wonder about the opportunities they forfeited by imploding on the verge of a breakthrough, Simpson also acknowledges that it ended up helping Mineral in the long run, galvanizing the fanatical view of them as a band incapable of playing a false note of music, one too beautiful to withstand the corrupt and cynical cash-grab of late-stage alt-rock.</p>
<p>Bands of Mineral&#8217;s ilk &#8212; the short-lived, extremely troubled emo pioneers &#8212; tend to inspire diehard disciples, and their albums overtly lend themselves to religious fervor. The raw, strident devotionals on <i>The Power Of Failing</i> are the exact midpoint between born-again Sunny Day Real Estate and the poppier strains of emo then bubbling up in churches and VFW halls across the Midwest &#8212; &#8220;Gloria&#8221; is what emo purists would describe as &#8220;that <i>real</i> shit,&#8221; where incapacitating yearning for romantic deliverance reaches an ecstatic, rapturous pitch. <i>EndSerenading</i> shed nearly all traces of punk for translucent, searching emo spirituals from a man who&#8217;s seen a glimpse of the beyond, its uncanny, ghostly shimmer undoubtedly abetted by its unconventional recording process. Both albums are held in equal yet opposite regard &#8212; <i>The Power Of Failing</i> tends to make the &#8220;Best Emo Albums&#8221; lists, while <i>EndSerenading</i> tends to be the one that inspires Twitter avatars for <a href="https://twitter.com/theewordpodcast" target="_blank">emo podcasts</a> and <a href="https://lovelettertypewriter.bandcamp.com/" target="_blank">emo band</a> <a href="https://ivadellband.bandcamp.com/" target="_blank">names</a>. </p>
<p>But industry gossip isn&#8217;t the selling point for <i>One Day When We Are Young</i> &#8212; it&#8217;s that Simpson and Mineral are finally speaking on this period <i>at all</i>. &#8220;For the longest time, I didn&#8217;t really wanna dwell on Mineral and talk about it,&#8221; Simpson states, and you couldn&#8217;t blame the guy, as he and Gomez followed Mineral almost instantly with the Gloria Record, whose sole LP (2002&#8217;s <i>Start Here</i>) was essentially a more expansive and electronic take on Mineral&#8217;s core sound; other offshoots of Mineral include Pop Unknown, Imbroco, and Simpson&#8217;s most recent project, Zookeeper, now known as Mountain Time; <i>One Day</i> self-deprecatingly describes them as &#8220;moderately successful.&#8221; They also had no interest in taking credit for the mainstream breakthrough of emo that mostly subsumed Mineral&#8217;s peers. Tom Mullen, the tireless advocate and archivist behind <a href="http://www.washedupemo.com/" target="_blank">Washed Up Emo</a>, claims in <i>One Day</i> that Simpson was one of the few artists from that era who refused to appear on the podcast because of the name, despite the two being friends. </p>
<p>Over the past five years, Simpson has been more open to accepting the things that had once defined him &#8212; the Interscope deal, the &#8220;emo&#8221; tag, and also, Mineral itself. By ending when it did, &#8220;Mineral ended up being preserved in a time capsule,&#8221; Simpson muses, which led to their goal of completing two songs for inclusion with the book. They&#8217;re not exactly 20 years in the making, but the resplendent, eight-minute moonshot of <a href="https://www.stereogum.com/2021667/hear-minerals-aurora-their-first-new-song-in-20-years/music/" target="_blank">&#8220;Aurora&#8221;</a> and its knottier, prog-core B-side <a href="https://www.stereogum.com/2027357/mineral-your-body-is-the-world/music/" target="_blank">&#8220;Your Body Is The World&#8221;</a> each took months of exhaustive work to complete. &#8220;I was really struggling to come up with lyrical ideas,&#8221; Simpson sighs. &#8220;I think I was feeling a lot of the pressure we put on ourselves, &#8216;I have to write lyrics for <i>Mineral</i> now, this is different.&#8217;&#8230;I couldn&#8217;t just bring any song in there.&#8221;</p>
<p>Mineral has never been a band that&#8217;s made things easy for itself, and the challenge of writing new material and compiling a book complicated what might have otherwise been a much less stressful experience than the previous tour &#8212; &#8220;we had the daunting task of relearning all this material that we had written 18 years before and hadn&#8217;t played for 16,&#8221; Simpson explains of 2014. But Mineral couldn&#8217;t bring casual songs to its extremely non-casual fans. &#8220;The internal pressure in writing new music is that it has to at least start from where we left off,&#8221; Simpson says. &#8220;It can&#8217;t be some huge leap to where we are now that doesn&#8217;t connect. Because if it&#8217;s not gonna be that, we shouldn&#8217;t call it Mineral.&#8221;</p>
<p>Before reading our Q&#038;A with Simpson, watch Mineral&#8217;s new video for &#8220;Your Body Is The World,&#8221; directed by Joe Salinas, which we&#8217;re premiering right now, right here:</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/s2ifUfgi1Cs" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><b>STEREOGUM:</b> A common theme in the book is how everyone seems to long for the pre-internet days when people had to rely on trusted sources like zines or other bands to hear new music and there wasn&#8217;t an instantaneous way to broadcast opinions. Have you been following the online response to the new songs in real time? </p>
<p><b><font color="blue">SIMPSON:</font></b> When the songs first go out, I definitely track the comments a little bit to see what the general feeling is. But once I feel like, &#8220;oh good, it&#8217;s being well received,&#8221; I check out of it. The most important thing to us is that we&#8217;re happy with them, and proud and excited about how they turned out, and feel like we&#8217;ve met the challenge we&#8217;ve set for ourselves in coming up with two new Mineral songs. </p>
<p><b>STEREOGUM:</b> After finishing the two songs, did you consider the possibility of making a full album?</p>
<p><b><font color="blue">SIMPSON:</font></b> If a new album were to be in the cards, we&#8217;d be talking about &#8230; I dunno, I&#8217;m trying to come up with some number of years far in the future, because it took so long to come up with those two. And maybe we&#8217;ve come up with a method that works for us, having the demos go back and forth on computer and being able to work on stuff on our own so that when we get together, we can actually get something done. Because with our lives, we can&#8217;t get together every day anymore. There&#8217;s no plans and it&#8217;s kinda fun to not have the pressure of being a real band [<em>laughs</em>].</p>
<p><b>STEREOGUM:</b> Whenever fans try to will their favorite cult bands into reunions, I don&#8217;t think they realize how most of the people involved would have to put their full-time jobs and marriages and families on hold to make it work. What does Mineral have to sacrifice for this tour?</p>
<p><b><font color="blue">SIMPSON:</font></b> Back in the original Mineral era, Jeremy [Gomez] bought some books and taught himself about programming and coding and all that, so he always had the more serious jobs. Gabe [Wiley] was still playing in bands for quite a while, not really having serious jobs, but then he was a paramedic for five years and now he&#8217;s going back to school for some sort of clinical PA role. He&#8217;s been in school [during] the whole rebirth of Mineral. I vividly remember, we landed in Sydney, Australia and he said, &#8220;all right, I gotta go to a coffee shop and take this final,&#8221; because he was doing all this online coursework at the time. It&#8217;s hard for him to be gone, all the stuff he&#8217;s doing [with Mineral] is between semester breaks. Scott [McCarver] went to school for a while and worked on motorcycles, and he&#8217;s still in that world, working at the shop where he used to take classes. Gabe and Jeremy are also married with kids. I have four kids so I&#8217;m more in the Mr. Mom phase of life. I don&#8217;t have a serious job or a boss, I don&#8217;t have to get time off, but it is a lot of coverage necessary to get away for these tours &#8212; a lot of extra help needed for my wife to get the kids taken care of every day. </p>
<p><b>STEREOGUM:</b> In <i>One Day</i>, the band is quite candid about the underlying insecurity everyone felt about Mineral during the early days. At what point did you start to feel, &#8220;we&#8217;re good enough to do this&#8221;?</p>
<p><b><font color="blue">SIMPSON:</font></b> I guess it was making friends and finding a peer group, meeting the guys from Christie Front Drive, touring with them and hooking up with Crank! [Records]. They liked what we were doing and we were being accepted into this network of bands &#8212; that&#8217;s where we started to get more confident. Still, I don&#8217;t even think we knew at the time if people really liked us. It was a hard thing to judge back in those days. We were happy that people came to shows and seemed into it, and that we had the opportunity to tour, so that felt like success to us.</p>
<p><b>STEREOGUM:</b> I was recently having a discussion with some other music writers about coverage of modern emo bands and the question came up about whether Mineral and their peers like the Promise Ring and the Get Up Kids were getting similarly overlooked in the late &#8217;90s. What was your experience with the press back then? </p>
<p><b><font color="blue">SIMPSON:</font></b> College radio was huge, <em>CMJ</em> too &#8212; the monthly publication as well as the conference. You got a good review in <em>CMJ</em>, that was a golden ring back then. But most of it was smaller zines, you go play a show in some town and someone would come up to you and give you the zine or ask for an interview and you&#8217;d get it in the mail a month later. It wasn&#8217;t like you were waiting for <em>Rolling Stone</em> to write about you. </p>
<p><b>STEREOGUM:</b> Even now, I have trouble figuring out how Mineral made the leap from <i>The Power Of Failing</i> to Interscope without any sort of critical acclaim or big indie hit. &#8220;Emo&#8221; was still years away from breaking the mainstream. When did you start to sense that these wheels were in motion?</p>
<p><b><font color="blue">SIMPSON:</font></b> I was working for a while in a little coffee shop/restaurant when we weren&#8217;t on tour with Mineral and this guy used to come in all the time. I knew his daughters &#8212; they were my age &#8212; and I also knew that he was a record producer locally. He was always asking how the band was doing and he thought it was great that we were touring. One day he came in &#8212; a little after <i>The Power Of Failing</i> came out &#8212; and said, &#8220;I heard my daughter playing a record in her room and she told me it was your band. I was like, &#8216;oh man, this is really good!&#8217; Have you guys been getting any major label interest?&#8221; At the time, I was thinking, &#8220;no&#8230;why would any major label hear this record and be like, we have to have <i>this</i>?&#8221; But really, within a couple of months, there it was. It was so bizarre to us.</p>
<p><b>STEREOGUM:</b> Why <i>would</i> a major label want Mineral in 1997?</p>
<p><b><font color="blue">SIMPSON:</font></b> That was really the tail end of the record label heyday that probably started with Nirvana being huge and then [labels] thinking, &#8220;we have to sign every loud guitar band,&#8221; which was how you saw bands like the Flaming Lips getting big major label contracts. What we learned quickly is that just because they want to sign you, it doesn&#8217;t mean they think you&#8217;re the greatest thing out there. It&#8217;s just a game of numbers &#8212; &#8220;if we sign 30 of these bands, maybe something will happen with one of them.&#8221; It really felt like that. Within the scene we were playing in, I know Christie Front Drive had some interest [but] they turned down all the calls that came in. When we went out to Interscope to meet with them for the first time, they made these cassettes of bands they were interested in to pass around the office for employees to listen to. It was interesting to see a Mineral cassette with an Interscope logo on it. But I was looking at the other cassettes and there was a Texas Is The Reason one &#8230; I can&#8217;t remember who else, but it was clear they were onto the scene and were poking around.</p>
<p><b>STEREOGUM:</b> One thing that always gets brought up about the Interscope deal is that all four members of Mineral signed individual contracts. Did you get a sense that something was unusual about that?</p>
<p><b><font color="blue">SIMPSON:</font></b> A lot has been made of that; I guess we didn&#8217;t know it was that strange. There were definitely pieces of paper that had all four of our signatures, but I feel like that little fact has been blown up a lot. It&#8217;s hard to remember now how things happened, but I do remember having it sorta explained to us that when the band broke up, all four of us were individually contractually bound to Interscope, and therefore, whatever we do next, they&#8217;d have first right of refusal.</p>
<p><b>STEREOGUM:</b> In the book, there&#8217;s more of a wistful tone about your time on Interscope. Everyone seems to mull over the possibility of what could&#8217;ve been had you followed through on it. After watching other bands go through something similar, was there anything in particular that you wish Mineral could&#8217;ve accomplished?</p>
<p><b><font color="blue">SIMPSON:</font></b> For the longest time, I didn&#8217;t really wanna dwell on Mineral and talk about it. I was annoyed because I was doing Gloria Record. &#8220;Let&#8217;s talk about what I&#8217;m doing now.&#8221; But I really took stock of it and accepted how big a part of my life Mineral was. When I do think along those lines, I think it happened the best possible way. I was already chomping at the bit to do different things musically, and some of that was explored on the Gloria Record and continued to progress and change into what I&#8217;m doing now. If we stayed together, I don&#8217;t think it would&#8217;ve been cool for Mineral to have made that development. </p>
<p><b>STEREOGUM:</b> There was a pretty decent number of bands from the turn of the decade that were essentially Mineral tribute acts. I&#8217;m thinking Joie De Vivre, I Am The Branch, just about anything on Count Your Lucky Stars. Did you ever hear any of them?</p>
<p><b><font color="blue">SIMPSON:</font></b> I don&#8217;t think I have any friends who are checking that stuff out and sending it to me, but I do hear about it occasionally. It&#8217;s so cool. Something that we did so long ago is still alive and inspiring people. What I love about Mineral is how passionate Mineral people are. It&#8217;s not casual fandom at all [<em>laughs</em>].</p>
<p><b>STEREOGUM:</b> One of the more unexpected instances of Mineral&#8217;s influence was that <a href="https://www.stereogum.com/1939667/emo-veterans-mineral-accuse-lil-peep-of-ripping-them-off/wheres-the-beef/" target="_blank">Lil Peep song</a> that sampled &#8220;Lovelettertypewriter&#8221; without attribution. The way it was framed made it seem like a battle between emo&#8217;s past and its future.</p>
<p><b><font color="blue">SIMPSON:</font></b> I was certainly uncomfortable with the way we handled that. It&#8217;s really easy to come across as the old guys who just don&#8217;t get it, what&#8217;s happening now. I didn&#8217;t want that. But I think it&#8217;s absolutely fair to say, &#8220;you should credit people when you&#8217;ve taken things from them.&#8221; It&#8217;s not like we were gonna sue him or ask him for money, it was a matter of principle for us. And it wasn&#8217;t a small sample: It was the backbone of the song and there were snippets of vocals that came in at the end. That&#8217;s all &#8212; if you&#8217;re inspired by it and that&#8217;s why you&#8217;re using it, then why not tell people? &#8220;I took this from here &#8212; check this band out.&#8221; But I feel so, so heartbroken for him and I have nothing but empathy for addiction. I had my own struggles with it, I don&#8217;t have any judgment for it whatsoever. It&#8217;s such a tragedy.</p>
<p><b>STEREOGUM:</b> There is one question every single person in the book gets asked and it&#8217;s how they feel about the term &#8220;emo.&#8221; They pretty much all seem to hate it and that&#8217;s understandable because of the negative connotations and how any label feels limiting. But with bands I talk to nowadays, they bring up how being labeled &#8220;emo&#8221; rather than &#8220;indie rock&#8221; can impact who they tour with, what festivals will look at them, what publications write about them &#8212; was there ever a similarly quantifiable way in which the &#8220;emo&#8221; tag affected Mineral?</p>
<p><b><font color="blue">SIMPSON:</font></b> With us and the bands that we were peers with at the time, the bottom line is that it felt derogatory somehow, that it was belittling the content of the music. It&#8217;s so patronizing, I dunno how to describe it otherwise. But no quantifiable damage was done, though [<em>laughs</em>].</p>
<p><b>STEREOGUM:</b> On the other hand, a lot of the people who have been holding the torch for Mineral over the years wholeheartedly embrace the word &#8220;emo.&#8221; Are you capable of compartmentalizing those conflicting feelings? </p>
<p><b><font color="blue">SIMPSON:</font></b> I&#8217;ve made peace with it. It doesn&#8217;t matter what anyone calls the music we make. And what people like Tom Mullen are preserving is this actual history of an entire scene and all these sub-scenes that have woven in and out of it. They&#8217;re preserving the music &#8212; this is the music they love, and I get that. But I don&#8217;t think we&#8217;ll ever be personally comfortable [with it]. It still feels limiting. Maybe that&#8217;s just artistic sensitivity &#8212; any label would feel limiting, other than rock. I remember DJ Shadow, who I&#8217;m a big fan of, doing an in-store in Austin and a Q&#038;A afterwards. Someone asked him, &#8220;what would you call your music?&#8221; and he&#8217;s like, &#8220;I always answer this the same way &#8212; I would call it hip-hop. I know it&#8217;s not traditional MC-ing, but it&#8217;s the same way Eric Clapton will probably always call the music he plays blues &#8212; because that&#8217;s the music he first took in, was passionate about and got him started. For me that was hip-hop.&#8221; For us, that was just rock. And maybe at some point, certainly punk and independent music came into that. We grew up listening to rock bands, and to me, any label more specific than that feels too limiting. </p>
<p><b>STEREOGUM:</b> I imagine reading your friends talk about your band can be like observing your own funeral. Was there anything said in the book that legitimately surprised you?</p>
<p><b><font color="blue">SIMPSON:</font></b> Most of the people who did the interviews were people I know and have active relationships with [and] I know they like Mineral. When we first sent Mischa [Pearlman] a list of people to interview, we thought &#8220;this is just for the main story,&#8221; so we&#8217;ll be able to intersperse quotes. But once he did them, he decided the interviews should stand on their own. It took a while to warm up to that concept for that reason &#8212; a bunch of interviews gushing about the band, it can seem kinda narcissistic. But once I read them, what&#8217;s cool is that it&#8217;s individual people getting to tell their own story about what Mineral means to them, rather than taking little selected quotes from their story and putting it into ours. I like people getting to tell their own story about what it means to them, because that personal resonance and response to Mineral is why we&#8217;re still able to do anything.</p>
<p>//</p>
<p><em>One Day When We Were Young: Mineral At 25</em> is out tomorrow, and you can pre-order it <a href="http://www.officialmineral.com/index2.html" target="_blank">here</a>. Tour dates below:</p>
<p>01/10 &#8211; Orlando,FL @ The Social*<br />
01/11 &#8211; Tampa Bay, FL @ The Orpheum*<br />
01/12 &#8211; Atlanta, GA @ The Masquerade &#8211; Hell Stage*<br />
01/16 &#8211; Philadelphia, PA @ Theatre of Living Arts*<br />
01/17 &#8211; Washington, DC @ The Black Cat*<br />
01/18 &#8211; Asbury Park, NJ @ Asbury Lanes*<br />
01/19 &#8211; Brooklyn, NY @ Elsewhere*<br />
01/20 &#8211; Boston, MA @ Brighton Music Hall*<br />
01/23 &#8211; Toronto, ON @ Lee’s Palace*<br />
01/24 &#8211; Chicago, IL @ Lincoln Hall*<br />
01/26 &#8211; St. Paul, MN @ The Turf Club*<br />
01/30 &#8211; San Francisco, CA @ The Great American Music Hall*<br />
01/31 &#8211; Santa Ana, CA @ Constellation Room*<br />
02/01 &#8211; San Diego, CA @ Casbah**<br />
02/02 &#8211; La Jolla, CA @ Che Cafe*<br />
02/03 &#8211; Los Angeles, CA @ Echoplex*<br />
02/14 &#8211; Austin, TX @ The Mohawk*<br />
03/17 &#8211; Hachioji, Tokyo, JP @ Hachioji Rips<br />
03/18 &#8211; Tokyo, JP @ Fever<br />
03/19 &#8211; Iwata, Shizuoka Prefecture, JP @ The FM Stage<br />
03/20 &#8211; Nagoya, JP @ Huck Finn<br />
03/21 &#8211; Kanazawa, JP @ Art Gummi<br />
03/22 &#8211; Kyoto, JP @ Kyoto Growly<br />
03/23 &#8211; Osaka, Osaka Prefecture, JP @ Compass<br />
05/23 &#8211; London, GB @ The Dome<br />
05/24 &#8211; Antwerp, BE @ TRIX<br />
05/25 &#8211; Cologne, DE @ Artheater<br />
05/27 &#8211; Hamburg, DE @ Hafenklang<br />
05/28 &#8211; Berlin, DE @ Lido<br />
05/29 &#8211; Munich, DE @ Hansa 39<br />
05/30 &#8211; Milan, IT @ Circolo Magnolia</p>
<p>*Tancred supports<br />
**Cursive and Campdogzz support</p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.stereogum.com/tag/mineral/">Mineral</a> </div>
</div>
<div class="col-sm-3">
<div class="comments right">
<a class="small-comment-count" href="#comments"></a>
<a href="#comments" class="comments-bubble"></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
<div class="zergnet-widget" id="zergnet-widget-33148" data-zergnet-id="33148"></div>
</div>
<div class="link-exchanges">
<div class="recommended-module ">
<div class="title-holder">
<h2>More from Stereogum</h2>
</div>
<div class="row">
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2028166/cupcakke-squidward-nose/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<img src="https://static.stereogum.com/uploads/2019/01/DwkZ-KiWkAEs-DQ-1-1547154917-191x127.jpg" width="191" height="127" alt="CupcakKe &#8211; &#8220;Squidward Nose&#8221;">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2028166/cupcakke-squidward-nose/music/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="1">
<h3>
CupcakKe &#8211; &#8220;Squidward Nose&#8221;
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2028143/gesaffelstein-the-weeknd-lost-in-the-fire/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<img src="https://static.stereogum.com/uploads/2019/01/Weeknd-video-1547152926-191x127.jpg" width="191" height="127" alt="Gesaffelstein &#8211; &#8220;Lost In The Fire&#8221; (Feat. The Weeknd)">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2028143/gesaffelstein-the-weeknd-lost-in-the-fire/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="2">
<h3>
Gesaffelstein &#8211; &#8220;Lost In The Fire&#8221; (Feat. The Weeknd)
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2028204/sigur-ros-dance-performance-soundtrack/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<img src="https://static.stereogum.com/uploads/2019/01/Screen-Shot-2019-01-10-at-8.55.06-PM-1547171732-191x127.png" width="191" height="127" alt="Preview Sigur Rós&#8217; New Dance Performance Soundtrack">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2028204/sigur-ros-dance-performance-soundtrack/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="3">
<h3>
Preview Sigur Rós&#8217; New Dance Performance Soundtrack
</h3>
</a>
</div>
 </div>
</div>
<div class="row">
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2028186/soak-knock-me-off-my-feet-grim-town/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<img src="https://static.stereogum.com/uploads/2019/01/Screen-Shot-2019-01-10-at-6.07.30-PM-1547161883-191x127.png" width="191" height="127" alt="SOAK &#8211; &#8220;Knock Me Off My Feet&#8221; Video">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2028186/soak-knock-me-off-my-feet-grim-town/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="4">
<h3>
SOAK &#8211; &#8220;Knock Me Off My Feet&#8221; Video
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2028177/watch-dave-grohl-fall-off-the-stage-in-vegas-after-chugging-a-beer/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<img src="https://static.stereogum.com/uploads/2019/01/Grohl-1547158059-191x127.jpg" width="191" height="127" alt="Watch Dave Grohl Fall Off The Stage In Vegas After Chugging A Beer">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2028177/watch-dave-grohl-fall-off-the-stage-in-vegas-after-chugging-a-beer/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="5">
<h3>
Watch Dave Grohl Fall Off The Stage In Vegas After Chugging A Beer
</h3>
</a>
</div>
</div>
<div class="col-sm-4">
<div class="image-holder">
<a href="https://www.stereogum.com/2028164/pond-daisy-video/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<img src="https://static.stereogum.com/uploads/2019/01/pond-tasmania-1547155191-191x127.jpg" width="191" height="127" alt="Pond &#8211; &#8220;Daisy&#8221; Video">
</a>
</div>
<div class="preview-holder">
<a href="https://www.stereogum.com/2028164/pond-daisy-video/video/" class="ga-product-impression" data-list-name="Recommended - Article" data-list-position="6">
<h3>
Pond &#8211; &#8220;Daisy&#8221; Video
</h3>
</a>
</div>
</div>
</div>
</div>
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        amzn_assoc_tracking_id = "stereogum0b-20";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.stereogum.com/2027974/mineral-chris-simpson-2019/franchises/interview/#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.stereogum.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c87c651a8b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="250" /></p></div><input type='hidden' name='comment_post_ID' value='2027974' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_widgetsaggregator-10"></div><div class="sidebar-mobule sm-widget sm-widget-sailthru">
<div class="widget-head">
<h3>SIGN UP FOR THE STEREOGUM DIGEST</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter.
</div>
<div class="error hidden">
An error has occurred.
</div>
<form method="post" action="" data-js-sailthru-customer-id="1c863b713365e9d3e9efb90fcc6c4fc5" data-js-sailthru-list="stereogum-master-list">
<input class="stFieldEmail" type="text" name="email" placeholder="Enter Your Email" required />
<button class="st-submit" type="submit">Submit</button>
</form>
<div class="disclaimer">
By clicking Submit, I agree to the <a href="/terms-and-conditions" target="_blank">Terms of Use</a> and <a href="/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
</div>
</div>
<div class="sidebar-module record">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="/heavy-rotation"><h2>
Heavy Rotation
</h2></a></div><div class="see-all right"><a href="/heavy-rotation">All »</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/angelic-milk"><img src="https://static.stereogum.com/uploads/2019/01/angelic-milk-DIVINE-BIKER-LOVE-1546963142-146x146.jpg" width="146" height="146" alt="angelic milk &#8211; DIVINE BIKER LOVE"></a></div><div class="preview-holder"><a href="/tag/angelic-milk"><span>angelic milk &#8211; DIVINE BIKER LOVE</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/one-step-closer"><img src="https://static.stereogum.com/uploads/2019/01/One-Step-Closer-From-Me-To-You-1546641109-146x146.jpg" width="146" height="146" alt="One Step Closer &#8211; From Me To You"></a></div><div class="preview-holder"><a href="/tag/one-step-closer"><span>One Step Closer &#8211; From Me To You</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/the-1975"><img src="https://static.stereogum.com/uploads/2018/11/The-1975-A-Brief-Inquiry-Into-Online-Relationships-1536583342-compressed-1543531898-146x146.png" width="146" height="146" alt="The 1975 &#8211; A Brief Inquiry Into Online Relationships"></a></div><div class="preview-holder"><a href="/tag/the-1975"><span>The 1975 &#8211; A Brief Inquiry Into Online Relationships</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/earl-sweatshirt"><img src="https://static.stereogum.com/uploads/2018/11/earl-sweatshirt-some-rap-songs-1542727602-compressed-1-1543531594-146x146.png" width="146" height="146" alt="Earl Sweatshirt &#8211; Some Rap Songs"></a></div><div class="preview-holder"><a href="/tag/earl-sweatshirt"><span>Earl Sweatshirt &#8211; Some Rap Songs</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/j-i-d"><img src="https://static.stereogum.com/uploads/2018/11/JID-DiCaprio-2-1543240527-146x146.jpg" width="146" height="146" alt="J.I.D &#8211; DiCaprio 2"></a></div><div class="preview-holder"><a href="/tag/j-i-d"><span>J.I.D &#8211; DiCaprio 2</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/unreqvited"><img src="https://static.stereogum.com/uploads/2018/11/Unreqvited-Mosaic-I-LAmour-Et-LArdeur-1542728497-146x146.jpg" width="146" height="146" alt="Unreqvited &#8211; Mosaic I: L&#8217;Amour Et L&#8217;Ardeur"></a></div><div class="preview-holder"><a href="/tag/unreqvited"><span>Unreqvited &#8211; Mosaic I: L&#8217;Amour Et L&#8217;Ardeur</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/city-girls"><img src="https://static.stereogum.com/uploads/2018/11/City-Girls-Girl-Code-1542386705-146x146.png" width="146" height="146" alt="City Girls &#8211; Girl Code"></a></div><div class="preview-holder"><a href="/tag/city-girls"><span>City Girls &#8211; Girl Code</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/portrayal-of-guilt"><img src="https://static.stereogum.com/uploads/2018/11/Portrayal-Of-Guilt-Let-Pain-Be-Your-Guide-1542037241-146x146.jpg" width="146" height="146" alt="Portrayal Of Guilt &#8211; Let Pain Be Your Guide"></a></div><div class="preview-holder"><a href="/tag/portrayal-of-guilt"><span>Portrayal Of Guilt &#8211; Let Pain Be Your Guide</span></a></div></div></div></div> </div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
In Case You Missed It </h3>
<div class="row">
<a href="/2023335/best-noise-rock-songs/franchises/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2018/11/NOISE1-1543333850-293x195.jpg" width="293" height="195" alt="30 Essential Noise Rock Tracks">
</div>
<div class="title">
<div>30 Essential Noise Rock Tracks</div>
</div>
</div>
</a>
<a href="/2020989/best-reggaeton-playlist/franchises/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2018/10/essentialreggaetonV2-1540933107-293x195.jpg" width="293" height="195" alt="28 Essential Reggaeton Songs">
</div>
<div class="title">
<div>28 Essential Reggaeton Songs</div>
</div>
</div>
</a>
<a href="/2020331/halloween-mix-horror-movie-soundtrack-songs/franchises/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2018/10/HORROR_V4-1-1540489940-293x195.jpg" width="293" height="195" alt="31 Essential Horror Soundtrack Songs">
</div>
<div class="title">
<div>31 Essential Horror Soundtrack Songs</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo-white.svg" width="200" height="16" />
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/Stereogum" target="_blank">
 <div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/stereogum" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.stereogum.com/features" alt="features">FEATURES</a>
<a href="https://www.stereogum.com/music" alt="SONGS">SONGS</a>
<a href="https://www.stereogum.com/video" alt="VIDEOS">VIDEOS</a>
<a href="https://www.stereogum.com/category/franchises/list" alt="LISTS">LISTS</a>
<a href="/cdn-cgi/l/email-protection#0b7f627b784b787f6e796e646c7e6625686466" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Stereogum</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about" rel="nofollow">About <span class="comscore--bold">Stereogum</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div class="ad_desktop" data-position='zergnet' data-sizes='[[4,4]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 4px; min-height: 4px; box-sizing: content-box;">
</div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <style>
            #pi-fb-oauth-error-dialog {
                text-align: center !important;
            }
        </style>
<div id="fb-root"></div>
<div id="pi-fb-oauth-error-dialog" title="FACEBOOK WARNING" class="pi-fb-oauth-popup" style="text-align: center;">
<div style="clear: both"></div>
<span id="pi-fb-oauth-error-dialog-message" style="font-size: 14px;">&nbsp;</span>

<div class="ui-dialog-buttonset">
<button style="top: 80px;left: 80px;" type="button" class="close-pi-fb-oauth-error-dialog ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" role="button" aria-disabled="false">
<span class="ui-button-text">Close</span>
</button>
</div>
</div>
<script type="text/javascript">
            var PI_OAUTH_FACEBOOK_APP_ID = '248953356872';
            var PI_OAUTH_FACEBOOK_SCOPE = '';
            var PI_OAUTH_FACEBOOK_ERROR_CALLBACK = typeof(piLoginShowErrorMassage) == 'function' ? piLoginShowErrorMassage : '';
        </script>
<div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads','header'],run:function(Ads,header){Ads.site_code="stereogum";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=2027974",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=interview",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=premiere",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=video",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=mineral",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.stereogum.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=8427f861",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};header.onFetchInitialBids(function(){Ads.autoPopulate();});}});</script><div class="pi-login-popups" style="display: none">
<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="lPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiLogin_Form" id="PiLogin_Form" action="#" method="post">
<div>
<div class="restore2 input-holder">
<label>Username</label>
<input type="text" name="PiLoginName" id="lPiLoginName" class="input" />
</div>
<div class="restore2 input-holder">
<label>Password</label>
<input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value="" />
</div>
<div>
<input type="hidden" name="redirect_to" id="redirect_to" value="" />
</div>
</div>
<div class="form-input-links">
<div class="remember-my-checkbox">
<input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1" />
<span>Remember me &nbsp;</span>
</div>
<div class="links-right">
<div style="display: inline-block;">Not a member?</div>
<div style="display: inline-block;; padding-left: 5px;"><a class="sign-up-link" href="#">Sign Up</a> / <a class="forgot-link" href="#">Forgot your password?</a></div>
</div>
<div class="links-left"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a></div>
<div style="clear:both;float:none;"></div>
</div>
</form>
</div>
</div>
<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="rPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">
 <div class="register-form">
<div class="input-holder">
<label>
Email
</label>
<input type="text" name="email" id="a_email" class="input" />
</div>
<div class="input-holder">
<label>
Username
</label>
<input type="text" name="user_login" id="a_user_login" class="input" />
</div>
</div>
<div class="register-form">
<div class="input-holder">
<label>
Password
</label>
<input type="password" name="pass1" id="a_pass1" class="input" value="" />
</div>
<div class="input-holder">
<label>
Confirm Password
</label>
<input type="password" name="pass2" id="a_pass2" class="input" value="" />
</div>
</div>
<div class="sign-up-fb-2"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a> </div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links">Already a member? <a class="sign-in-link" href="#">Sign In</a></div>
</form>
</div>
</div>
<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="fPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">
<div class="restore input-holder">
<label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
<br /><br />
<input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input" />
<br /><br />
<div class="g-recaptcha" data-sitekey="6LfKVRcTAAAAAGVoC_uNf5P1uE_JY9X7V2-4_mKL"></div>
</div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links rest"><a class="sign-in-link" href="#">Cancel</a></div>
</form>
</div>
</div>
</div>
<script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7' type='text/css' media='all' />
<link rel='stylesheet' id='zergnet-article-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-zergnet/css/article.css?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/soundcloud.sdk.4.0.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php","soundcloud_client_id":"3289dfd5994e22ec60c5bd8f9a877275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/playlist.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-fb-oauth/pi-fb-oauth.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/js/login.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum/assets/js/all.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/modules.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-zergnet/js/zergnet.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax","post_id":"2027974","registrationRequired":"1","is_mobile":"","signout_link":"https:\/\/www.stereogum.com\/\/wp\/wp-login.php?action=logout&_wpnonce=88d333acc4&redirect_to=https%3A%2F%2Fwww.stereogum.com%2F2027974%2Fmineral-chris-simpson-2019%2Ffranchises%2Finterview%2F","siteurl":"https:\/\/www.stereogum.com\/wp","getoEmbeds":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script async="async" type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/akismet/_inc/form.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/widgets-aggregator.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player-integration.js?ver=af3719d2ab4aeaadccf1ae09ae76c9cbfb77c4e7'></script>
</body>
</html>