<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>JPEGMAFIA Interview: Pitchfork Music Festival 2019 - Stereogum</title>
<link rel="icon" href="https://assets.stereogum.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.stereogum.com/feed">
<link rel="stylesheet" href="https://www.stereogum.com/wp-content/themes/stereogum/assets/css/style.css?dede8d364e899b9aab70ac24b0609bdbb781dcef" type="text/css" media="screen" />
<script type="text/javascript" src="https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=78b72b20e465ac81084f2dbe474c3893" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>

<script type="text/javascript">
	
			clarityPageData = {"site_code":"stereogum","zone":"article_page"};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1562083887634.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
            var rubicontag = rubicontag || {};
                rubicontag.cmd = rubicontag.cmd || [];

            // Load rubicon
            (function() {
                var account_id = 11872;
                var rct = document.createElement('script');
                    rct.type = 'text/javascript';
                    rct.async = true;
                    rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
                var node = document.getElementsByTagName('script')[0];
                    node.parentNode.appendChild(rct);
            })();

            // Tell Clarity not to load Rubicon
            CLARITY.push({
                use: ['header'],
                run: function(header) {
                    header.skipJsInject('rubicon');
                }
            });
        </script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["leaderboard_bottom_lazy_1", "/6419/stereogum/article_page/leaderboard_bottom_lazy", [[728,90],[970,250],[970,90]], "leaderboard_bottom_lazy", false, 0],                                                                    ["leaderboard_top_1", "/6419/stereogum/article_page/leaderboard_top", [[728,90],[970,250],[970,90]], "leaderboard_top", false, 0],                                                                    ["medrec_bottom_lazy_1", "/6419/stereogum/article_page/medrec_bottom_lazy", [[300,250],[300,600]], "medrec_bottom_lazy", false, 0],                                                                    ["medrec_top_1", "/6419/stereogum/article_page/medrec_top", [[300,250],[300,600]], "medrec_top", false, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]},"facebook":{"placementIds":["194924564541615_194925464541525","194924564541615_194931317874273","194924564541615_299403964093674","194924564541615_299404067426997","194924564541615_299404170760320","194924564541615_299404230760314","194924564541615_299404304093640","194924564541615_299404370760300","194924564541615_299404477426956","194924564541615_299404587426945","194924564541615_299404684093602"]},"moat":true,"rubicon":{"account_id":11872,"positions":["leaderboard_top","leaderboard_bottom_lazy","medrec_top","medrec_bottom_lazy"]}});
                    }
                });
            </script> <script>
    if("I11C" in window && I11C.Morph == 1){
        window.CLARITY.push({
            use: ["instart"], 
            run: function(instart) { 
                instart.run({
                    'unblocked_ads': ["leaderboard_top","medrec_top","medrec_bottom_lazy"]
                });
            }
        });
        window.CLARITY.push({use: ["ads"],run: function(Ads) { Ads.zone = 'unblocked'; }});
    }
</script><script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>

<meta name="description" content="&quot;Pitchfork Condé Nast Music Festival!&quot; JPEGMAFIA exclaimed. &quot;Look at it. And they're letting me up here with a live microphone. Mistake.&quot; It was not a" />
<link rel="canonical" href="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" />
<meta property="og:title" content="Chatting With JPEGMAFIA After His Incredible Set At Pitchfork Music Festival" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" />
<meta property="og:image" content="https://static.stereogum.com/uploads/2019/07/GettyImages-1156683492-1563771023-608x405.jpg" />
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="405" />
<meta property="og:site_name" content="Stereogum" />
<meta property="og:description" content="&quot;Pitchfork Condé Nast Music Festival!&quot; JPEGMAFIA exclaimed. &quot;Look at it. And they&#039;re letting me up here with a live microphone. Mistake.&quot; It was not a mistake. The LA-based rapper and producer had just set up his laptop &#8212; his only accompaniment onstage at Chicago&#039;s Union Park &#8212; and was about to put on one of the most thrilling sets of the weekend. When he pressed play on the beat from &quot;VENGEANCE | VENGEANCE,&quot; his collaboration with Denzel Curry, the bass was so loud that I wondered how long the festival&#039;s sound system could handle it. Yet the intensity was nothing compared to Peggy himself, a whirlwind in black overalls and a bandana. He threw his whole body into the performance: helicoptering, grooving, crawling, grinding, crowdsurfing, rabble-rousing, and shouting every lyric with unrestrained fury. The launchpad for this tour de force was a series of beats mostly produced by Peggy himself, noise-bombed deconstructions splattered with laser blasts and found sound. People have often" />
<meta property="article:published_time" content="2019-07-22T10:43:06Z" />
<meta property="article:modified_time" content="2019-07-22T10:45:40Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Chatting With JPEGMAFIA After His Incredible Set At Pitchfork Music Festival" />
<meta name="twitter:description" content="&quot;Pitchfork Condé Nast Music Festival!&quot; JPEGMAFIA exclaimed. &quot;Look at it. And they&#039;re letting me up here with a live microphone. Mistake.&quot; It was not a mistake. The LA-based rapper and producer had just set up his laptop &#8212; his only accompaniment onstage at Chicago&#039;s Union Park &#8212; and was about to put on one of the most thrilling sets of the weekend. When he pressed play on the beat from &quot;VENGEANCE | VENGEANCE,&quot; his collaboration with Denzel Curry, the bass was so loud that I wondered how long the festival&#039;s sound system could handle it. Yet the intensity was nothing compared to Peggy himself, a whirlwind in black overalls and a bandana. He threw his whole body into the performance: helicoptering, grooving, crawling, grinding, crowdsurfing, rabble-rousing, and shouting every lyric with unrestrained fury. The launchpad for this tour de force was a series of beats mostly produced by Peggy himself, noise-bombed deconstructions splattered with laser blasts and found sound. People have often" />
<meta name="twitter:image" content="https://static.stereogum.com/uploads/2019/07/GettyImages-1156683492-1563771023-608x405.jpg" />
<meta itemprop="image" content="https://static.stereogum.com/uploads/2019/07/GettyImages-1156683492-1563771023-608x405.jpg" />

<link rel='dns-prefetch' href='//assets.stereogum.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set Comments Feed" href="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/feed/" />
<link rel='stylesheet' id='mobile-zoom-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef' type='text/css' media='all' />
<link rel='stylesheet' id='pi-login-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/css/login.css?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef' type='text/css' media='all' />
<link rel='stylesheet' id='pi-player-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/css/style.css?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef' type='text/css' media='all' />
<link rel='stylesheet' id='comment-vote-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-stereogum-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<link rel='https://api.w.org/' href='https://www.stereogum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Watch PUP Cover The Weakerthans At Hometown Toronto Show' href='https://www.stereogum.com/2052042/pup-weakerthans-cover-toronto/video/' />
<link rel='next' title='Robyn And Charli XCX Closed Pitchfork 2019 With A Night Of Left-Of-Center Pop' href='https://www.stereogum.com/2052035/charli-xcx-robyn-cupcakke-pitchfork-music-festival-2019-review/franchises/sounding-board/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.stereogum.com/?p=2052000' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2052000%2Fjpegmafia-interview-pitchfork-music-festival%2Ffranchises%2Finterview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2052000%2Fjpegmafia-interview-pitchfork-music-festival%2Ffranchises%2Finterview%2F&#038;format=xml" />
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script><link href='https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700,700i|Montserrat:400,700' rel='stylesheet' type='text/css'><link rel="amphtml" href="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Asap:400,700,400italic,700italic|Montserrat:400,700' rel='stylesheet' type='text/css'>
<script>
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
    </script>
<script src="https://tagan.adlightning.com/valence/op.js"></script>
</head>
<body class="post-template-default single single-post postid-2052000 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-TSGWDG"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":2052000,"pagetype":"article-page","author":"Chris DeVille","category":"interview","publishedDate":"2019072210","parentTag":"none","tags":"JPEGMAFIA, Pitchfork Music Festival"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-TSGWDG");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo.svg" width="224" height="20" />
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover   menu-item-has-children">
<a href="/features" class="dropdown-toggle">
Features
<span class="caret"></span>
</a>
<div class="dropdown-menu"> <div class="menu-holder" role="menu">
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/10-best-songs/">
<span>
10 Best Songs
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/album-of-the-week/">
<span>
Album Of The Week
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/band-to-watch/">
<span>
 Band To Watch
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/breaks-with-tradition/">
<span>
Breaks With Tradition
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/cover-story/">
<span>
Cover Story
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/counting-down/">
<span>
Counting Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/gotcha-covered/">
<span>
Gotcha Covered
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/gummy-awards/">
<span>
Gummy Awards
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/">
<span>
Interview
</span>
 </a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/premature-evaluation/">
<span>
Premature Evaluation
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/shut-up-dude/">
<span>
Shut Up Dude
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/sounding-board/">
<span>
Sounding Board
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/status-aint-hood/">
<span>
Status Ain't Hood
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/stereogum-sessions/">
<span>
Stereogum Sessions
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/straight-to-video/">
<span>
Straight To Video
</span>
</a>
</div>
<div class="menu-item">
 <a href="https://www.stereogum.com/category/franchises/the-5-best-songs-of-the-week/">
<span>
The 5 Best Songs Of The Week
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-anniversary/">
<span>
The Anniversary
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-black-market/">
<span>
The Black Market
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-number-ones/">
<span>
The Number Ones
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/the-week-in-pop/">
<span>
The Week In Pop
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/tracking-down/">
<span>
Tracking Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/ugly-beauty/">
 <span>
Ugly Beauty
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/ultimate-playlist/">
<span>
Ultimate Playlist
</span>
</a>
</div>
<div class="feature-link menu-item">
<a href="https://www.stereogum.com/category/franchises/">
<span>
All Features
</span>
</a>
</div>
</div>
</div>
<div class="featured-nav">
<span class="the-latest">the latest //</span>
<span class="franchise-title">Sounding Board</span>
<a href="https://www.stereogum.com/2052035/charli-xcx-robyn-cupcakke-pitchfork-music-festival-2019-review/franchises/sounding-board/">
<span>
<img src="https://static.stereogum.com/uploads/2019/07/robyn-xavi-torrent-getty-1563803482-231x154.jpg" alt="Robyn And Charli XCX Closed Pitchfork 2019 With A Night Of Left-Of-Center Pop">
</span>
</a>
<div class="feat-title"><a href="https://www.stereogum.com/2052035/charli-xcx-robyn-cupcakke-pitchfork-music-festival-2019-review/franchises/sounding-board/">Robyn And Charli XCX Closed Pitchfork 2019 With A Night Of Left-Of-Center Pop</a></div>
</div>
</div>
</li>
<li class="  ">
<a href="/music">
New Music
</a>
</li>
<li class="  ">
<a href="/video">
Videos
</a>
</li>
<li class="  ">
<a href="https://www.stereogum.com/category/franchises/list/">
Lists
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/Stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-spotify" href="https://open.spotify.com/user/stereogum" target="_blank"></a>
</li>
<li class="more-social-icons">
<span class="icon-plus"></span>
<ul class="extra-2">
<li>
<a class="icon-tumblr" href="https://stereogum.tumblr.com" target="_blank"></a>
</li>
<li>
<a class="icon-youtube" href="https://www.youtube.com/stereogum" target="_blank"></a>
</li>
</ul>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
<div class="user-profile">
<a href="" title="Your Profile">
<span class="icon-user"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-short-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-utm-source="share-email" data-text="A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-short-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-utm-source="share-fb" data-text="A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-short-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-utm-source="share-tw" data-text="A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-short-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-utm-source="share-pnt" data-text="A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2019/07/GettyImages-1156683492-1563771023.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-short-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-utm-source="share-red" data-text="A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set" data-title="Reddit"></div>
</div>
</div> </div>
<div class="container ad-container">
<div class="leaderboard_top-placeholder">
<div class="leaderboard_top-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_top' data-sizes='[[728,91],[970,251],[970,91],[728,90],[970,250],[970,90]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='1' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Stereogum">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.stereogum.com/wp-content/themes/stereogum/assets/images/logo.jpg">
<meta itemprop="width" content="561">
<meta itemprop="height" content="48">
</div>
</div>
<div>
 <h2 class="franchise-title">
<a href="https://www.stereogum.com/category/franchises/interview/">Interview</a>
</h2>
<h1 itemprop="headline">
<a href="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/">A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set</a>
<h2 itemprop="headline" class="subheader"> Peggy on his intense live show, LA versus Baltimore, and his "wack" new material</h2>
</h1>
</div>
<div class="author">
<a href="https://www.stereogum.com/author/chris-deville/" itemprop="author" content="Chris DeVille">Chris DeVille</a>
<span class="twitter">
<a href="//twitter.com/chrisdeville" class="twitter-handle" target="blank">@chrisdeville</a>
</span>
<span class="date" itemprop="datePublished" content="2019-07-22T10:43:06+00:00">| July 22, 2019 - 10:43 am</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-short-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-utm-source="share-email" data-text="A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set" data-title="Email"></div>
<div class="facebook sharrre" data-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-short-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-utm-source="share-fb" data-text="A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set" data-title="Share"></div>
<div class="twitter sharrre" data-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-short-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-utm-source="share-tw" data-text="A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set" data-title="Tweet"></div>
<div class="pinterest sharrre" data-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-short-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-utm-source="share-pnt" data-text="A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set" data-title="Pin It" data-media="https://static.stereogum.com/uploads/2019/07/GettyImages-1156683492-1563771023.jpg"></div>
<div class="reddit sharrre" data-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-short-url="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/" data-utm-source="share-red" data-text="A Chat With JPEGMAFIA After His Incredible Pitchfork Music Festival Set" data-title="Reddit"></div>
</div>
</div> </div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="url" src="https://static.stereogum.com/uploads/2019/07/GettyImages-1156683492-1563771023-640x427.jpg" data-img-zoom="https://static.stereogum.com/uploads/2019/07/GettyImages-1156683492-1563771023-compressed.jpg" data-img-zoom-w="5187" data-img-zoom-h="3458" alt="JPEGMAFIA" width="640" height="427">
</div>
<div class="credit-wrapper">
<div class="credit"><small>CREDIT:</small> Mat Hayward/Getty Images</div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/">
<meta itemprop="dateModified" content="2019-07-22T10:45:40+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p>&#8220;Pitchfork Condé Nast Music Festival!&#8221; JPEGMAFIA exclaimed. &#8220;Look at it. And they&#8217;re letting me up here with a live microphone. Mistake.&#8221;</p>
<p>It was not a mistake. The LA-based rapper and producer had just set up his laptop &#8212; his only accompaniment onstage at Chicago&#8217;s Union Park &#8212; and was about to put on one of the most thrilling sets of the weekend. When he pressed play on the beat from &#8220;VENGEANCE | VENGEANCE,&#8221; his collaboration with Denzel Curry, the bass was so loud that I wondered how long the festival&#8217;s sound system could handle it. Yet the intensity was nothing compared to Peggy himself, a whirlwind in black overalls and a bandana. He threw his whole body into the performance: helicoptering, grooving, crawling, grinding, crowdsurfing, rabble-rousing, and shouting every lyric with unrestrained fury.</p>
<p>The launchpad for this tour de force was a series of beats mostly produced by Peggy himself, noise-bombed deconstructions splattered with laser blasts and found sound. People have often called his music a reflection of the internet&#8217;s dark underbelly because of the way he so skillfully repurposes the bad-faith nihilism of online discourse. On records like last year&#8217;s breakout <a href="https://www.stereogum.com/1983929/jpegmafia-makes-murky-lo-fi-rap-into-something-exciting/franchises/status-aint-hood/" target="_blank"><em>Veteran</em></a>, he just as easily could be shouting from inside an ultraviolent video game, a comparison he himself would probably favor based on our conversation Sunday after his set. Onstage, those relentlessly busy sound collages took a backseat to Peggy himself, a supernova of charisma and physicality.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/7tzmEtvmaT4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p>By his second song &#8212; &#8220;Real Nega,&#8221; the <em>Veteran</em> blitzkrieg that samples ODB&#8217;s atonal howl and finds him rapping that his automatic rifle is &#8220;built like Lena Dunham&#8221; &#8212; Peggy was down by the barricade spurring on a rowdy audience. A couple songs later, he inquired, &#8220;So I got one question before I play this next one: Will you catch me?&#8221; People did. Before delivering an a cappella verse that climaxed with a promise to throw a party when Donald Trump dies, he requested, &#8220;I need a strong, powerful white man to lean on.&#8221; He introduced &#8220;How To Start A Relationship,&#8221; his song from <a href="https://www.stereogum.com/2036734/hi-this-is-flume-mixtape-jpegmafia-sophie-slowthai/music/album-stream/" target="_blank">Flume&#8217;s recent mixtape</a> by announcing, &#8220;This song was produced with a caucasian. I like to keep things fair and balanced, like Fox News, you feel me?&#8221; </p>
<p>For about an hour he toggled between cathartic ragers and something like standup comedy. Repeatedly he mentioned that he can&#8217;t perform his new music yet and that when it does come out people will be disappointed. Late in the set he informed us that although he officially retired his track &#8220;I Cannot Fucking Wait Until Morrissey Dies,&#8221; he&#8217;s been continuing to perform it because &#8220;I don&#8217;t really fuck with Morrissey like that. I don&#8217;t really care about that nigga&#8217;s life at all.&#8221; Ahead of &#8220;Macaulay Caulkin,&#8221; there was this: &#8220;Before I get into this last song, can y&#8217;all do me a favor? Storm Area 51.&#8221; He then asked people to sit down, forgetting the field was a muddy mess, and many actually complied. And when a fan requested noted pop fan Peggy&#8217;s version of &#8220;<a href="https://www.youtube.com/watch?v=NRDmeBz6Wzs" target="_blank">Call Me Maybe</a>,&#8221; he declined, insisting first that he lost the beat a while ago and then, &#8220;One day I&#8217;ll do &#8216;Call Me Maybe&#8217; for sure, when I&#8217;m more brave.&#8221; It was a curious thing to hear from a guy who&#8217;d just put on a fearless performance.</p>
<p>About an hour after his set, I grabbed a few minutes with Peggy in a relatively quiet corner of Union Park. &#8220;I&#8217;m kinda blazed,&#8221; he informed me up front, which was an understatement. A bird pooped on our table during our chat; fortunately it didn&#8217;t land on either of us. I&#8217;m also happy to report that despite Peggy&#8217;s lyric about putting hands on a blogger and making him beg for his life, our interactions were friendly, if a bit loopy. Check out selections from our conversation below.</p>
<div class="mainembed videoembed mainembed-full_width align-center no-image">
<div class="video-embed-code horizontal">
<iframe width="" height="" src="https://www.youtube.com/embed/JxgWFn65SyQ" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>
</div>
<p><strong>STEREOGUM:</strong> I was thinking you didn&#8217;t say anything that inflammatory on stage like you insinuated you might, but then I realized you&#8217;re saying the same stuff you&#8217;ve always said, it&#8217;s just that something like hoping the president dies is basically a mainstream idea now.</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> I didn&#8217;t intend to say anything, it just could go down. It&#8217;s interesting they keep giving me a live mic because someday it&#8217;s going to backfire. I&#8217;m gonna be in a bad mood one day and just say some crazy shit up there.</p>
<p><strong>STEREOGUM:</strong> Your live show is so physically demanding. Do you have to work out to be able to perform like that?</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> I guess it&#8217;s better if you work out &#8217;cause people are seeing you, it&#8217;s better if I&#8217;m not, like, fat. I&#8217;m kinda fat anyway &#8212; at least fat for me. You just need good stamina. And whenever I get enough money I&#8217;m just gonna get fans on stage &#8212; like literal actual wind fans, and just have a cool breeze the whole time.</p>
<p><strong>STEREOGUM:</strong> When you told everybody to sit down, did you remember it was super muddy out there?</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> I completely forgot. I don&#8217;t know if anybody heard but I was like, &#8220;Oh, nevermind, it&#8217;s all good. I&#8217;ll sit down.&#8221; And then I went down in the pit, and then I got back up and everybody was sittin&#8217; the fuck down. I was like, &#8220;Well damn, OK.&#8221; I mean, free will, man. I said it&#8217;s alright, you don&#8217;t have to do it, but niggas just sat down anyway, so I respect that. It&#8217;s tight. Both sides, too.</p>
<p><strong>STEREOGUM:</strong> Have you gotten to check out any other performers at the festival?</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> I saw a little bit of Clairo. But no, I haven&#8217;t seen it. I&#8217;ve never been to this before. It looks like <em>Sonic The Hedgehog</em> or some shit. Like, look at the area we&#8217;re in, it&#8217;s like we&#8217;re playing <em>Watch Dogs</em>. You know that game <em>Watch Dogs</em>? It&#8217;s crazy. Gotta check it out, <em>Watch Dogs</em> is like me in a video game.</p>
<p><strong>STEREOGUM:</strong> You mentioned onstage you can&#8217;t play your new music yet. Any update on when that might be coming out?</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> People keep asking me this. I don&#8217;t know. For me, nobody said anything about an album, it&#8217;s just all disappointment. That&#8217;s the only thing guaranteed. Only thing guaranteed is disappointment.</p>
<p><strong>STEREOGUM:</strong> You were saying that on stage too. Why do you say that?</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> &#8216;Cause it&#8217;s just really wack, you know? I&#8217;ve listened to a lot of music I think is good. And I&#8217;ve peeped into the disappointment &#8212; it&#8217;s pretty bad, you feel me? But you know, shit happens when it happens.</p>
<p><strong>STEREOGUM:</strong> What&#8217;s got you fired up to write these days? Obviously the subjects you&#8217;ve written about on past records has only gotten worse.</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> Like you said earlier, it&#8217;s such a mainstream idea, a lot of the ideas I was presenting three years ago or so. Now, I&#8217;ll always talk about whatever I want. I never even set out to make political music, I just care about the shit I&#8217;m talking about. You&#8217;re right, shit has gotten worse. But we&#8217;ll see what I speak on and what I don&#8217;t. Because how many ways can I say &#8220;Fuck Trump&#8221; before it&#8217;s like, &#8220;Who cares?&#8221; Who gives a fuck? Yeah, &#8220;Fuck Trump,&#8221; OK. Now what? So that&#8217;s kind of how it feels for me. I don&#8217;t feel like I have to sit in some arena or topic just because people expect me. They should expect nothing. Expect disappointment.</p>
<p><strong>STEREOGUM:</strong> Can you talk about anything people might be surprised to hear you rapping about?</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> You should always be surprised. Whatever I talk about is what I&#8217;m gonna talk about. I like for things to be judged fairly. I&#8217;d rather people just peep the disappointment and judge for yourself. I&#8217;ve told you what I thought about it. It&#8217;s wack!</p>
<p><strong>STEREOGUM:</strong> But you don&#8217;t think your old shit&#8217;s bad, just the new shit?</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> The old shit&#8217;s pretty bad too, but this shit is out there.</p>
<p><strong>STEREOGUM:</strong> You moved about a year ago. How is your life in LA different from your life in Baltimore?</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> Completely opposite. It&#8217;s like sunny and the weed is good and people are happy and shit. And people have, like, plastic surgery. It&#8217;s tight. I like it. It&#8217;s like living in a video game or something. Baltimore&#8217;s just like, it&#8217;s like being in prison but being on the yard the whole day. So it&#8217;s kind of a whole different vibe. I love Baltimore, I miss the people, but I think LA is way more chill. That&#8217;s about it.</p>
<p><strong>STEREOGUM:</strong> Since <em>Veteran</em> came out you&#8217;ve done three songs with artists on the Loma Vista label (<a href="https://www.stereogum.com/2008211/denzel-curry-ta1300-review/franchises/status-aint-hood/" target="_blank">Denzel Curry</a>, <a href="https://www.stereogum.com/2033019/health-jpegmafia-hate-you/music/" target="_blank">HEALTH</a>, and <a href="https://www.youtube.com/watch?v=HWBHQYNPIA8" target="_blank">Injury Reserve</a>). Have you been talking to them about working together?</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> Not really. I think they tried to talk to me earlier this year, but I like the situation I&#8217;m in right now where I&#8217;m in control of anything. So no, not yet man, I&#8217;m not jumpin&#8217; the shark yet, man. I&#8217;m holding out. Keepin&#8217; it gangsta, keepin&#8217; it funky. But Loma Vista&#8217;s a great label, and they got a lot of good people &#8212; Denzel, Injury Reserve. Good people in there.</p>
<p><strong>STEREOGUM:</strong> So you&#8217;re not talking about your next album &#8212; is there anything you <em>can</em> say about your plans going forward?</p>
<p><font color="blue"><strong>JPEGMAFIA:</strong></font> Whatever I choose to do next will come out a lot sooner than you think. But that&#8217;s about all I can really say. And other than that, prepare for the worst, man. It&#8217;s actually funny how bad it is.</p>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.stereogum.com/tag/jpegmafia/">JPEGMAFIA</a>, <a href="https://www.stereogum.com/tag/pitchfork-music-festival/">Pitchfork Music Festival</a> </div>
</div>
<div class="col-sm-3">
<div class="comments right">
<a class="small-comment-count" href="#comments"></a>
<a href="#comments" class="comments-bubble"></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        amzn_assoc_tracking_id = "stereogum0b-20";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.stereogum.com/2052000/jpegmafia-interview-pitchfork-music-festival/franchises/interview/#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.stereogum.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b14dd5d5a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213" /></p></div><input type='hidden' name='comment_post_ID' value='2052000' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_top' data-sizes='[[300,251],[300,601],[300,250],[300,600]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='2' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div><div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_widgetsaggregator-10"></div><div class="sidebar-mobule sm-widget sm-widget-sailthru">
<div class="widget-head">
<h3>SIGN UP FOR THE STEREOGUM DIGEST</h3>
</div>
<div class="widget-content">
<div class="success hidden">
Thank you for signing up for our newsletter.
</div>
<div class="error hidden">
An error has occurred.
</div>
<form method="post" action="" data-js-sailthru-customer-id="1c863b713365e9d3e9efb90fcc6c4fc5" data-js-sailthru-list="stereogum-master-list">
<input class="stFieldEmail" type="text" name="email" placeholder="Enter Your Email" required />
<button class="st-submit" type="submit">Submit</button>
</form>
<div class="disclaimer">
By clicking Submit, I agree to the <a href="/terms-and-conditions" target="_blank">Terms of Use</a> and <a href="/privacy-policy" target="_blank">Privacy Policy</a>.
</div>
</div>
</div>
<div class="sidebar-module record">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="/heavy-rotation"><h2>
Heavy Rotation
</h2></a></div><div class="see-all right"><a href="/heavy-rotation">All »</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/enforced"><img src="https://static.stereogum.com/uploads/2019/07/Enforced-At-The-Walls-1563553356-146x146.jpg" width="146" height="146" alt="Enforced &#8211; At The Walls"></a></div><div class="preview-holder"><a href="/tag/enforced"><span>Enforced &#8211; At The Walls</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/uv-tv"><img src="https://static.stereogum.com/uploads/2019/07/UV-TV-1563293944-146x146.jpg" width="146" height="146" alt="UV-TV &#8211; HAPPY"></a></div><div class="preview-holder"><a href="/tag/uv-tv"><span>UV-TV &#8211; HAPPY</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/maxo-kream"><img src="https://static.stereogum.com/uploads/2019/07/Maxo-Kream-Brandon-Banks-1563288561-146x146.jpg" width="146" height="146" alt="Maxo Kream &#8211; Brandon Banks"></a></div><div class="preview-holder"><a href="/tag/maxo-kream"><span>Maxo Kream &#8211; Brandon Banks</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/torche"><img src="https://static.stereogum.com/uploads/2019/07/Torche-Admission-1562958612-146x146.jpg" width="146" height="146" alt="Torche &#8211; Admission"></a></div><div class="preview-holder"><a href="/tag/torche"><span>Torche &#8211; Admission</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/joanna-sternberg"><img src="https://static.stereogum.com/uploads/2019/07/a0384008204_10-1562942180-146x146.jpg" width="146" height="146" alt="Joanna Sternberg &#8211; Then I Try Some More"></a></div><div class="preview-holder"><a href="/tag/joanna-sternberg"><span>Joanna Sternberg &#8211; Then I Try Some More</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/mal-blum"><img src="https://static.stereogum.com/uploads/2019/07/a2083967144_10-1562942728-146x146.jpg" width="146" height="146" alt="Mal Blum &#8211; Pity Boy"></a></div><div class="preview-holder"><a href="/tag/mal-blum"><span>Mal Blum &#8211; Pity Boy</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/gauche"><img src="https://static.stereogum.com/uploads/2019/07/a3986229205_10-1562942686-146x146.jpg" width="146" height="146" alt="Gauche &#8211; A People&#8217;s History of Gauche"></a></div><div class="preview-holder"><a href="/tag/gauche"><span>Gauche &#8211; A People&#8217;s History of Gauche</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/yuna"><img src="https://static.stereogum.com/uploads/2019/07/Yuna-Rouge-1562940854-146x146.jpg" width="146" height="146" alt="Yuna &#8211; Rouge"></a></div><div class="preview-holder"><a href="/tag/yuna"><span>Yuna &#8211; Rouge</span></a></div></div></div></div> </div><div class="sm-widget sm-widget-ad-holder"><div class="sm-widget-ad"> <div class="ad_desktop" data-position='medrec_bottom_lazy' data-sizes='[[300,250],[300,600]]' data-lazy-load='1' data-refresh='1' data-refresh-timer='15' data-swap='' data-load-order='' style="min-width: 300px; min-height: 250px; box-sizing: content-box;">
</div>
</div></div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
<div class="leaderboard-wrapper">
<div class="ad_desktop leaderboard" data-position='leaderboard_bottom_lazy' data-sizes='[[728,90],[970,250],[970,90]]' data-lazy-load='1' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='' style="min-width: 728px; min-height: 90px; box-sizing: content-box;">
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://assets.stereogum.com/wp-content/themes/stereogum/assets/images/logo-white.svg" width="200" height="16" />
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
<li>
<a href="https://www.facebook.com/Stereogum" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/stereogum" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
 <li>
<a href="https://www.instagram.com/stereogum" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
<li>
<a href="https://open.spotify.com/user/stereogum" target="_blank">
<div class="social-icon square spotify">
<span class="icon-spotify"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.stereogum.com/features" alt="features">FEATURES</a>
<a href="https://www.stereogum.com/music" alt="SONGS">SONGS</a>
<a href="https://www.stereogum.com/video" alt="VIDEOS">VIDEOS</a>
<a href="https://www.stereogum.com/category/franchises/list" alt="LISTS">LISTS</a>
<a href="/cdn-cgi/l/email-protection#394d50494a794a4d5c4b5c565e4c54175a5654" alt="CONTACT US">CONTACT US</a>
</div>
<span class="site-name">Stereogum</span> is an affiliate site of Billboard, a subsidiary of Prometheus Global Media, LLC.
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about" rel="nofollow">About <span class="comscore--bold">Stereogum</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
<a class="comscore--link" href="//www.billboard.com" target="_blank">Billboard</a> |
<a class="comscore--link" href="//www.hollywoodreporter.com/" target="_blank">The Hollywood Reporter</a> |
<a class="comscore--link" href="//www.spin.com/" target="_blank">SPIN</a> |
<a class="comscore--link" href="//www.vibe.com/" target="_blank">VIBE</a> |
<a class="comscore--link" href="//www.stereogum.com/" target="_blank">Stereogum</a>
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="interrupter-post"> 
            <div class="image-holder"> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <img src="<% if(typeof post_images == "object") { print(post_images.feed.split) } %>"> 
            </a> 
            <div class="text-overlay">
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                    <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                </a>
            </div> 
        </div> 
        <div class="preview-holder"> 
                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                <div class="shared-by">
                    <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                </div>
            <% } %>    
                <h2> 
            <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                <% if(typeof post_title !== "undefined") { print(post_title) } %>
            </a> 
        </h2> 
        <% if(typeof sponsor_image !== "undefined") { %>
            <div class="sponsor"> 
                                <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                </a> 
                
                                <% if((typeof show_sponsor === "undefined" || show_sponsor )
                        && typeof sponsor_name !== "undefined") { %>
                    <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                    <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                        <span>
                            <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                        </span>
                    </a> 
                <% } %>
            </div> 
        <% } %>
                <div class="preview"> 
            <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
        </div> 
            </div> 
</div>            </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <style>
            #pi-fb-oauth-error-dialog {
                text-align: center !important;
            }
        </style>
<div id="fb-root"></div>
<div id="pi-fb-oauth-error-dialog" title="FACEBOOK WARNING" class="pi-fb-oauth-popup" style="text-align: center;">
<div style="clear: both"></div>
<span id="pi-fb-oauth-error-dialog-message" style="font-size: 14px;">&nbsp;</span>

<div class="ui-dialog-buttonset">
<button style="top: 80px;left: 80px;" type="button" class="close-pi-fb-oauth-error-dialog ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" role="button" aria-disabled="false">
<span class="ui-button-text">Close</span>
</button>
</div>
</div>
<script type="text/javascript">
            var PI_OAUTH_FACEBOOK_APP_ID = '248953356872';
            var PI_OAUTH_FACEBOOK_SCOPE = '';
            var PI_OAUTH_FACEBOOK_ERROR_CALLBACK = typeof(piLoginShowErrorMassage) == 'function' ? piLoginShowErrorMassage : '';
        </script>
<div class="ad_desktop" data-position='out_of_page' data-sizes='[[1,1]]' data-lazy-load='0' data-refresh='0' data-refresh-timer='0' data-swap='' data-load-order='3' data-out-of-page='true' style="display: none;">
</div>
<script>CLARITY.push({use:['ads','header','doubleunderscore','logger'],run:function(Ads,Header,__,logger){var $slots=$('[data-position="medrec_lazy"],[data-position="leaderboard_lazy"]');$slots.each(function(i){var $this=$(this),id=$this.attr('id');var addLazyLoadedSlots=function(){try{var id=$this.attr('id'),ad=Ads.getById(id);Header.addHeaderSlot(id,ad._getAdUnitPath(),ad.options.sizes,ad.options.position);}catch(e){logger.log("addLazyLoadedSlots failed with error : "+e,"error");}};if(id){addLazyLoadedSlots();}else{$this.on('clarity:create-ad',function(){addLazyLoadedSlots();});}});}});</script>
<script>CLARITY.push({use:['ads','header'],run:function(Ads,header){Ads.site_code="stereogum";if(!Ads.zone){Ads.zone="article_page";}
var keywords=[];keywords.push({keywords:"",keyvalues:"post_id=2052000",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"category=interview",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"tags=jpegmafia,pitchfork-music-festival",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"domain=www.stereogum.com",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"url=e458024f",paths:"",positions:"all"});keywords.push({keywords:"",keyvalues:"pagetype=article_page",paths:"",positions:"all"});Ads.keywords=keywords;Ads.optionDefaults=Ads.optionDefaults||{};Ads.autoPopulate();header.onFetchInitialBids(function(){Ads.autoDisplay();});}});</script><div class="pi-login-popups" style="display: none">
<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="lPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiLogin_Form" id="PiLogin_Form" action="#" method="post">
<div>
<div class="restore2 input-holder">
<label>Username</label>
<input type="text" name="PiLoginName" id="lPiLoginName" class="input" />
</div>
<div class="restore2 input-holder">
<label>Password</label>
<input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value="" />
</div>
<div>
<input type="hidden" name="redirect_to" id="redirect_to" value="" />
</div>
</div>
<div class="form-input-links">
<div class="remember-my-checkbox">
<input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1" />
<span>Remember me &nbsp;</span>
</div>
<div class="links-right">
<div style="display: inline-block;">Not a member?</div>
<div style="display: inline-block;; padding-left: 5px;"><a class="sign-up-link" href="#">Sign Up</a> / <a class="forgot-link" href="#">Forgot your password?</a></div>
</div>
<div class="links-left"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a></div>
<div style="clear:both;float:none;"></div>
</div>
</form>
</div>
</div>
<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="rPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">
<div class="register-form">
<div class="input-holder">
<label>
Email
</label>
<input type="text" name="email" id="a_email" class="input" />
</div>
<div class="input-holder">
<label>
Username
</label>
<input type="text" name="user_login" id="a_user_login" class="input" />
</div>
</div>
<div class="register-form">
<div class="input-holder">
<label>
Password
</label>
<input type="password" name="pass1" id="a_pass1" class="input" value="" />
</div>
<div class="input-holder">
<label>
Confirm Password
</label>
<input type="password" name="pass2" id="a_pass2" class="input" value="" />
</div>
</div>
<div class="sign-up-fb-2"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a> </div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links">Already a member? <a class="sign-in-link" href="#">Sign In</a></div>
</form>
</div>
</div>
<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="fPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">
<div class="restore input-holder">
<label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
<br /><br />
<input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input" />
<br /><br />
<div class="g-recaptcha" data-sitekey="6LfKVRcTAAAAAGVoC_uNf5P1uE_JY9X7V2-4_mKL"></div>
</div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links rest"><a class="sign-in-link" href="#">Cancel</a></div>
</form>
</div>
</div>
</div>
<script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='ad-css-css' href='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/css/clarity.css?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/soundcloud.sdk.4.0.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php","soundcloud_client_id":"3289dfd5994e22ec60c5bd8f9a877275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/playlist.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-fb-oauth/pi-fb-oauth.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-login/js/login.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum/assets/js/all.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/modules.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-clarity/js/sticky.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax","post_id":"2052000","registrationRequired":"1","is_mobile":"","signout_link":"https:\/\/www.stereogum.com\/\/wp\/wp-login.php?action=logout&_wpnonce=0f4bddc1a0&redirect_to=https%3A%2F%2Fwww.stereogum.com%2F2052000%2Fjpegmafia-interview-pitchfork-music-festival%2Ffranchises%2Finterview%2F","siteurl":"https:\/\/www.stereogum.com\/wp","getoEmbeds":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script async="async" type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/akismet/_inc/form.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/widgets-aggregator.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
<script type='text/javascript' src='https://assets.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player-integration.js?ver=dede8d364e899b9aab70ac24b0609bdbb781dcef'></script>
</body>
</html>