<!doctype html>
<html>
<head>
<meta charset="UTF-8" />
<title>Watch Bully&#8217;s Alicia Bognanno Cover Mazzy Star&#8217;s &#8220;Fade Into You&#8221; - Stereogum</title>
<link rel="icon" href="https://www.stereogum.com/favicon.ico" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://www.stereogum.com/feed">
<link rel="stylesheet" href="https://www.stereogum.com/wp-content/themes/stereogum/assets/css/style.css?0606f563e766c7b92b74ea4ff0e7724f8ab04a78" type="text/css" media="screen" />
<script type="text/javascript" src="https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/queue-scripts.js?_v=6f4117b1f7bd489dfad4501941929d25" charset="UTF-8"></script><script type="text/javascript">
                        window.blockScripts = false;
                        window.onetrustURL = "";
                    </script><script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:"openSignInDialog"                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "https://www.stereogum.com/wp/wp-admin/admin-ajax.php";
                 
            </script>
<script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>

<meta name="description" content="Bully released covers of Nirvana and Orville Peck songs for one of Bandcamp's profit-waiving days, and a month later, Alicia Bognanno's fiery rock band Bully" />
<link rel="canonical" href="https://www.stereogum.com/2092513/watch-bullys-alicia-bognanno-cover-mazzy-stars-fade-into-you/news/" />
<meta property="og:title" content="Watch Bully&#8217;s Alicia Bognanno Cover Mazzy Star&#8217;s &#8220;Fade Into You&#8221;" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stereogum.com/2092513/watch-bullys-alicia-bognanno-cover-mazzy-stars-fade-into-you/news/" />
<meta property="og:image" content="https://static.stereogum.com/uploads/2020/07/Screen-Shot-2020-07-23-at-1.01.29-PM-1-1595523803-608x362.png" />
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="362" />
<meta property="og:site_name" content="Stereogum" />
<meta property="og:description" content="Bully released covers of Nirvana and Orville Peck songs for one of Bandcamp&#039;s profit-waiving days, and a month later, Alicia Bognanno&#039;s fiery rock band Bully announced their own new album SUGAREGG. Today, Bognanno is back with another cover, this time a live quarantine-style performance of Mazzy Star&#039;s oft-covered 1993 classic &quot;Fade Into You.&quot; Watch and listen below. https://www.youtube.com/watch?v=OG1lM-Kck74&amp;feature=em-uploademail" />
<meta property="article:published_time" content="2020-07-23T13:12:25Z" />
<meta property="article:modified_time" content="2020-07-23T13:12:25Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Watch Bully&#8217;s Alicia Bognanno Cover Mazzy Star&#8217;s &#8220;Fade Into You&#8221;" />
<meta name="twitter:description" content="Bully released covers of Nirvana and Orville Peck songs for one of Bandcamp&#039;s profit-waiving days, and a month later, Alicia Bognanno&#039;s fiery rock band Bully announced their own new album SUGAREGG. Today, Bognanno is back with another cover, this time a live quarantine-style performance of Mazzy Star&#039;s oft-covered 1993 classic &quot;Fade Into You.&quot; Watch and listen below. https://www.youtube.com/watch?v=OG1lM-Kck74&amp;feature=em-uploademail" />
<meta name="twitter:image" content="https://static.stereogum.com/uploads/2020/07/Screen-Shot-2020-07-23-at-1.01.29-PM-1-1595523803-608x362.png" />
<meta itemprop="image" content="https://static.stereogum.com/uploads/2020/07/Screen-Shot-2020-07-23-at-1.01.29-PM-1-1595523803-608x362.png" />

<link rel='dns-prefetch' href='//www.stereogum.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stereogum &raquo; Watch Bully&#8217;s Alicia Bognanno Cover Mazzy Star&#8217;s &#8220;Fade Into You&#8221; Comments Feed" href="https://www.stereogum.com/2092513/watch-bullys-alicia-bognanno-cover-mazzy-stars-fade-into-you/news/feed/" />
<link rel='stylesheet' id='lazy-load-xt-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/jquery.lazyloadxt.spinner.css?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-zoom-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78' type='text/css' media='all' />
<link rel='stylesheet' id='pi-login-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-login/css/login.css?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78' type='text/css' media='all' />
<link rel='stylesheet' id='pi-player-css-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-music-player/css/style.css?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css' href='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78' type='text/css' media='all' />
<link rel='stylesheet' id='comment-vote-css' href='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/underscore.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pgm_sailthru_vars = {"st_source":"web-stereogum-article"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-newsletter/js/sailthru.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyoEmbeds.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<link rel='https://api.w.org/' href='https://www.stereogum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stereogum.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stereogum.com/wp/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Jaga Jazzist &#8211; &#8220;Tomita&#8221;' href='https://www.stereogum.com/2092500/jaga-jazzist-tomita/music/' />
<link rel='next' title='Fruit Bats &#8211; &#8220;Today&#8221; (Smashing Pumpkins Cover)' href='https://www.stereogum.com/2092516/fruit-bats-today-smashing-pumpkins-cover/music/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='https://www.stereogum.com/?p=2092513' />
<link rel="alternate" type="application/json+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2092513%2Fwatch-bullys-alicia-bognanno-cover-mazzy-stars-fade-into-you%2Fnews%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stereogum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stereogum.com%2F2092513%2Fwatch-bullys-alicia-bognanno-cover-mazzy-stars-fade-into-you%2Fnews%2F&#038;format=xml" />
<meta property="fb:pages" content="13472576978" /><script>
    var ajax_url = 'https\x3A\x2F\x2Fwww.stereogum.com\x2Fajax';
</script><link href='https://fonts.googleapis.com/css?family=Libre+Franklin:400,400i,700,700i|Montserrat:400,700' rel='stylesheet' type='text/css'><link rel="amphtml" href="https://www.stereogum.com/2092513/watch-bullys-alicia-bognanno-cover-mazzy-stars-fade-into-you/news?amp=1" />
<link href='https://fonts.googleapis.com/css?family=Asap:400,700,400italic,700italic|Montserrat:400,700' rel='stylesheet' type='text/css'>
<script>
		window.googletag = window.googletag || {};
		window.googletag.cmd = window.googletag.cmd || [];
    </script>

<script>
        window.adthrive = window.adthrive || {};
        window.adthrive.cmd = window.adthrive.cmd || [];
        window.adthrive.host = 'ads.adthrive.com';
        window.adthrive.plugin = 'adthrive-ads-1.0.34-manual';
        window.adthrive.threshold = Math.floor(Math.random() * 100 + 1);
        (function() {
            var script = document.createElement('script');
            script.async = true;
            script.type = 'text/javascript';
            script.src = 'https://ads.adthrive.com/sites/5e3498bb00b286756200e143/ads.min.js?threshold=' + window.adthrive.threshold;
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(script, node);
        })();
    </script>

</head>
<body class="post-template-default single single-post postid-2092513 single-format-image">

<noscript>
                    <iframe
                            src="//www.googletagmanager.com/ns.html?id=GTM-MCCSMJQ"
                            height="0" width="0" style="display:none;visibility:hidden"></iframe>
                </noscript>
<script>
                    dataLayer = [{"postId":2092513,"pagetype":"article-page","author":"Peter Helman","category":"news","publishedDate":"2020072313","parentTag":"none","tags":"Alicia Bognanno, Bully, Mazzy Star"}];
                                        (function() {
                        window.dataLayer = window.dataLayer || [];
                        window.dataLayer.push({
                            'gtm.start': new Date().getTime(), event: 'gtm.js'
                        });
                        window.createScript("//www.googletagmanager.com/gtm.js?id=GTM-MCCSMJQ");
                    })();
                </script>

<div id="menu" class="navbar navbar-default navbar-fixed-top " role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<img src="https://www.stereogum.com/wp-content/themes/stereogum/assets/images/logo.svg" width="224" height="20" />
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover   menu-item-has-children">
<a href="/features" class="dropdown-toggle">
Columns
<span class="caret"></span>
</a>
<div class="dropdown-menu short"> <div class="menu-holder" role="menu">
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/10-best-songs/">
<span>
10 Best Songs
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/year-in-review/2010s-in-review/">
<span>
2010s In Review
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/reviews/album-of-the-week/">
<span>
Album Of The Week
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/band-to-watch/">
<span>
Band To Watch
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/cover-story/">
<span>
Cover Story
</span>
</a>
</div>
 <div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/counting-down/">
<span>
Counting Down
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/footnotes-interview/">
<span>
Footnotes
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/gummy-awards/">
<span>
Gummy Awards
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/">
<span>
Interview
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/columns/let-the-roundup-begin/">
<span>
Let The Roundup Begin
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/reviews/premature-evaluation/">
<span>
Premature Evaluation
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/columns/shut-up-dude/">
<span>
Shut Up Dude
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/columns/sounding-board/">
<span>
Sounding Board
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/columns/status-aint-hood/">
<span>
Status Ain't Hood
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/original-videos/stereogum-sessions/">
<span>
Stereogum Sessions
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/the-5-best-songs-of-the-week/">
<span>
The 5 Best Songs Of The Week
</span>
</a>
</div>
</div>
<div class="menu-column">
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/reviews/the-anniversary/">
<span>
The Anniversary
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/columns/the-black-market/">
 <span>
The Black Market
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/columns/the-number-ones/">
<span>
The Number Ones
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/columns/the-week-in-pop/">
<span>
The Week In Pop
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/columns/ugly-beauty/">
<span>
Ugly Beauty
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/list/ultimate-playlist/">
<span>
Ultimate Playlist
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/interview/weve-got-a-file-on-you/">
<span>
We've Got A File On You
</span>
</a>
</div>
<div class="menu-item">
<a href="https://www.stereogum.com/category/franchises/">
<span>
All Columns
</span>
</a>
</div>
</div>
</div>
</div>
</li>
<li class="  ">
<a href="/music">
New Music
</a>
</li>
<li class="  ">
<a href="https://www.stereogum.com/category/franchises/list/">
Lists
</a>
</li>
<li class="  ">
<a href="https://www.stereogum.com/category/franchises/columns/the-number-ones/">
The Number Ones
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="https://www.facebook.com/Stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="https://www.twitter.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-instagram" href="https://www.instagram.com/stereogum" target="_blank"></a>
</li>
<li>
<a class="icon-spotify" href="https://open.spotify.com/user/stereogum" target="_blank"></a>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
<div class="user-profile">
<a href="" title="Your Profile">
<span class="icon-user"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="indiegogo-banner">
<div class="banner-text">
SAVE STEREOGUM: Donate to keep us in business and <a href="https://www.indiegogo.com/projects/save-stereogum-an-00s-covers-comp#/" target="_blank">get our exclusive '00s covers album!</a>
</div>
</div>
<div class="social-holder sticky-header">
</div>
<div class="container ad-container">
</div>
<div class="container main-container">
<div class="row">
<div class="col-sm-8 left-col">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="Stereogum">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<link itemprop="url" content="https://www.stereogum.com/wp-content/themes/stereogum/assets/images/logo.jpg">
<meta itemprop="width" content="561">
<meta itemprop="height" content="48">
</div>
</div>
<div>
<h1 itemprop="headline">
<a href="https://www.stereogum.com/2092513/watch-bullys-alicia-bognanno-cover-mazzy-stars-fade-into-you/news/">Watch Bully&#8217;s Alicia Bognanno Cover Mazzy Star&#8217;s &#8220;Fade Into You&#8221;</a>
</h1>
</div>
<div class="author">
<a href="https://www.stereogum.com/author/peter-helman/" itemprop="author" content="Peter Helman">Peter Helman</a>
<span class="twitter">
<a href="//twitter.com/_peterhelman" class="twitter-handle" target="blank">@_peterhelman</a>
</span>
<span class="date" itemprop="datePublished" content="2020-07-23T13:12:25+00:00">| July 23, 2020 - 1:12 pm</span>
</div>
<div class="social-holder">
</div>
<div class="featured-embed-holder format-image">
<div class="article-image-holder">
<div itemscope itemtype="https://schema.org/ImageObject" itemprop="image" class="mainembed photoembed mainembed-article-embed/large align-center">
<div class="img-wrap">
<img class="imageresource zoom-image" itemprop="url" src="https://static.stereogum.com/uploads/2020/07/Screen-Shot-2020-07-23-at-1.01.29-PM-1-1595523803-640x381.png" data-img-zoom="https://static.stereogum.com/uploads/2020/07/Screen-Shot-2020-07-23-at-1.01.29-PM-1-1595523803.png" data-img-zoom-w="1204" data-img-zoom-h="717" alt="Alicia Bognanno" width="640" height="381">
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<link itemprop="mainEntityOfPage" href="https://www.stereogum.com/2092513/watch-bullys-alicia-bognanno-cover-mazzy-stars-fade-into-you/news/">
<meta itemprop="dateModified" content="2020-07-23T13:12:25+00:00">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix">
<p>Bully <a href="https://www.stereogum.com/2083053/bully-about-a-girl-nirvana-turn-to-hate-orville-peck/music/" target="_blank">released covers of Nirvana and Orville Peck songs</a> for one of Bandcamp&#8217;s profit-waiving days, and a month later, Alicia Bognanno&#8217;s fiery rock band Bully <a href="https://www.stereogum.com/2087497/bully-where-to-start-sugaregg/music/" target="_blank">announced their own new album <em>SUGAREGG</em></a>. Today, Bognanno is back with another cover, this time a live quarantine-style performance of Mazzy Star&#8217;s oft-covered 1993 classic &#8220;Fade Into You.&#8221; Watch and listen below.</p>
<div class="oembed"><iframe width="600" height="338" data-src="https://www.youtube.com/embed/OG1lM-Kck74?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen class="lazy-hidden"></iframe></div>
</div>
</div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="https://www.stereogum.com/tag/alicia-bognanno/">Alicia Bognanno</a>, <a href="https://www.stereogum.com/tag/bully/">Bully</a>, <a href="https://www.stereogum.com/tag/mazzy-star/">Mazzy Star</a> </div>
</div>
<div class="col-sm-3">
<div class="comments right">
<a class="small-comment-count" href="#comments"></a>
<a href="#comments" class="comments-bubble"></a>
</div>
</div>
</div>
</div>
</div>
<hr>
<div class="zergnet-holder">
</div>
<div id="amazon-widget"></div>
<script type="text/javascript">
                        amzn_assoc_tracking_id = "stereogum0b-20";
                    </script>
<script type="text/javascript" src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&source=ac"></script>
<script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><span class="comments-help-button"></span><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><span class="comments-help-button"></span><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="https://www.stereogum.com/2092513/watch-bullys-alicia-bognanno-cover-mazzy-stars-fade-into-you/news/#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="https://www.stereogum.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7efad0d2c0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23" /></p></div><input type='hidden' name='comment_post_ID' value='2092513' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><%= comment.comment_content %></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script>
</div>
<div class="col-sm-4 sidebar">
<div class="sidebar-module ajax-widget" data-widget-id="spinmedia_widgets_widgetsaggregator-10"></div><div id="text-6" class="widget_text"><h3 class="title">Mailchimp</h3> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
  We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://stereogum.us4.list-manage.com/subscribe/post?u=853243f6ebdf0e2ad67af88d0&amp;id=5d9c816fab" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Sign up for the Stereogum Digest</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_853243f6ebdf0e2ad67af88d0_5d9c816fab" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div>
</div><div class="sidebar-module record">
<div class="feed feed-tile"><div class="title-holder clearfix"><div class="title left"><a href="/heavy-rotation"><h2>
Heavy Rotation
</h2></a></div><div class="see-all right"><a href="/heavy-rotation">All »</a></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/boldy-james"><img src="https://static.stereogum.com/uploads/2020/07/Boldy-James-and-Sterling-Toles-Manger-On-McNichols-1595432535-146x146.jpg" width="146" height="146" alt="Boldy James &#038; Sterling Toles &#8211; Manger On McNichols"></a></div><div class="preview-holder"><a href="/tag/boldy-james"><span>Boldy James &#038; Sterling Toles &#8211; Manger On McNichols</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/shirley-collins"><img src="https://static.stereogum.com/uploads/2020/07/shirley-collins-hearts-ease-1595381945-146x146.jpg" width="146" height="146" alt="Shirley Collins &#8211; Heart&#8217;s Ease"></a></div><div class="preview-holder"><a href="/tag/shirley-collins"><span>Shirley Collins &#8211; Heart&#8217;s Ease</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/katie-dey"><img src="https://static.stereogum.com/uploads/2020/07/katie-dey-mydata-1594743011-146x146.jpg" width="146" height="146" alt="Katie Dey &#8211; mydata"></a></div><div class="preview-holder"><a href="/tag/katie-dey"><span>Katie Dey &#8211; mydata</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/alabaster-deplume"><img src="https://static.stereogum.com/uploads/2020/07/Visit-Croatia-1595261186-146x146.jpg" width="146" height="146" alt="Alabaster dePlume &#8211; Visit Croatia EP"></a></div><div class="preview-holder"><a href="/tag/alabaster-deplume"><span>Alabaster dePlume &#8211; Visit Croatia EP</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/primitive-blast"><img src="https://static.stereogum.com/uploads/2020/07/Primitive-Blast-Animalistic-1595015078-146x146.jpg" width="146" height="146" alt="Primitive Blast &#8211; Animalistic"></a></div><div class="preview-holder"><a href="/tag/primitive-blast"><span>Primitive Blast &#8211; Animalistic</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/spice"><img src="https://static.stereogum.com/uploads/2020/07/Spice-Spice-1595011870-146x146.jpg" width="146" height="146" alt="Spice &#8211; Spice"></a></div><div class="preview-holder"><a href="/tag/spice"><span>Spice &#8211; Spice</span></a></div></div></div><div class="posts clearfix"><div class="post"><div class="image-holder"><a href="/tag/illuminati-hotties"><img src="https://static.stereogum.com/uploads/2020/07/Free-IH-1594993705-146x146.jpg" width="146" height="146" alt="Illuminati Hotties &#8211; FREE I​.​H: This Is Not The One You&#8217;ve Been Waiting For"></a></div><div class="preview-holder"><a href="/tag/illuminati-hotties"><span>Illuminati Hotties &#8211; FREE I​.​H: This Is Not The One You&#8217;ve Been Waiting For</span></a></div></div><div class="post"><div class="image-holder"><a href="/tag/jarvis-cocker"><img src="https://static.stereogum.com/uploads/2020/07/jarv-is-beyond-the-pale-1594156837-640x6401-1594993487-146x146.jpg" width="146" height="146" alt="JARV IS&#8230; &#8211; Beyond The Pale"></a></div><div class="preview-holder"><a href="/tag/jarvis-cocker"><span>JARV IS&#8230; &#8211; Beyond The Pale</span></a></div></div></div></div> </div>
</div>
</div>
</div>
<div class="container footer-ad-holder">
</div>
<div class="footer-recommended">
<div class="container">
<h3>
In Case You Missed It </h3>
<div class="row">
<a href="/1945648/31-essential-shoegaze-tracks/franchises/list/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2017/06/Shoegaze-1497388150-293x195.jpg" width="293" height="195" alt="31 Essential Shoegaze Tracks">
</div>
<div class="title">
<div>31 Essential Shoegaze Tracks</div>
</div>
</div>
</a>
<a href="/2007171/30-essential-grunge-songs-playlist/franchises/list/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2018/07/essential-grunge-playlist-1-1533063509-293x195.jpg" width="293" height="195" alt="30 Essential Grunge Songs">
</div>
<div class="title">
<div>30 Essential Grunge Songs</div>
</div>
</div>
</a>
<a href="/2050816/best-disco-songs/franchises/list/ultimate-playlist/">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" src="https://static.stereogum.com/uploads/2019/07/essential-disco-1562899037-293x195.jpg" width="293" height="195" alt="40 Disco Songs That Definitely Don't Suck">
</div>
<div class="title">
<div>40 Disco Songs That Definitely Don't Suck</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<img src="https://www.stereogum.com/wp-content/themes/stereogum/assets/images/logo-white.svg" width="200" height="16" />
</a>
</div>
</div>
<div class="left">
<ul class="social-links">
 <li>
<a href="https://www.facebook.com/Stereogum" target="_blank">
<div class="social-icon square facebook">
<span class="icon-facebook"></span>
</div>
</a>
</li>
<li>
<a href="https://www.twitter.com/stereogum" target="_blank">
<div class="social-icon square twitter">
<span class="icon-twitter"></span>
</div>
</a>
</li>
<li>
<a href="https://www.instagram.com/stereogum" target="_blank">
<div class="social-icon square instagram">
<span class="icon-instagram"></span>
</div>
</a>
</li>
<li>
<a href="https://open.spotify.com/user/stereogum" target="_blank">
<div class="social-icon square spotify">
<span class="icon-spotify"></span>
</div>
</a>
</li>
</ul>
<div class="menu">
<a href="https://www.stereogum.com/features" alt="features">FEATURES</a>
<a href="https://www.stereogum.com/music" alt="SONGS">SONGS</a>
<a href="https://www.stereogum.com/video" alt="VIDEOS">VIDEOS</a>
<a href="https://www.stereogum.com/category/franchises/list" alt="LISTS">LISTS</a>
<a href="/cdn-cgi/l/email-protection#d4a0bda4a794a7a0b1a6b1bbb3a1b9fab7bbb9" alt="CONTACT US">CONTACT US</a>
</div>
Stereogum Media, LLC
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/about" rel="nofollow">About <span class="comscore--bold">Stereogum</span></a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/about-our-ads" target="_blank" class="cs_aboutBug">
<img src="https://lib.pgmcdn.com/choices/collisionadmarkerwht.png" alt="adChoices" class="comscore--img">
</a>
<a class="comscore--link" href="/copyright" target="_blank">Copyright</a>
</div>
</div>
</div>
<div class="comscore--body">
</div>
</div>
</div>
</footer>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jwplayer().on("play", function() {
    jwplayer().on("displayClick", function() {
        location.href = jwplayer().getPlaylistItem().link;
    });
});
</script>
<script>
jwplayer().on("play", function() {
    jwplayer().on("displayClick", function() {
        location.href = jwplayer().getPlaylistItem().link;
    });
});

function createPostButton() {
    const playlistId = 'e96OBJsW'
    const buttonText = 'Watch the full set!'

    const runPostButton = setInterval(function() {
        if (
            typeof jwplayer !== 'undefined' &&
            typeof jwplayer(playlistId).getPlaylistItem() !== 'undefined'
        ) {

            const buttonDiv = document.createElement('div')
            buttonDiv.className = 'video-button'

            const buttonA = document.createElement('a')
            buttonA.setAttribute('href', jwplayer(playlistId).getPlaylistItem()['link'])
            buttonA.id = 'video-link'

            const buttonButton = document.createElement('button')
            buttonButton.innerHTML = buttonText

            buttonA.appendChild(buttonButton)
            buttonDiv.appendChild(buttonA)

            document.getElementsByClassName('adthrive-player-position')[0].appendChild(buttonDiv)

            jwplayer(playlistId).on('playlistItem', function() {
                buttonA.setAttribute(
                    'href',
                    jwplayer(playlistId).getPlaylistItem()['link']
                )
            })

            clearInterval(runPostButton)
        }
    }, 50)
}

createPostButton()
</script>
<script type="text/javascript">
        window.createScript(document.location.protocol + '//platform.twitter.com/widgets.js');
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<style>
            #pi-fb-oauth-error-dialog {
                text-align: center !important;
            }
        </style>
<div id="fb-root"></div>
<div id="pi-fb-oauth-error-dialog" title="FACEBOOK WARNING" class="pi-fb-oauth-popup" style="text-align: center;">
<div style="clear: both"></div>
<span id="pi-fb-oauth-error-dialog-message" style="font-size: 14px;">&nbsp;</span>

<div class="ui-dialog-buttonset">
<button style="top: 80px;left: 80px;" type="button" class="close-pi-fb-oauth-error-dialog ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" role="button" aria-disabled="false">
<span class="ui-button-text">Close</span>
</button>
</div>
</div>
<script type="text/javascript">
            var PI_OAUTH_FACEBOOK_APP_ID = '248953356872';
            var PI_OAUTH_FACEBOOK_SCOPE = '';
            var PI_OAUTH_FACEBOOK_ERROR_CALLBACK = typeof(piLoginShowErrorMassage) == 'function' ? piLoginShowErrorMassage : '';
        </script>
<div class="pi-login-popups" style="display: none">
<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="lPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiLogin_Form" id="PiLogin_Form" action="#" method="post">
<div>
<div class="restore2 input-holder">
<label>Username</label>
<input type="text" name="PiLoginName" id="lPiLoginName" class="input" />
</div>
<div class="restore2 input-holder">
<label>Password</label>
<input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value="" />
</div>
<div>
<input type="hidden" name="redirect_to" id="redirect_to" value="" />
</div>
</div>
<div class="form-input-links">
<div class="remember-my-checkbox">
<input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1" />
<span>Remember me &nbsp;</span>
</div>
<div class="links-right">
<div style="display: inline-block;">Not a member?</div>
<div style="display: inline-block;; padding-left: 5px;"><a class="sign-up-link" href="#">Sign Up</a> / <a class="forgot-link" href="#">Forgot your password?</a></div>
</div>
<div class="links-left"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a></div>
<div style="clear:both;float:none;"></div>
</div>
</form>
</div>
</div>
<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="rPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">
<div class="register-form">
<div class="input-holder">
<label>
Email
</label>
<input type="text" name="email" id="a_email" class="input" />
</div>
<div class="input-holder">
<label>
Username
</label>
<input type="text" name="user_login" id="a_user_login" class="input" />
</div>
</div>
<div class="register-form">
<div class="input-holder">
<label>
Password
</label>
<input type="password" name="pass1" id="a_pass1" class="input" value="" />
</div>
<div class="input-holder">
<label>
Confirm Password
</label>
<input type="password" name="pass2" id="a_pass2" class="input" value="" />
</div>
</div>
<div class="sign-up-fb-2"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a> </div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links">Already a member? <a class="sign-in-link" href="#">Sign In</a></div>
</form>
</div>
</div>
<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="fPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">
<div class="restore input-holder">
<label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
<br /><br />
<input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input" />
<br /><br />
<div class="g-recaptcha" data-sitekey="6LfKVRcTAAAAAGVoC_uNf5P1uE_JY9X7V2-4_mKL"></div>
</div>
<input type="hidden" name="redirect_to" value="http:// " />
<div class="form-input-links rest"><a class="sign-in-link" href="#">Cancel</a></div>
</form>
</div>
</div>
</div>
<script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-music-player/js/soundcloud.sdk.4.0.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php","soundcloud_client_id":"3289dfd5994e22ec60c5bd8f9a877275"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-music-player/js/playlist.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-util.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-fb-oauth/pi-fb-oauth.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.stereogum.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-login/js/login.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/themes/stereogum/assets/js/all.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/modules.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/wp-embed.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp/wp-includes/js/jquery/ui/tooltip.min.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"https:\/\/www.stereogum.com\/ajax","post_id":"2092513","registrationRequired":"1","is_mobile":"","signout_link":"https:\/\/www.stereogum.com\/\/wp\/wp-login.php?action=logout&_wpnonce=c29cba12c2&redirect_to=https%3A%2F%2Fwww.stereogum.com%2F2092513%2Fwatch-bullys-alicia-bognanno-cover-mazzy-stars-fade-into-you%2Fnews%2F","siteurl":"https:\/\/www.stereogum.com\/wp","getoEmbeds":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script async="async" type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/akismet/_inc/form.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/widgets-aggregator.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
<script type='text/javascript' src='https://www.stereogum.com/wp-content/plugins/wp-pi-music-player/js/player-integration.js?ver=0606f563e766c7b92b74ea4ff0e7724f8ab04a78'></script>
</body>
</html>